<!doctype html>
<html lang="en-US">

    <head><script type="text/javascript">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</script>
<!-- Adobe Analytics -->
    <script>
    window.marketingtech = {
        adobe: {
            launch: {
                property: 'global',
                environment: 'production'
            },
            analytics: {
               additionalAccounts: 'adbadobedxprod'            },
            target: true,
            audienceManager: false
        }
    };
</script>
<script src="https://www.adobe.com/marketingtech/main.min.js" type="text/javascript"></script>
 
    <script type="text/javascript">
        var intervalCount = 0;
        var hasLoadedDigitalData = setInterval(function(){
            if (window.digitalData) {
                // Set data layer info
                digitalData._set(
                        'digitalData.page.pageInfo.siteSection',
                        'Digital Marketing'
                );
                digitalData._set(
                        'digitalData.page.pageInfo.template',
                        'post'
                );
                digitalData._set(
                        'digitalData.page.pageInfo.language',
                        'en-US'
                );
                digitalData._set(
                        'digitalData.page.pageInfo.geoRegion',
                        'US'
                );
                digitalData._set(
                        'digitalData.page.pageInfo.issueDate',
                        '2020-03-30' 
                );
                digitalData._set(
                        'digitalData.page.pageInfo.breadCrumbs',
                        [
                           "2020","03","adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+modernb2bmarketing+%28Marketo+Marketing+Blog%29" 
                        ]
                );
                clearInterval(hasLoadedDigitalData);
            } else if (intervalCount > 20) {
                clearInterval(hasLoadedDigitalData);
                console.log('digitalData does not exist');
            } else {
                intervalCount++;
            }
        }, 500);
    </script>
<!--End Adobe Analytics-->
        <title>Adobe Announces Offerings to Help Small &amp; Mid-Sized Companies</title>
                    <!-- OneTrust Cookies Consent Notice start -->
            <script type="text/javascript" src="https://cdn.cookielaw.org/consent/3a660444-b904-4811-a6f7-7082a99ff92a.js"></script>
            <script type="text/javascript">
                // The below string represents the optanon groups added on consent that apply to blog
                var acceptedActiveGroups = ',2,4,';
                var activeGroupsOnLoad;

                function OptanonWrapper() {
                    // If they haven't accepted the terms, set a global variable so we know
                    if (-1 === OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                        activeGroupsOnLoad = OptanonActiveGroups;
                    }

                    // If that global variable gives us a truthy value, we know that the groups were initial un-accepted.
                    if (activeGroupsOnLoad) {
                        // Check if the new groups contain the accepted groups
                        if (-1 < OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                            window.location.reload();
                        }
                    }
                }
            </script>
            <!-- OneTrust Cookies Consent Notice end -->
                <!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vXiUU7OAKpv9nG2j8mlA41Q">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="shortcut icon" href="https://blog.marketo.com/favicon.ico">
        
        <link rel="stylesheet" href="https://use.typekit.net/goi4kte.css">
        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Adobe is committed to providing impacted businesses with the support and resources during this challenging time. Magento Commerce and Marketo Engage..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://blog.marketo.com/2020/03/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adobe Announces Offerings to Help Small &amp; Mid-Sized Companies" />
<meta property="og:description" content="Adobe is committed to providing impacted businesses with the support and resources during this challenging time. Magento Commerce and Marketo Engage..." />
<meta property="og:url" content="https://blog.marketo.com/2020/03/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="adobe" />
<meta property="article:tag" content="magento free" />
<meta property="article:tag" content="marketo free" />
<meta property="article:tag" content="smb offers" />
<meta property="article:tag" content="smb support covid-19" />
<meta property="article:section" content="Digital Marketing" />
<meta property="article:published_time" content="2020-03-30T18:33:33+00:00" />
<meta property="article:modified_time" content="2020-04-02T22:12:54+00:00" />
<meta property="og:updated_time" content="2020-04-02T22:12:54+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2020/03/AdobeStock_143605968-1024x683.jpeg" />
<meta property="og:image:secure_url" content="https://blog.marketo.com/content/uploads/2020/03/AdobeStock_143605968-1024x683.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Adobe Announces Offerings to Help Small &amp; Mid-Sized Companies Comments Feed" href="https://blog.marketo.com/2020/03/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blog.marketo.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-359519-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-359519-1', {"useAmpClientId":true} );
</script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://blog.marketo.com/?p=72578' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2020%2F03%2Fadobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2020%2F03%2Fadobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html&#038;format=xml" />
<!-- Schema App - Default-post-72578 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2020\/03\/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html"},"headline":"Adobe Announces Offerings to Help Small &amp; Mid-Sized Companies","name":"Adobe Announces Offerings to Help Small &amp; Mid-Sized Companies","description":"Amid the coronavirus outbreak and growing containment efforts, small and mid-sized businesses are reeling from the impact of slowed opportunities and lost revenue. We now operate in a heightened virtual world and the reliance on digital channels has become more important than ever. Through times of rapid change, the ability to dynamically communicate with customers\u00a0at [&hellip;]","datePublished":"2020-03-30","dateModified":"2020-04-02","author":{"@type":"Person","name":"gadimova","url":"https:\/\/blog.marketo.com\/users\/gadimova","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ff48c4a5e2fe5547d9139194c6ed9d29?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2020\/03\/AdobeStock_143605968-scaled.jpeg","height":1707,"width":2560},"url":"https:\/\/blog.marketo.com\/2020\/03\/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html","about":["Digital Marketing"],"wordCount":1313,"keywords":["adobe","magento free","marketo free","smb offers","smb support covid-19"]}</script><!-- Schema App -->
<meta name="generator" content="Site Kit by Google 1.1.1" />
            </head>
<body class="BlogPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="site-header__inner">
        <div class="site-header__logo">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer"
               class="site-header__logo" aria-label="Marketo.com">
                <svg class="Gnav-logo-image" xmlns="http://www.w3.org/2000/svg" width="20" height="17" viewBox="0 0 24 20" focusable="false">
                    <path fill="#FF0000" d="M15.1,0H24v20L15.1,0z M8.9,0H0v20L8.9,0z M12,7.4L17.6,20h-3.8l-1.6-4H8.1L12,7.4z"></path>
                </svg>
                <p>Adobe</p>
                <span>|</span>
                <p>Marketo Engage</p>
            </a>
        </div>
        <div class="site-header__right">
            <section class="site-header-link-wrapper">
                                <div class="site-header-link-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com" class="">Marketo Blog</a>
                </div>
                <div class=" site-header-link-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com" class="">CMO Nation</a>
                </div>
            </section>

            <section class="search-nav-container">
                <div id="SearchFormContainer" class="site-header__search">
                    <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <i class="fa fa-search"></i>
    </button>
</form>                </div>

                <div class="site-header__nav">
                    <button aria-expanded="false" class="site-header__nav__menu NavToggle" aria-label="Navigation">
                        <i class="fa fa-bars"></i>
                    </button>
                    <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/artificial-intelligence">Artificial Intelligence</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-experience">Customer Experience</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/data-science">Data Science</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/future-of-work">Future of Work</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/growth-hacking">Growth Hacking</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-2025">Marketing 2025</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-strategy">Marketing Strategy</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-tactics">Marketing Tactics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/measurement">Measurement</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/modern-b2b-marketing">Modern B2B Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/productivity">Productivity</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>
    </div>
    <div><hr style="margin-right: 28px;"><a  style="color: #5944b0; cursor: pointer;" class="optanon-toggle-display">Cookie Settings</a></div>
</nav>                </div>
            </section>
        </div>
    </div>
</header>
<main class="site-main" role="main">
    <div class="container">
            <article class="blog-post-page" data-url="https://blog.marketo.com/2020/03/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html" data-disqus-id="72578 https://blog.marketo.com/?p=72578">
        <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2020/03/AdobeStock_143605968-scaled-2560x700-c-default.jpeg);">
    <h1>Adobe Announces Offerings to Help Small &amp; Mid-Sized Companies</h1>
    <h2><a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a></h2>
</div>

<div class="grid-box grid-box--gutter-0">
    <div class="col col--blog-post-main">
        <div class="blog-post-page__main">
            <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2020/03/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/intent/tweet?url=https://blog.marketo.com/2020/03/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html&amp;text=Adobe%20Announces%20Offerings%20to%20Help%20Small%20%26amp%3B%20Mid-Sized%20Companies"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2020/03/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
            <div class="blog-post-page__content">
                                                            <div class="blog-post-page__author">
                            
                            <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/gary-specter" rel="author">
                                                                                    Gary Specter
                                                                            </a>
                                </span>

                            
                                                    </div>
                                    
                <div class="blog-post-page__content__text">
                    <p><span data-contrast="none">Amid the coronavirus outbreak and growing containment efforts, small and mid-sized businesses are reeling from the impact of slowed opportunities and lost revenue</span><span data-contrast="none">.</span><span data-contrast="none"> We now operate in a heightened virtual world and the reliance on digital channels has become more important than ever. Through times of rapid change, the ability to dynamically communicate with customers</span><span data-contrast="none"> </span><span data-contrast="none">at scale, effectively promote the value of </span><span data-contrast="none">your </span><span data-contrast="none">offerings</span><span data-contrast="none"> to target accounts</span><span data-contrast="none">, and ultimately drive sales is critical &#8211; we recognize that. As a business, we want to ensure our customers are set up to not only survive</span><span data-contrast="none"> but ultimately thrive after we emerge from this crisis.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:257}"> </span></p>
<p><span data-contrast="none">Adobe</span><span data-contrast="none"> Commercial</span><span data-contrast="none"> is committed to providing impacted</span><span data-contrast="none"> </span><span data-contrast="none">businesses with the support and resources they need to navigate this challenging time.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<h2><span data-contrast="none">Among the programs we are offering are:</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:40,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></h2>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="1" data-aria-level="1"><b><span data-contrast="none">NEW CUSTOMERS &#8211; </span></b><b><span data-contrast="none">3 Months Free of </span></b><b><span data-contrast="none">Marketo</span></b><b><span data-contrast="none"> Engage</span></b><b><span data-contrast="none">, </span></b><b><span data-contrast="none">Bizible</span></b><b><span data-contrast="none">,</span></b><b><span data-contrast="none"> &amp; Magento Commerce:</span></b><span data-contrast="none"> Enables brands to begin driving </span><span data-contrast="none">lead to </span><span data-contrast="none">revenue</span><span data-contrast="none"> cycles</span><span data-contrast="none"> before they start paying for their </span><span data-contrast="none">Marketo</span><span data-contrast="none"> Engage, </span><span data-contrast="none">Bizible</span><span data-contrast="none">, or </span><span data-contrast="none">Magento Commerce</span><span data-contrast="none"> implementations. Now companies have 3 free months to get up and running, either with an internal team or with a solution partner, with no payments for the first 3 months of their </span><span data-contrast="none">NEW </span><span data-contrast="none">contract.</span><span data-contrast="none"> </span></li>
</ul>
<p>&nbsp;</p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="1" data-aria-level="1"><b><span data-contrast="none">ALL &#8211; </span></b><b><span data-contrast="none">Free </span></b><b><span data-contrast="none">Digital</span></b><b><span data-contrast="none"> Training</span></b><b><span data-contrast="none">s</span></b><b><span data-contrast="none">:</span></b><span data-contrast="none">  </span><span data-contrast="none">Marketers can now take advantage of free access to </span><span data-contrast="none">Marketo</span><span data-contrast="none"> University on-line courses</span><span data-contrast="none"> for three months</span><span data-contrast="none">. </span><span data-contrast="none">Ensure teams are fully equipped to take their digital </span><span data-contrast="none">engagements</span><span data-contrast="none"> to the next level. Offer also applies to Magento University courses. </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<p>&nbsp;</p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="2" data-aria-level="1"><b><span data-contrast="none">ALL &#8211; </span></b><b><span data-contrast="none">Fast Track Programs</span></b><b><span data-contrast="none"> &amp; </span></b><b><span data-contrast="none">Professional Services</span></b><b><span data-contrast="none">: </span></b><span data-contrast="none">It has never been more important to </span><span data-contrast="none">put people and experiences at the heart of your engagement strategy. </span><span data-contrast="none">With Adobe Customer Solutions, you can increase your time to value, lower your cost to </span><span data-contrast="none">get started, and tap into expert resources to help you get your work done. With shortened delivery times, an ALL NEW WHITE GLOVE offering, </span><span data-contrast="none">and a wide range of launch packs to fit your needs, </span><span data-contrast="none">customers can take advantage of new discounts </span><span data-contrast="none">and get up and running quickly.</span><span data-contrast="none"> Service offerings also being offered for Magento Commerce. </span><span data-contrast="none"> </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<h2><span data-contrast="none">Additional offers for SMB companies include:</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:40,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></h2>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Acrobat PDF services: We’re expanding free usage of our </span><a href="https://documentcloud.adobe.com/acrobat/us/en/online" target="_blank" rel="noopener noreferrer"><span data-contrast="none">online Acrobat PDF tools</span></a><span data-contrast="none"> through May 31, up to 10 times per day. You can easily </span><a href="https://documentcloud.adobe.com/acrobat/us/en/online/word-to-pdf" target="_blank" rel="noopener noreferrer"><span data-contrast="none">convert</span></a><span data-contrast="none"> Microsoft Word, Excel, PowerPoint, and JPG files to PDF in just a few clicks. You can also </span><a href="https://documentcloud.adobe.com/acrobat/us/en/online/compress-pdf" target="_blank" rel="noopener noreferrer"><span data-contrast="none">compress</span></a><span data-contrast="none"> PDFs to reduce their file size in a snap—for easy sending and sharing via link or email.</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Adobe Connect: We are providing free </span><a href="https://blogs.adobe.com/adobeconnect/2020/03/adobe-connect-extending-support-in-the-wake-of-covid-19.html" target="_blank" rel="noopener noreferrer"><span data-contrast="none">90-day access</span></a><span data-contrast="none"> for individuals and businesses to hold meetings, virtual conferences and trainings from their homes so they can continue to be productive and socially engaged. Now anyone can use Adobe Connect rooms with up to 25 participants for free for up to 90 days if they sign up for a trial license between now and July 1, 2020.</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Adobe Talent: We want to </span><a href="https://medium.com/behance-blog/adobe-talent-and-portfolio-free-for-60-days-1162ac39f566" target="_blank" rel="noopener noreferrer"><span data-contrast="none">give the creative community access</span></a><span data-contrast="none"> to as many job opportunities as possible through Adobe Talent on Behance, so we’re making the service free to all companies and recruiters through May 15, 2020. As always, applying for jobs on Behance is completely free.</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">Adobe Portfolio: We know your online presence is more important than ever, so we’re making Adobe Portfolio free to everyone through May 15, 2020. Start building your portfolio site today and get free hosting, plus unlimited pages.</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<p><span data-contrast="none">Given the urgent need for businesses to optimize digital </span><span data-contrast="none">engagements</span><span data-contrast="none">, we are providing greater access and flexibility to </span><span data-contrast="none">existing customers based on their specific needs. Please contact your</span><span data-contrast="none"> account executive or</span><span data-contrast="none"> client success manager</span><span data-contrast="none"> </span><span data-contrast="none">for details</span><span data-contrast="none"> </span><span data-contrast="none">about </span><a href="https://www.marketo.com/marketo-engage/" target="_blank" rel="noopener noreferrer"><span data-contrast="none">Marketo</span></a><span data-contrast="none"> Engage</span><span data-contrast="none"> and </span><a href="https://magento.com/" target="_blank" rel="noopener noreferrer"><span data-contrast="none">Magento</span></a><span data-contrast="none"> Commerce</span><span data-contrast="none"> offerings.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>

                </div>

                
                                    <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_1801" class="newsletter-form-container__newsletter-form"></form>
    <div class="legal-form-language">
                <p>
            We will handle your contact details in line with our 
            <a href="https://www.marketo.com/privacy" target="_blank">Privacy Policy</a>. If you prefer not to receive marketing emails
            from Marketo, you can opt-out of all marketing communications or customize your preferences 
            <a href="https://go.marketo.com/emailsubscriptioncenter.html" target="_blank">here.</a>
        </p>
            </div>

    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2020/03/adobe-offerings-to-help-small-medium-companies-marketo-engage-magento-commerce.html';
var disqus_identifier = '72578 https://blog.marketo.com/?p=72578';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "Adobe Announces Offerings to Help Small &amp; Mid-Sized Companies";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                            </div>
        </div>
    </div>

    <div class="col col--blog-post-sidebar hidden--xs">
        <div class="blog-post-page__sidebar">
                            <a href="https://blog.marketo.com/2020/02/topical-and-tangential-content-can-dramatically-improve-your-organic-traffic.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2020/02/AdobeStock_283339411-scaled-600x400-c-default.jpeg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Digital Marketing</h3>
            <p>Topical and Tangential Content | How to Boost Your Organic Traffic</p>
                            <span class="hidden--xs">By:
                                                                        Chris Lewis<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                            <a href="https://blog.marketo.com/2020/02/digital-transformation-five-risks-of-doing-nothing.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2020/02/AdobeStock_107564662-scaled-600x400-c-default.jpeg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Digital Marketing</h3>
            <p>Explore Digital Transformation in Marketing | 5 Risks of Doing Nothing</p>
                            <span class="hidden--xs">By:
                                                                        Julie Wilson<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                            <a href="https://blog.marketo.com/2020/01/digital-marketing-2020-seven-reasons-why-all-small-businesses-need.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2020/01/AdobeStock_283080672-scaled-600x400-c-default.jpeg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Digital Marketing</h3>
            <p>Digital Marketing In 2020 | 7 Reasons Why Small Businesses Need It</p>
                            <span class="hidden--xs">By:
                                                                        Anita Sambol<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>            
                    </div>
    </div>
</div>    </article>
        <div class="container footer-wrapper">
        <footer class="col col--blog-post-main post-footer">
            <section class="icon-section">
                <a href="https://www.marketo.com" target="_blank" rel="noopener" class="mkto-logo-white visually-hidden-text">Marketo.com</a>
                <div>
                    <a href="https://facebook.com/Marketo" target="_blank" rel="noopener" class="social facebook-logo">
                        facebook
                    </a>
                    <a href="https://twitter.com/Marketo" target="_blank" rel="noopener" class="social twitter-logo">
                        twitter
                    </a>
                    <a href="https://www.linkedin.com/company/236175" target="_blank" rel="noopener" class="social linkedin-logo">
                        linkedin
                    </a>
                    <a href="https://www.instagram.com/marketoinc/" target="_blank" rel="noopener" class="social instagram-logo">
                        instagram
                    </a>
                </div>
            </section>
            <section class="links-section">
                <div class="main-links">
                    <a href="https://www.marketo.com/products" target="_blank" rel="noopener">Products</a>
                    <a href="https://www.marketo.com/solutions" target="_blank" rel="noopener">Solutions</a>
                    <a href="https://www.marketo.com/why-marketo" target="_blank" rel="noopener">Why Marketo</a>
                    <a href="https://www.marketo.com/resources" target="_blank" rel="noopener">Resources</a>
                    <a href="https://www.marketo.com/company" target="_blank" rel="noopener">Company</a>
                </div>
                <div class="copyright-trust">
                    <span>© Copyright 2019, <a href="https://www.marketo.com" target="_blank" rel="noopener">Adobe. </a> All rights reserved.</span>
                    <span aria-hidden="true">/</span>
                    <a href="https://www.marketo.com/company/legal/" target="_blank" rel="noopener">Legal</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/privacy/" target="_blank" rel="noopener">Privacy</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/cookies/" target="_blank" rel="noopener">Cookies</a>
                    <span aria-hidden="true">/</span>
                    <a class="optanon-toggle-display">Cookie Settings</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/eusa/us/" target="_blank" rel="noopener">EUSA</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://www.marketo.com/company/trust/" target="_blank" rel="noopener">Trust.Marketo.com</a>
                </div>
            </section>
        </footer>
    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=5.3'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab29.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>

<script type="text/javascript">
    MktoForms2.whenReady(function (form) {
        var formElem = form.getFormElem();

        // On success give a thank you message
        form.onSuccess(function () {
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });

    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });
</script>

<script>
    //Load populate.js
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/populate.js?2015-07-22-1130';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();
</script>

    <script src="/content/themes/Marketo//themes/base/production/js/main.js?v8ZasaH4Q7lqhPx8Wi51cA"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2177bc5f79","applicationID":"364577334,278031995","transactionName":"YVQBMhNQWRdQAk1QWFgeIgUVWFgKHhJQV1BaVE4WDkJD","queueTime":0,"applicationTime":688,"atts":"TRMWRFtKSkgTABsDTEtM","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>