<!doctype html>
<html lang="en-US">

    <head><script type="text/javascript">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</script>
<!-- Adobe Analytics -->
    <script>
    window.marketingtech = {
        adobe: {
            launch: {
                property: 'global',
                environment: 'production'
            },
            analytics: {
               additionalAccounts: 'adbadobedxprod'            },
            target: true,
            audienceManager: false
        }
    };
</script>
<script src="https://www.adobe.com/marketingtech/main.min.js" type="text/javascript"></script>
 
    <script type="text/javascript">
        var intervalCount = 0;
        var hasLoadedDigitalData = setInterval(function(){
            if (window.digitalData) {
                // Set data layer info
                digitalData._set(
                        'digitalData.page.pageInfo.siteSection',
                        'Professional Development'
                );
                digitalData._set(
                        'digitalData.page.pageInfo.template',
                        'post'
                );
                digitalData._set(
                        'digitalData.page.pageInfo.language',
                        'en-US'
                );
                digitalData._set(
                        'digitalData.page.pageInfo.geoRegion',
                        'US'
                );
                digitalData._set(
                        'digitalData.page.pageInfo.issueDate',
                        '2019-12-06' 
                );
                digitalData._set(
                        'digitalData.page.pageInfo.breadCrumbs',
                        [
                           "2019","12","marketo-champion-sydney-gordon.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+modernb2bmarketing+%28Marketo+Marketing+Blog%29" 
                        ]
                );
                clearInterval(hasLoadedDigitalData);
            } else if (intervalCount > 20) {
                clearInterval(hasLoadedDigitalData);
                console.log('digitalData does not exist');
            } else {
                intervalCount++;
            }
        }, 500);
    </script>
<!--End Adobe Analytics-->
        <title>Marketo Champion Sydney Gordon Advanced Her Personal, Career &amp; Network Development </title>
                    <!-- OneTrust Cookies Consent Notice start -->
            <script type="text/javascript" src="https://cdn.cookielaw.org/consent/3a660444-b904-4811-a6f7-7082a99ff92a.js"></script>
            <script type="text/javascript">
                // The below string represents the optanon groups added on consent that apply to blog
                var acceptedActiveGroups = ',2,4,';
                var activeGroupsOnLoad;

                function OptanonWrapper() {
                    // If they haven't accepted the terms, set a global variable so we know
                    if (-1 === OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                        activeGroupsOnLoad = OptanonActiveGroups;
                    }

                    // If that global variable gives us a truthy value, we know that the groups were initial un-accepted.
                    if (activeGroupsOnLoad) {
                        // Check if the new groups contain the accepted groups
                        if (-1 < OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                            window.location.reload();
                        }
                    }
                }
            </script>
            <!-- OneTrust Cookies Consent Notice end -->
                <!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vecME9xhbtGSpkT7nw7AMrw">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="shortcut icon" href="https://blog.marketo.com/favicon.ico">

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Being a Marketo Champion is not just a stamp of approval, it’s also a sign of passion - every Champion I&#039;ve met has a true passion for the industry."/>
<link rel="canonical" href="https://blog.marketo.com/2019/12/marketo-champion-sydney-gordon.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marketo Champion Sydney Gordon Advanced Her Personal, Career &amp; Network Development " />
<meta property="og:description" content="Being a Marketo Champion is not just a stamp of approval, it’s also a sign of passion - every Champion I&#039;ve met has a true passion for the industry." />
<meta property="og:url" content="https://blog.marketo.com/2019/12/marketo-champion-sydney-gordon.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="marketochampions" />
<meta property="article:tag" content="professionaldevelopment" />
<meta property="article:section" content="Professional Development" />
<meta property="article:published_time" content="2019-12-06T23:23:40+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2019/11/AdobeStock_114305058-e1573267102953-1024x576.jpeg" />
<meta property="og:image:secure_url" content="https://blog.marketo.com/content/uploads/2019/11/AdobeStock_114305058-e1573267102953-1024x576.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="marketo-champions-2020-application" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Marketo Champion Sydney Gordon Advanced Her Personal, Career &amp; Network Development  Comments Feed" href="https://blog.marketo.com/2019/12/marketo-champion-sydney-gordon.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://blog.marketo.com/?p=72202' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2019%2F12%2Fmarketo-champion-sydney-gordon.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2019%2F12%2Fmarketo-champion-sydney-gordon.html&#038;format=xml" />
<!-- Schema App - Default-post-72202 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2019\/12\/marketo-champion-sydney-gordon.html"},"headline":"Marketo Champion Sydney Gordon Advanced Her Personal, Career &amp; Network Development\u00a0","name":"Marketo Champion Sydney Gordon Advanced Her Personal, Career &amp; Network Development\u00a0","description":"Are you a marketing professional interested in developing your leadership presence, becoming a sought-after speaker, building a quality network, getting promoted, and multiplying your salary? We have great news \u2013 it is possible to obtain this overwhelming number of achievements in just a year through the Marketo Champion Program. This is a career accelerator that [&hellip;]","datePublished":"2019-12-06","dateModified":"2019-12-06","author":{"@type":"Person","name":"gadimova","url":"https:\/\/blog.marketo.com\/users\/gadimova","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ff48c4a5e2fe5547d9139194c6ed9d29?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2019\/11\/AdobeStock_114305058-e1573267102953.jpeg","height":2812,"width":5000},"url":"https:\/\/blog.marketo.com\/2019\/12\/marketo-champion-sydney-gordon.html","about":["Professional Development"],"wordCount":1001,"keywords":["b2b","marketochampions","professionaldevelopment"]}</script><!-- Schema App -->

            </head>
<body class="BlogPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/images/mkto-mark-purple-type-navy-tm.svg" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com" class="site-header__icon site-header__icon--blog visually-hidden-text">Home</a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com" class="site-header__icon site-header__icon--cmo visually-hidden-text">CMO Nation</a>
                </div>
            </section>

            <section class="search-nav-container">
                <div id="SearchFormContainer" class="site-header__search">
                        <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>                </div>

                <div class="site-header__nav">
                    <div class="site-header__nav__menu NavToggle">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/artificial-intelligence">Artificial Intelligence</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-experience">Customer Experience</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/data-science">Data Science</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/growth-hacking">Growth Hacking</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/modern-b2b-marketing">Modern B2B Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>
    </div>
    <div><hr style="margin-right: 28px;"><a  style="color: #5944b0; cursor: pointer;" class="optanon-toggle-display">Cookie Settings</a></div>
</nav>                </div>
            </section>
        </div>
    </div>
</header>
<main class="site-main" role="main">
    <div class="container">
            <article class="blog-post-page" data-url="https://blog.marketo.com/2019/12/marketo-champion-sydney-gordon.html" data-disqus-id="72202 https://blog.marketo.com/?p=72202">
        <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2019/11/AdobeStock_114305058-e1573267102953-2560x700-c-default.jpeg);">
    <h1>Marketo Champion Sydney Gordon Advanced Her Personal, Career &amp; Network Development </h1>
    <h2><a href="https://blog.marketo.com/category/professional-development">Professional Development</a></h2>
</div>

<div class="grid-box grid-box--gutter-0">
    <div class="col col--blog-post-main">
        <div class="blog-post-page__main">
            <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2019/12/marketo-champion-sydney-gordon.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2019/12/marketo-champion-sydney-gordon.html&amp;text=Marketo Champion Sydney Gordon Advanced Her Personal, Career &amp; Network Development "
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2019/12/marketo-champion-sydney-gordon.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
            <div class="blog-post-page__content">
                                                            <div class="blog-post-page__author">
                                                            <a href="https://blog.marketo.com/author/rena-gadimova" class="blog-post-page__author__img" rel="author">
                                    <img src="https://blog.marketo.com/content/uploads/2019/10/new-headshot-for-a-badge-200x200-c-default.jpg" alt="Rena Gadimova">
                                </a>
                            
                            <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/rena-gadimova" rel="author">
                                                                                    Rena Gadimova
                                                                            </a>
                                </span>

                            
                                                    </div>
                                    
                <div class="blog-post-page__content__text">
                    <p><span style="font-weight: 400">Are you a marketing professional interested in developing your leadership presence, becoming a sought-after speaker, building a quality network, getting promoted, and multiplying your salary? We have great news – it is possible to obtain this overwhelming number of achievements in just a year through the </span><a href="https://engage.marketo.com/2020-Champion-Application.html" target="_blank" rel="noopener"><span style="font-weight: 400">Marketo Champion Program</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">This is a career accelerator that takes you outside your comfort zone and provides you with the resources to excel. Our Marketo Champion Program is a close-knit community of ambitious marketers that are given opportunities to speak at the top industry events, build their personal brand, host podcasts and webinars, join a committee, participate in forums, and much more. </span></p>
<p><span style="font-weight: 400">Every year we select 40 talented marketers to join this career development program and become Champions. The deadline to apply for the </span><a href="https://engage.marketo.com/2020-Champion-Application.html" target="_blank" rel="noopener"><span style="font-weight: 400">Marketo Champion Program 2020</span></a><span style="font-weight: 400"> is this week, on December 6th, 2019. The only prerequisite for the program applicants is to have earned a </span><a href="https://www.marketo.com/education/marketo-certification/marketo-certified-expert/" target="_blank" rel="noopener"><span style="font-weight: 400">Marketo Certified Expert</span></a><span style="font-weight: 400"> credential prior to submitting the application.</span></p>
<p><span style="font-weight: 400">Let’s hear from our veteran Champions! Meet Sydney Gordon, a marketing operations professional who advanced her personal, career, and network development ever since joining the program.</span></p>
<h2>Q. How did you find out about the Marketo Champion program?</h2>
<p><span style="font-weight: 400">A. “A Marketo Champion is presenting to our class today” – words I took all too lightly the day I showed up to class for what I thought was just another day in college. I thank myself constantly for not skipping class that day as it was the starting point for the trajectory of my career.</span></p>
<p><span style="font-weight: 400">That Marketo Champion became my boss, my mentor, and most importantly, a friend. I am lucky to have found out about this program in college as it has been impacting my career ever since. Because of my Marketo experience, I was one of the graduates walking across the stage with a job offer in hand.</span></p>
<h2>Q. How did the Marketo Champion Program help accelerate your career development?</h2>
<p><span style="font-weight: 400">A. Marketo experience has always been a resume booster, so naturally, once I became certified, other opportunities came flooding in. Those opportunities and my continuous learning in Marketo allowed me to reach a Marketo Champion status in 2019, which was the highlight of my career and a moment I had dreamed of since my first internship. The word <em>p</em></span><i><span style="font-weight: 400"><em>r</em>oud </span></i><span style="font-weight: 400">would be an understatement for this.</span></p>
<h2>Q. What was the Champion program’s impact on your personal brand?</h2>
<p><span style="font-weight: 400">A. Champion status has set me apart as an industry expert, a thought leader, and a true Marketing Nation advocate. It has given me multiple opportunities to spread awareness about how Marketo impacts my career and furthers my education. I have had the privilege of working with Marketo on blog posts and product feedback, as well as providing tips and tricks to other users.</span></p>
<h2>Q. What has been the highlight of the program for you?</h2>
<p><span style="font-weight: 400">A. Other than swag, it is the people. I gained a new family &#8211; at first, it’s intimidating to see 2x and 3x Champions, but then you develop close relationships throughout the program and become friends and family. Incredible community, friendships and connections, fellowships with other users &#8211; they understand and support you throughout this journey.</span></p>
<p><span style="font-weight: 400">I met everyone at the summit in March &#8211; we bonded together and old champions made it a point to embrace us: they shared available opportunities through Slack channels, empowered us, offered help with our applications, got connected on social media. Very powerful community. </span></p>
<h2>Q. What would you say to someone considering applying to be a Champion?</h2>
<p><span style="font-weight: 400">A. Just do it! I thought last year that it was a long shot for me, but I got in. You have nothing to lose, even if you are remotely interested &#8211; apply &#8211; this program has the potential to change your life.</span></p>
<p><span style="font-weight: 400">The Champion Program is a way to share your passion on an elevated level with all of the Marketing Nation. It has allowed me to reach a full circle moment in my career: taking on the role of mentor to others within the industry. The Champion Program is a group of Marketo power users looking to share their passion and thought leadership with the community; I have been honored to be a part of the team this year.</span></p>
<h2>Q. How would you describe the Champion community in one word? What has been the best part about collaborating with other Champions?</h2>
<p><span style="font-weight: 400">A. Passion. Being a Marketo Champion is not just a stamp of approval, it’s also a sign of passion. Every Marketo Champion I have met has a true passion for the industry and a desire to share their expertise with others. The Marketo Community is based on fellowship around the platform and it is filled with users who support each other and celebrate success while learning from failures.</span></p>
<p><span style="font-weight: 400">If you are as inspired as we are after reading Sydney’s story, do yourself a favor and </span><a href="https://engage.marketo.com/2020-Champion-Application.html" target="_blank" rel="noopener"><span style="font-weight: 400">apply today to become a Champion</span></a><span style="font-weight: 400"> – the deadline is December 6th, 2019. We can’t wait to review your application!</span></p>

                </div>

                
                                    <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_1801" class="newsletter-form-container__newsletter-form"></form>
    <div class="legal-form-language">
                <p>
            We will handle your contact details in line with our 
            <a href="https://www.marketo.com/privacy" target="_blank">Privacy Policy</a>. If you prefer not to receive marketing emails
            from Marketo, you can opt-out of all marketing communications or customize your preferences 
            <a href="https://go.marketo.com/emailsubscriptioncenter.html" target="_blank">here.</a>
        </p>
            </div>

    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2019/12/marketo-champion-sydney-gordon.html';
var disqus_identifier = '72202 https://blog.marketo.com/?p=72202';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "Marketo Champion Sydney Gordon Advanced Her Personal, Career &amp; Network Development ";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                            </div>
        </div>
    </div>

    <div class="col col--blog-post-sidebar hidden--xs">
        <div class="blog-post-page__sidebar">
                            <a href="https://blog.marketo.com/2019/12/marketo-champion-jess-kao.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2019/11/LP-1020x360-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Customer Marketing</h3>
            <p>Marketo Champion Jess Kao Spoke to Audience of 7,000 at Adobe Summit</p>
                            <span class="hidden--xs">By:
                                                                        Rena Gadimova<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                            <a href="https://blog.marketo.com/2019/12/marketo-champion-karan-hari.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2019/11/AdobeStock_114305058-e1573267102953-600x400-c-default.jpeg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Customer Marketing</h3>
            <p>Marketo Champion Karan Hari Quadrupled His Income</p>
                            <span class="hidden--xs">By:
                                                                        Rena Gadimova<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                            <a href="https://blog.marketo.com/2019/11/marketo-champion-accelerating-career.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2019/11/LP-1020x360-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Customer Marketing</h3>
            <p>Marketo Champion Chelsea Kiko Made Friends While Accelerating Her Career</p>
                            <span class="hidden--xs">By:
                                                                        Rena Gadimova<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>            
                    </div>
    </div>
</div>    </article>
        <div class="container footer-wrapper">
        <footer class="col col--blog-post-main post-footer">
            <section class="icon-section">
                <a href="https://www.marketo.com" target="_blank" rel="noopener" class="mkto-logo-white visually-hidden-text">Marketo.com</a>
                <div>
                    <a href="https://facebook.com/Marketo" target="_blank" rel="noopener" class="social facebook-logo">
                        facebook
                    </a>
                    <a href="https://twitter.com/Marketo" target="_blank" rel="noopener" class="social twitter-logo">
                        twitter
                    </a>
                    <a href="https://www.linkedin.com/company/236175" target="_blank" rel="noopener" class="social linkedin-logo">
                        linkedin
                    </a>
                    <a href="https://www.instagram.com/marketoinc/" target="_blank" rel="noopener" class="social instagram-logo">
                        instagram
                    </a>
                </div>
            </section>
            <section class="links-section">
                <div class="main-links">
                    <a href="https://www.marketo.com/products" target="_blank" rel="noopener">Products</a>
                    <a href="https://www.marketo.com/solutions" target="_blank" rel="noopener">Solutions</a>
                    <a href="https://www.marketo.com/why-marketo" target="_blank" rel="noopener">Why Marketo</a>
                    <a href="https://www.marketo.com/resources" target="_blank" rel="noopener">Resources</a>
                    <a href="https://www.marketo.com/company" target="_blank" rel="noopener">Company</a>
                </div>
                <div class="copyright-trust">
                    <span>© Copyright 2019, <a href="https://www.marketo.com" target="_blank" rel="noopener">Adobe. </a> All rights reserved.</span>
                    <span aria-hidden="true">/</span>
                    <a href="https://www.marketo.com/company/legal/" target="_blank" rel="noopener">Legal</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/privacy/" target="_blank" rel="noopener">Privacy</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/cookies/" target="_blank" rel="noopener">Cookies</a>
                    <span aria-hidden="true">/</span>
                    <a class="optanon-toggle-display">Cookie Settings</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/eusa/us/" target="_blank" rel="noopener">EUSA</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://www.marketo.com/company/trust/" target="_blank" rel="noopener">Trust.Marketo.com</a>
                </div>
            </section>
        </footer>
    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab29.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>

<script type="text/javascript">
    MktoForms2.whenReady(function (form) {
        var formElem = form.getFormElem();

        // On success give a thank you message
        form.onSuccess(function () {
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });

    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });
</script>

<script>
    //Load populate.js
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/populate.js?2015-07-22-1130';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();
</script>

    <script src="/content/themes/Marketo//themes/base/production/js/main.js?vy14Lqc2X1wLmMmaQoN9g"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2177bc5f79","applicationID":"364577334,278031995","transactionName":"YVQBMhNQWRdQAk1QWFgeIgUVWFgKHhJQV1BaVE4WDkJD","queueTime":0,"applicationTime":817,"atts":"TRMWRFtKSkgTABsDTEtM","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>