<!doctype html>
<html lang="en-US">

    <head><script type="text/javascript">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</script>
        <title>Marketing And Sales Need to Rally Around A Single Story | Marketo</title>
                    <!-- OneTrust Cookies Consent Notice start -->
            <script type="text/javascript" src="https://cdn.cookielaw.org/consent/3a660444-b904-4811-a6f7-7082a99ff92a.js"></script>
            <script type="text/javascript">
                // The below string represents the optanon groups added on consent that apply to blog
                var acceptedActiveGroups = ',2,4,';
                var activeGroupsOnLoad;

                function OptanonWrapper() {
                    // If they haven't accepted the terms, set a global variable so we know
                    if (-1 === OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                        activeGroupsOnLoad = OptanonActiveGroups;
                    }

                    // If that global variable gives us a truthy value, we know that the groups were initial un-accepted.
                    if (activeGroupsOnLoad) {
                        // Check if the new groups contain the accepted groups
                        if (-1 < OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                            window.location.reload();
                        }
                    }
                }
            </script>
            <!-- OneTrust Cookies Consent Notice end -->
                <!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vecME9xhbtGSpkT7nw7AMrw">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="shortcut icon" href="https://blog.marketo.com/favicon.ico">

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brand storytelling is an opportunity for better alignment for your marketing and sales teams. Learn how to get your revenue teams on the same page."/>
<link rel="canonical" href="https://blog.marketo.com/2019/08/marketing-and-sales-need-to-rally-around-a-single-story.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marketing And Sales Need to Rally Around A Single Story | Marketo" />
<meta property="og:description" content="Brand storytelling is an opportunity for better alignment for your marketing and sales teams. Learn how to get your revenue teams on the same page." />
<meta property="og:url" content="https://blog.marketo.com/2019/08/marketing-and-sales-need-to-rally-around-a-single-story.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Sales Marketing Alignment" />
<meta property="article:published_time" content="2019-08-06T12:30:03+00:00" />
<meta property="article:modified_time" content="2019-08-06T03:04:26+00:00" />
<meta property="og:updated_time" content="2019-08-06T03:04:26+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2019/08/AdobeStock_261466766-1024x576.jpeg" />
<meta property="og:image:secure_url" content="https://blog.marketo.com/content/uploads/2019/08/AdobeStock_261466766-1024x576.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="concept image storytelling story marketing" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Marketing And Sales Need to Rally Around A Single Story Comments Feed" href="https://blog.marketo.com/2019/08/marketing-and-sales-need-to-rally-around-a-single-story.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://blog.marketo.com/?p=71947' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2019%2F08%2Fmarketing-and-sales-need-to-rally-around-a-single-story.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2019%2F08%2Fmarketing-and-sales-need-to-rally-around-a-single-story.html&#038;format=xml" />
<!-- Schema App - Default-post-71947 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2019\/08\/marketing-and-sales-need-to-rally-around-a-single-story.html"},"headline":"Marketing And Sales Need to Rally Around A Single Story","name":"Marketing And Sales Need to Rally Around A Single Story","description":"It seems that for decades, experts have been telling us to tear down the wall between sales and marketing. &#8220;Okay! We say yes! Love it! Let\u2019s do that.&#8221;\u00a0But how? While the general concept of having a united messaging force makes a ton of sense, the precise method of how to align sales and marketing teams [&hellip;]","datePublished":"2019-08-06","dateModified":"2019-08-05","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2019\/08\/AdobeStock_261466766.jpeg","height":2250,"width":4000},"url":"https:\/\/blog.marketo.com\/2019\/08\/marketing-and-sales-need-to-rally-around-a-single-story.html","about":["Sales Marketing Alignment"],"wordCount":1128,"keywords":["b2b","Consumer"]}</script><!-- Schema App -->

            </head>
<body class="BlogPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/images/mkto-mark-purple-type-navy-tm.svg" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com" class="site-header__icon site-header__icon--blog visually-hidden-text">Home</a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com" class="site-header__icon site-header__icon--cmo visually-hidden-text">CMO Nation</a>
                </div>
            </section>

            <section class="search-nav-container">
                <div id="SearchFormContainer" class="site-header__search">
                        <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>                </div>

                <div class="site-header__nav">
                    <div class="site-header__nav__menu NavToggle">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/artificial-intelligence">Artificial Intelligence</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>
    </div>
    <div><hr style="margin-right: 28px;"><a  style="color: #5944b0; cursor: pointer;" class="optanon-toggle-display">Cookie Settings</a></div>
</nav>                </div>
            </section>
        </div>
    </div>
</header>
<main class="site-main" role="main">
    <div class="container">
            <article class="blog-post-page" data-url="https://blog.marketo.com/2019/08/marketing-and-sales-need-to-rally-around-a-single-story.html" data-disqus-id="71947 https://blog.marketo.com/?p=71947">
        <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2019/08/AdobeStock_261466766-2560x700-c-default.jpeg);">
    <h1>Marketing And Sales Need to Rally Around A Single Story</h1>
    <h2><a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a></h2>
</div>

<div class="grid-box grid-box--gutter-0">
    <div class="col col--blog-post-main">
        <div class="blog-post-page__main">
            <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2019/08/marketing-and-sales-need-to-rally-around-a-single-story.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2019/08/marketing-and-sales-need-to-rally-around-a-single-story.html&amp;text=Marketing And Sales Need to Rally Around A Single Story"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2019/08/marketing-and-sales-need-to-rally-around-a-single-story.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
            <div class="blog-post-page__content">
                                                            <div class="blog-post-page__author">
                                                            <a href="https://blog.marketo.com/author/chris-wallace" class="blog-post-page__author__img" rel="author">
                                    <img src="https://blog.marketo.com/content/uploads/2019/02/chriswallace-2-200x200-c-default.jpeg" alt="Chris Wallace">
                                </a>
                            
                            <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/chris-wallace" rel="author">
                                                                                    Chris Wallace
                                                                            </a>
                                </span>

                            
                                                    </div>
                                    
                <div class="blog-post-page__content__text">
                    <p><span style="font-weight: 400;">It seems that for decades, experts have been telling us to tear down the wall between sales and marketing. &#8220;Okay! We say yes! Love it! Let’s do that.&#8221; But how?</span></p>
<p><span style="font-weight: 400;">While the general concept of having a united messaging force makes a ton of sense, the precise method of how to align sales and marketing teams is underdeveloped. In a survey from JointheDots and LinkedIn, a majority of the 7,000 respondents—largely salespeople and marketers—said that </span><a href="https://business.linkedin.com/marketing-solutions/blog/content-marketing-thought-leaders/2016/introducing-_the-payoffs-of-improved-sales-and-marketing-alignme" target="_blank" rel="noopener"><span style="font-weight: 400;">misalignment between the two departments</span></a><span style="font-weight: 400;"> leads to poor financial performance, an unsatisfactory customer experience, and lower customer retention. A majority of those respondents, however, agreed that cross-team collaboration is crucial and leads to greater benefits. We’ve obviously got a long way to go.</span></p>
<p><span style="font-weight: 400;">Part of the problem is that marketing and sales teams have been raised on their own individual sets of metrics and goals. Marketing is measured on generating demand, and sales is responsible for conversion. But somewhere along the way, collaboration between the two departments became more of a challenge.</span></p>
<p><span style="font-weight: 400;">If these teams are going to work together as they should, it will be important for both to speak the same language and share the same goals, working together as they go.</span></p>
<h2>Salespeople Are The Next Great Storytellers</h2>
<p><span style="font-weight: 400;">Sometimes, by the time a <a href="https://blog.marketo.com/2018/04/3-highly-effective-ways-to-tell-your-brands-story.html" target="_blank" rel="noopener">brand story</a> gets from the marketing department to sales teams, it’s notably different than how it started. While salespeople are trusted to know and communicate the narratives marketing creates, they often struggle to share them confidently with the customer because they tend to get less clear as they travel through the company.</span></p>
<p><span style="font-weight: 400;">A study by Stanford University found that when listening to speeches containing facts and stories, only 5% of students remembered the facts, while </span><a href="http://apps.prsa.org/StrategiesTactics/Articles/view/12169/1154/Primary_Source_The_Power_of_Storytelling_in_Busine#.XDz8FlxKiMo" target="_blank" rel="noopener"><span style="font-weight: 400;">63% remembered the story</span></a><span style="font-weight: 400;">. Salespeople who can craft their facts into stories will be much more successful because stories are more relatable and more believable.</span></p>
<p><span style="font-weight: 400;">Marketers use narratives to draw customers’ attention to details they’ll relate to—problems they have, ideas they trust, and things they want. This creates interest, trust, and eventually belief. The best part about this truth, though, is that it doesn&#8217;t just apply to customers. If marketers can also move their sales comrades past knowledge and help them truly believe in the message they&#8217;re sharing, they can tell stories in a compelling way, which will empower sales to spur the customer on to purchase and loyalty.</span></p>
<h2>Marketers Should Stay Involved In The Process</h2>
<p><span style="font-weight: 400;"><a href="https://blog.marketo.com/2018/04/4-reasons-story-valuable-marketing-asset.html" target="_blank" rel="noopener">Marketers live and breathe the story of a brand or product</a>, but they often struggle with it getting diluted as it moves away from them and through the sales funnel. We hear about this challenge again and again, but marketers get so used to it that they understandably give up trying to address it.</span></p>
<p><span style="font-weight: 400;">But giving up isn&#8217;t the answer. Marketers have the power to make a unified team a reality by sticking with the story and following it from inception to execution, even after it leaves their desks. “Hold the story longer” should be the new marketing mantra.</span></p>
<p><span style="font-weight: 400;">Picture it as if teams were writing a book. Marketers and salespeople each have their chapter to contribute, but if they’re not telling a single story, the book will stutter and confuse readers rather than engage and inspire them. As keepers of the story, marketers have a responsibility to guide it from the first chapter to the final page.</span></p>
<h2>It’s Everyone’s Job To Keep The Story Straight</h2>
<p><span style="font-weight: 400;">Mixed motives and messages can make sales and marketing teams feel distant from each other. According to research from the “</span><a href="https://marketeer.kapost.com/what-sales-thinks-about-marketing/" target="_blank" rel="noopener"><span style="font-weight: 400;">2018 B2B Marketing-Sales Alignment Benchmark</span></a><span style="font-weight: 400;">,”  salespeople and marketers have a lack of belief in each other. Only 43% of sellers and 32% of marketers believe their teams are using marketing messages to their full potential.</span></p>
<p><span style="font-weight: 400;">Holding the story longer can bring everyone involved closer together. If marketing teams are part of the process for longer, they will help sales teams feel more comfortable with the story and improve their confidence in retelling it. Doing this also gives marketers more control over the message that they&#8217;ve worked so hard to craft.</span></p>
<p><span style="font-weight: 400;">Follow these tips to tell a single story:</span></p>
<h3>Talk To Your Teams</h3>
<p><span style="font-weight: 400;">Remember that you’re not going it alone as a marketing department. Talk to front-line employees to see what they think of the messages you’re promoting. Understanding their point of view will let you know where the weak spots might be or where you need to provide support, which will ultimately strengthen your message across the board.</span></p>
<h3>Make Connections Internally Before Connecting With Customers</h3>
<p><span style="font-weight: 400;">On that note, make sure you don’t just expect sales to tell the story perfectly without help. It’s important that you translate messages for sales teams so the messaging means something to them. If your front-line employees can connect with the story, it’ll be that much more powerful when they help customers connect to it, too.</span></p>
<h3>Take Time</h3>
<p><span style="font-weight: 400;">Make sure you&#8217;re willing to put in the time your sales teams deserve. If you want them to be engaging storytellers, spend some time helping them understand the narrative so they don&#8217;t feel like they&#8217;re out-of-the-know or rushed. It will also allow them to take the story and adapt if for their style and voice. That ensures they will deliver the story in a convincing way.</span></p>
<p><span style="font-weight: 400;">Ultimately, the heart of the idea is to tell a single, consistent story to customers. When you take the time to tell this story to your front-line teams first, you let them connect with it before they have to share it with customers confidently and passionately. If all departments work together, a powerful story can be shared with every listener.</span></p>

                </div>

                                    <div class="blog-post-cta blog-post-cta__background--navy">
    <div class="blog-post-cta__content">
        <p>For more on sales and marketing alignment, check out our cheat sheet: Marketo's Secrets to Sales Partnership.</p>
        <a href="https://www.marketo.com/cheat-sheets/marketos-secrets-to-sales-partnership/" class="blog-post-cta__content__button">Download now</a>
    </div>
    <div class="blog-post-cta__image ">
        <img src="https://blog.marketo.com/content/uploads/2019/07/Blog-CTA-secrets-to-sales-partnership-.png" class="desktop-img" alt="Blog CTA secrets to sales partnership"/>
            </div>
</div>                
                                    <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_1801" class="newsletter-form-container__newsletter-form"></form>
    <div class="legal-form-language">
                <p>
            We will handle your contact details in line with our 
            <a href="https://www.marketo.com/privacy" target="_blank">Privacy Policy</a>. If you prefer not to receive marketing emails
            from Marketo, you can opt-out of all marketing communications or customize your preferences 
            <a href="https://go.marketo.com/emailsubscriptioncenter.html" target="_blank">here.</a>
        </p>
            </div>

    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2019/08/marketing-and-sales-need-to-rally-around-a-single-story.html';
var disqus_identifier = '71947 https://blog.marketo.com/?p=71947';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "Marketing And Sales Need to Rally Around A Single Story";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                            </div>
        </div>
    </div>

    <div class="col col--blog-post-sidebar hidden--xs">
        <div class="blog-post-page__sidebar">
                            <a href="https://blog.marketo.com/2019/04/4-ways-to-reach-more-qualified-leads-by-uniting-your-sales-and-marketing-teams.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2019/04/GettyImages-1019177936-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Sales Marketing Alignment</h3>
            <p>4 Ways to Reach More Qualified Leads by Uniting Your Sales and&hellip;</p>
                            <span class="hidden--xs">By:
                                                                        Kelly Bosetti<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                            <a href="https://blog.marketo.com/2019/02/where-marketing-attribution-falls-short-and-how-to-get-it-right.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2019/02/GettyImages-971385234-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Sales Marketing Alignment</h3>
            <p>Where Marketing Attribution Falls Short—and How to Get it Right</p>
                            <span class="hidden--xs">By:
                                                                        John Raguin<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                            <a href="https://blog.marketo.com/2018/12/solving-sales-marketing-alignment-challenges-with-insights-from-80-marketing-leaders.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/12/GettyImages-1044402850-1-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Sales Marketing Alignment</h3>
            <p>Solving Sales &amp; Marketing Alignment Challenges with Insights from 80 Marketing Leaders</p>
                            <span class="hidden--xs">By:
                                                                        Vicki Scheele<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>            
                    </div>
    </div>
</div>    </article>
        <div class="container footer-wrapper">
        <footer class="col col--blog-post-main post-footer">
            <section class="icon-section">
                <a href="https://www.marketo.com" target="_blank" rel="noopener" class="mkto-logo-white visually-hidden-text">Marketo.com</a>
                <div>
                    <a href="https://facebook.com/Marketo" target="_blank" rel="noopener" class="social facebook-logo">
                        facebook
                    </a>
                    <a href="https://twitter.com/Marketo" target="_blank" rel="noopener" class="social twitter-logo">
                        twitter
                    </a>
                    <a href="https://www.linkedin.com/company/236175" target="_blank" rel="noopener" class="social linkedin-logo">
                        linkedin
                    </a>
                    <a href="https://www.instagram.com/marketoinc/" target="_blank" rel="noopener" class="social instagram-logo">
                        instagram
                    </a>
                </div>
            </section>
            <section class="links-section">
                <div class="main-links">
                    <a href="https://www.marketo.com/products" target="_blank" rel="noopener">Products</a>
                    <a href="https://www.marketo.com/solutions" target="_blank" rel="noopener">Solutions</a>
                    <a href="https://www.marketo.com/why-marketo" target="_blank" rel="noopener">Why Marketo</a>
                    <a href="https://www.marketo.com/resources" target="_blank" rel="noopener">Resources</a>
                    <a href="https://www.marketo.com/company" target="_blank" rel="noopener">Company</a>
                </div>
                <div class="copyright-trust">
                    <span>© Copyright 2019, <a href="https://www.marketo.com" target="_blank" rel="noopener">Adobe. </a> All rights reserved.</span>
                    <span aria-hidden="true">/</span>
                    <a href="https://www.marketo.com/company/legal/" target="_blank" rel="noopener">Legal</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/privacy/" target="_blank" rel="noopener">Privacy</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/cookies/" target="_blank" rel="noopener">Cookies</a>
                    <span aria-hidden="true">/</span>
                    <a class="optanon-toggle-display">Cookie Settings</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://legal.marketo.com/eusa/us/" target="_blank" rel="noopener">EUSA</a>
                    <span aria-hidden="true">/</span>
                    <a href="https://www.marketo.com/company/trust/" target="_blank" rel="noopener">Trust.Marketo.com</a>
                </div>
            </section>
        </footer>
    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab29.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>

<script type="text/javascript">
    MktoForms2.whenReady(function (form) {
        var formElem = form.getFormElem();

        // On success give a thank you message
        form.onSuccess(function () {
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });

    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });
</script>

<script>
    //Load populate.js
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/populate.js?2015-07-22-1130';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();
</script>

    <script src="/content/themes/Marketo//themes/base/production/js/main.js?vy14Lqc2X1wLmMmaQoN9g"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2177bc5f79","applicationID":"364577334,278031995","transactionName":"YVQBMhNQWRdQAk1QWFgeIgUVWFgKHhJQV1BaVE4WDkJD","queueTime":0,"applicationTime":513,"atts":"TRMWRFtKSkgTABsDTEtM","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
