<!doctype html>
<html>
    <head><script type="text/javascript">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</script>
        <title>5 Ways to Optimize Sales Activities with Dashboards | Marketo</title>
                    <!-- OneTrust Cookies Consent Notice start -->
            <script type="text/javascript" src="https://cdn.cookielaw.org/consent/3a660444-b904-4811-a6f7-7082a99ff92a.js"></script>
            <script type="text/javascript">
                // The below string represents the optanon groups added on consent that apply to blog
                var acceptedActiveGroups = ',2,4,';
                var activeGroupsOnLoad;

                function OptanonWrapper() {
                    // If they haven't accepted the terms, set a global variable so we know
                    if (-1 === OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                        activeGroupsOnLoad = OptanonActiveGroups;
                    }

                    // If that global variable gives us a truthy value, we know that the groups were initial un-accepted.
                    if (activeGroupsOnLoad) {
                        // Check if the new groups contain the accepted groups
                        if (-1 < OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                            window.location.reload();
                        }
                    }
                }
            </script>
            <!-- OneTrust Cookies Consent Notice end -->
                <!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vnNu385gIXZMHhfXa2ftFg">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="shortcut icon" href="https://blog.marketo.com/favicon.ico">

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Measuring your marketing and sales activities is important to determine what is working and what is not. Learn how to optimize your sales dashboard to ensure that you&#039;re always meeting your organizational goals."/>
<link rel="canonical" href="https://blog.marketo.com/2019/06/5-ways-to-optimize-sales-activities-with-dashboards.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Ways to Optimize Sales Activities with Dashboards | Marketo" />
<meta property="og:description" content="Measuring your marketing and sales activities is important to determine what is working and what is not. Learn how to optimize your sales dashboard to ensure that you&#039;re always meeting your organizational goals." />
<meta property="og:url" content="https://blog.marketo.com/2019/06/5-ways-to-optimize-sales-activities-with-dashboards.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:section" content="Sales" />
<meta property="article:published_time" content="2019-06-03T12:30:26+00:00" />
<meta property="article:modified_time" content="2019-05-31T19:35:53+00:00" />
<meta property="og:updated_time" content="2019-05-31T19:35:53+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2019/05/GettyImages-925316468.jpg" />
<meta property="og:image:secure_url" content="https://blog.marketo.com/content/uploads/2019/05/GettyImages-925316468.jpg" />
<meta property="og:image:width" content="759" />
<meta property="og:image:height" content="460" />
<meta property="og:image:alt" content="Sales dashboard concept image" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; 5 Ways to Optimize Sales Activities with Dashboards Comments Feed" href="https://blog.marketo.com/2019/06/5-ways-to-optimize-sales-activities-with-dashboards.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://blog.marketo.com/?p=71731' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2019%2F06%2F5-ways-to-optimize-sales-activities-with-dashboards.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2019%2F06%2F5-ways-to-optimize-sales-activities-with-dashboards.html&#038;format=xml" />
<!-- Schema App - Default-post-71731 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2019\/06\/5-ways-to-optimize-sales-activities-with-dashboards.html"},"headline":"5 Ways to Optimize Sales Activities with Dashboards","name":"5 Ways to Optimize Sales Activities with Dashboards","description":"Any sales leader will agree that data and insights are key if you want your reps to crush their targets and drive productivity through the roof. One of the best ways to gather these insights in one place is by creating a sales dashboard. A sales dashboard collects key metrics and KPIs from several sources [&hellip;]","datePublished":"2019-06-03","dateModified":"2019-05-31","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2019\/05\/GettyImages-925316468.jpg","height":460,"width":759},"url":"https:\/\/blog.marketo.com\/2019\/06\/5-ways-to-optimize-sales-activities-with-dashboards.html","about":["Sales"],"wordCount":1895,"keywords":["b2b"]}</script><!-- Schema App -->

            </head>
<body class="BlogPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/images/mkto-mark-purple-type-navy-tm.svg" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com">
                        <div class="site-header__icon site-header__icon--blog"></div>
                    </a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com">
                        <div class="site-header__icon site-header__icon--cmo"></div>
                    </a>
                </div>
            </section>

            <section class="search-nav-container">
                <div id="SearchFormContainer" class="site-header__search">
                        <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>                </div>

                <div class="site-header__nav">
                    <div class="site-header__nav__menu NavToggle">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/artificial-intelligence">Artificial Intelligence</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>
    </div>
    <div><hr style="margin-right: 28px;"><a  style="color: #5944b0; cursor: pointer;" class="optanon-toggle-display">Cookie Settings</a></div>
</nav>                </div>
            </section>
        </div>
    </div>
</header>
<main class="site-main" role="main">
    <div class="container">
            <article class="blog-post-page" data-url="https://blog.marketo.com/2019/06/5-ways-to-optimize-sales-activities-with-dashboards.html" data-disqus-id="71731 https://edit-blog.marketo.com/?p=71731">
        <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2019/05/GettyImages-925316468-2560x700-c-default.jpg);">
    <h2><a href="https://blog.marketo.com/category/sales">Sales</a></h2>
    <h1>5 Ways to Optimize Sales Activities with Dashboards</h1>
</div>

<div class="grid-box grid-box--gutter-0">
    <div class="col col--blog-post-main">
        <div class="blog-post-page__main">
            <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2019/06/5-ways-to-optimize-sales-activities-with-dashboards.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2019/06/5-ways-to-optimize-sales-activities-with-dashboards.html&amp;text=5 Ways to Optimize Sales Activities with Dashboards"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2019/06/5-ways-to-optimize-sales-activities-with-dashboards.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
            <div class="blog-post-page__content">
                                                            <div class="blog-post-page__author">
                                                            <a href="https://blog.marketo.com/author/james-dillon" class="blog-post-page__author__img" rel="author">
                                    <img src="https://blog.marketo.com/content/uploads/2019/05/James-Dillon-Headshot-200x200-c-default.jpeg" alt="James Dillon">
                                </a>
                            
                            <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/james-dillon" rel="author">
                                                                                    James Dillon
                                                                            </a>
                                </span>

                            
                                                    </div>
                                    
                <div class="blog-post-page__content__text">
                    <p>Any sales leader will agree that data and insights are key if you want your reps to crush their targets and drive productivity through the roof.</p>
<p>One of the best ways to gather these insights in one place is by creating a <a href="https://www.pipedrive.com/en/blog/sales-dashboard-templates" target="_blank" rel="noopener">sales dashboard</a>. A sales dashboard collects key metrics and KPIs from several sources (including your <a href="https://www.pipedrive.com/en-gb/resources/what-is-crm">CRM</a>) and displays it in a single, visual hub.</p>
<p>These sales dashboards usually contains between six to ten key pieces of data in a bird’s eye view:</p>
<p><img class="size-full wp-image-71732 aligncenter" src="https://edit-blog.marketo.com/content/uploads/2019/05/Sales-Dashboard-example.png" alt="Sales Dashboard example" width="956" height="495" srcset="https://blog.marketo.com/content/uploads/2019/05/Sales-Dashboard-example.png 956w, https://blog.marketo.com/content/uploads/2019/05/Sales-Dashboard-example-300x155.png 300w, https://blog.marketo.com/content/uploads/2019/05/Sales-Dashboard-example-768x398.png 768w" sizes="(max-width: 956px) 100vw, 956px" /></p>
<p>As a sales manager, the critical pieces of data you should track include:</p>
<ul>
<li><strong>Total number of deals in the pipeline</strong>: Is this number continually increasing?</li>
<li><strong>Percentage of win rate</strong>: Does this stay the same over time?</li>
<li><strong>Average deal amount</strong>: What’s the average amount of revenue for each new deal?</li>
<li><strong>Average close time</strong>: For a deal to close, how long does it take from start to finish?</li>
<li><strong>Total amount of sales revenue</strong>: Within a specific time frame, how much revenue is generated?</li>
<li><strong>Sales forecasting</strong>: At this rate, what will be the expected growth in sales?</li>
<li><strong>Response time to leads</strong>: Are leads being replied to fast enough?</li>
<li><strong>Follow-up rate over the phone and email</strong>: Are our sales reps persistent in their follow-ups?</li>
</ul>
<p>For each team, you’ll also have additional metrics such as:</p>
<ul>
<li><strong>Time spent selling vs. other sales activities</strong>: How much time does your team actually spend on selling versus their day-to-day admin tasks and meetings?</li>
<li><strong>Overall sales coverage</strong>: How does this stack up against your quota?</li>
<li><strong>Amount of leads generated</strong>: During a time frame, how many leads has your team produced?</li>
</ul>
<p>On an individual level, sales reps, and account executives use sales dashboards to measure:</p>
<ul>
<li><strong>Sales goals</strong>: How close to the quota am I?</li>
<li><strong>Future opportunities</strong>: What are the upcoming opportunities to keep an eye on?</li>
<li><strong>Total sales</strong>: How do my monthly sales compare to previous monthly sales?</li>
</ul>
<p>The KPIs you choose to visualize will depend on what your organization values the most. To guide you through the process of creating a sales dashboard unique to your organization, here are five ways you can use dashboards to optimize sales activities.</p>
<h2>1. Choose the right sales metrics for success</h2>
<p>As a sales leader, it’s important to praise and celebrate with your team, or individuals, when they succeed. With your sales dashboard data, you can highlight sales metrics when:</p>
<ul>
<li>The total revenue goes up</li>
<li>The win rate increases</li>
<li>The quota is attained</li>
<li>The average deal size goes up</li>
<li>The number of sales reps hitting their quota goes up</li>
</ul>
<p>When <a href="https://edit-blog.marketo.com/2018/01/marketers-can-learn-sales-team.html" target="_blank" rel="noopener">high-performing sales teams</a> see how far ahead they are with their goals, it makes them push even harder past these benchmarks.</p>
<p>It’s also why Josh Slone from Leadfuze recommends focusing on only the metrics that contribute to real business success:</p>
<p><em>“Only use the data that matters. If cold emails are leading to booked meetings, make sure open rates are improving. If reps are closing 5% of quality phone conversations, strive for five quality conversations each day. But don&#8217;t waste time on metrics that don&#8217;t definitively send leads down the line. Taking the time to figure out the two or three most solid metrics will help you and your reps move the needle.”</em></p>
<p>By focusing on these metrics, you’re encouraging your reps to focus on the right sales activities that lead to business-critical goals.</p>
<h2>2. Create a more competitive spirit</h2>
<p>For that extra spark of friendly competition, leverage your sales dashboards to measure overall team performance vs. individual performance. See the Klipfolio example below, where sales metrics on rep and team performance are tracked such as new monthly recurring revenue (MRR), new accounts, demo calls, and expansion MRR:</p>
<p><img class="size-full wp-image-71733 aligncenter" src="https://edit-blog.marketo.com/content/uploads/2019/05/Sales-Team-Leaderboard.png" alt="Sales Team Leaderboard" width="939" height="589" srcset="https://blog.marketo.com/content/uploads/2019/05/Sales-Team-Leaderboard.png 939w, https://blog.marketo.com/content/uploads/2019/05/Sales-Team-Leaderboard-300x188.png 300w, https://blog.marketo.com/content/uploads/2019/05/Sales-Team-Leaderboard-768x482.png 768w" sizes="(max-width: 939px) 100vw, 939px" /></p>
<p>When working in an office environment, this sales leaderboard can be displayed on TV seen by all employees. From a creative standpoint, you can use this data to establish sales contests such as:</p>
<ul>
<li><strong>Weekly cash prize</strong>: A $100 weekly cash prize for the sales rep with the most demo calls. There can be smaller cash prizes for second and third place.</li>
<li><strong>Random daily prizes</strong>: The top daily performers of each sales metric get raffle tickets. The more raffle tickets they get, the more chances they have to win the random daily prize.</li>
<li><strong>Vote for the best pitch</strong>: Sales pitches are anonymously submitted, shared aloud, and voted on. This ends up being a great chance to hear everyone’s pitch and learn about new ways to improve existing pitches.</li>
<li><strong>Sales alliances:</strong> For a time frame, split up your sales team into groups of two. Encourage them to collaborate and learn together to achieve a specific objective. Whichever team performs the best will be the winner.</li>
</ul>
<p>These are just several ways that <a href="https://edit-blog.marketo.com/2018/12/solving-sales-marketing-alignment-challenges-with-insights-from-80-marketing-leaders.html" target="_blank" rel="noopener">encourage engagement</a> and competition between reps. For more ideas, think about what psychological triggers people are motivated by.</p>
<p>Tim White from People.ai shares his advice on tailoring how you spark competition based on who is competing:</p>
<p><em>“For younger sales reps, managers need to monitor more tactical behavior such as the number of calls, and the number of emails in order to monitor the quantity of activity. </em><em>With a more seasoned team, a manager might want to be monitoring what types of roles are being engaged and at what stage of the sales process. </em><em>Measuring your team with the appropriate metrics will not only help them accelerate deals but will also help keep them from feeling like they&#8217;re being micro-managed.”</em></p>
<h2>3. Lead with data transparency</h2>
<p>While it feels amazing to show what is working within the sales organization through dashboards, it’s equally important to show what’s <em>not </em>working<em>.</em></p>
<p>Using these sales insights, you can quickly diagnose issues in your pipeline and come up with the right solutions. Some of the most common issues include:</p>
<ul>
<li>Low MRR</li>
<li>Holes in the <a href="https://edit-blog.marketo.com/2019/05/how-to-use-surveys-at-every-stage-of-the-funnel-to-drive-a-better-customer-experience.html" target="_blank" rel="noopener">sales funnel</a></li>
<li>Slow response time to leads</li>
<li>Underperforming sales reps</li>
<li>Low performing sales activities</li>
</ul>
<p>For example, if a slow response time to leads is the issue, start an initiative to speed up lead response time. If the previous response time was an average of 20 minutes, then the new metric to hit could be a response time of five minutes.</p>
<p>Over time, this will become the new normal and everyone wins because of this level of transparency. The lead gets a faster response and is more likely to become a customer. The company as a whole is providing value and is, therefore, more likely to generate new recurring revenue.</p>
<p>Keeping an eye on these metrics are effective when looking for “leaky holes” in the sales funnel. But be careful not to get too granular too often, as Payman Taei of Visme warns:</p>
<p><em>“Dig too deep and (too often) into your data, and you&#8217;ll find yourself constantly searching through the bushes trying to figure out trends. Instead, use key indicators at dashboard level; and find the best visual that allows you to absorb the data. This way you can detect periodical abnormalities (that may be positive or negative flags) and then dig down to the detailed level to analyze.”</em></p>
<h2>4. Set new objectives based on historical data</h2>
<p>Gut feeling doesn’t cut it for sales managers, but numbers do. That’s why sales dashboards are a sales manager’s best friend when it comes to setting new objectives based on historical data.</p>
<p><a href="https://blog.insidesales.com/forecasting/5-sales-forecasting-strategies/"><img class="size-full wp-image-71734 aligncenter" src="https://edit-blog.marketo.com/content/uploads/2019/05/Pipeline-Risk-Profile-Example.png" alt="Pipeline Risk Profile Example" width="974" height="381" srcset="https://blog.marketo.com/content/uploads/2019/05/Pipeline-Risk-Profile-Example.png 974w, https://blog.marketo.com/content/uploads/2019/05/Pipeline-Risk-Profile-Example-300x117.png 300w, https://blog.marketo.com/content/uploads/2019/05/Pipeline-Risk-Profile-Example-768x300.png 768w" sizes="(max-width: 974px) 100vw, 974px" /></a></p>
<p>With historical data, you can see if there are fluctuations during certain periods and account for those ahead of time. You can also predict the likelihood of increased MRR by the performance and tweaks of specific levers.</p>
<p>This same approach goes with your account-based marketing efforts. Paul David from Inbox Insight shares the KPIs to monitor for success:</p>
<p><em>“By tracking your sales activity alongside any account-based marketing happening within your organisation you can align your activities for maximum effectiveness.</em><em> </em><em>For example, if you tag certain target accounts in your CRM you can track useful stats in one place such as:</em><em> </em></p>
<ul>
<li><em>How many leads you have generated from them</em></li>
<li><em>The amount of sales activity on those accounts</em></li>
<li><em>Connection rate and account contacts</em></li>
<li><em>Number of contacts engaged within the DMU (decision-making unit)</em></li>
<li><em>Lead scoring to evaluate effectiveness of leads and pipeline opportunities</em></li>
<li><em>The progression of those accounts through your pipeline</em></li>
<li><em>The conversion rate you have against your target accounts</em></li>
<li><em>The quarterly revenue generated from those accounts vs. forecast</em></li>
<li><em>Predicted account revenue based on historic performance</em></li>
</ul>
<p><em>This will help you learn what needs to happen to drive uptake in response from your most relevant prospects, and attribute a return to any investment your marketing department is making to the actual results produced by sales.”</em></p>
<h2>5. Encourage sales rep autonomy</h2>
<p>Contrary to popular belief, it is absolutely beneficial to share “management” numbers from your sales leaderboard with your salespeople. The sales reps who are the highest performers always want to improve and they don’t shy away from <a href="https://edit-blog.marketo.com/2018/10/the-great-debate-why-experimentation-matters-to-branding.html" target="_blank" rel="noopener">trying new experiments</a>. Through sharing these high-level numbers, you show them a complete picture. Trust them to use these metrics to become more effective at doing their jobs and hitting their goals.</p>
<h2>Conclusion</h2>
<p>With a customized sales dashboard crafted specifically around <a href="https://edit-blog.marketo.com/2018/12/short-term-marketing-tactics-can-help-you-reach-your-long-term-goals.html" target="_blank" rel="noopener">your organization’s goals</a>, it will keep everyone in the loop on what’s working and what isn’t working. It will show a high-level snapshot of the most important metrics at your organization.</p>
<p>On a continual basis, you can use this data to proactively fix leaky funnels, improve conversions and turn around rep performance.</p>

                </div>

                                    <div class="blog-post-cta blog-post-cta__background--navy">
    <div class="blog-post-cta__content">
        <p>Looking for more ways to use data with your sales team? Check out our webinar 5 Ways Your Sales Team Will Make Your Next Webinar a Success.</p>
        <a href="https://www.marketo.com/webinars/5-ways-your-sales-team-will-make-the-next-webinar-a-success/" class="blog-post-cta__content__button">Watch it now</a>
    </div>
    <div class="blog-post-cta__image ">
        <img src="https://blog.marketo.com/content/uploads/2019/05/Blog-CTA-5-ways-to-use-sales-team-for-your-next-webinarpsd.png" class="desktop-img" alt="Blog CTA 5 ways to use sales team for your next webinarpsd"/>
            </div>
</div>                
                                    <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_1801" class="newsletter-form-container__newsletter-form initial-form-hide"></form>
    <div class="legal-form-language initial-form-hide">
                <p>
            We will handle your contact details in line with our 
            <a href="https://www.marketo.com/privacy" target="_blank">Privacy Policy</a>. If you prefer not to receive marketing emails
            from Marketo, you can opt-out of all marketing communications or customize your preferences 
            <a href="https://go.marketo.com/emailsubscriptioncenter.html" target="_blank">here.</a>
        </p>
            </div>

    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2019/06/5-ways-to-optimize-sales-activities-with-dashboards.html';
var disqus_identifier = '71731 https://edit-blog.marketo.com/?p=71731';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "5 Ways to Optimize Sales Activities with Dashboards";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                            </div>
        </div>
    </div>

    <div class="col col--blog-post-sidebar hidden--xs">
        <div class="blog-post-page__sidebar">
                            <a href="https://blog.marketo.com/2019/04/your-guide-to-relationship-selling.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2019/04/GettyImages-493326767-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Sales</h3>
            <p>Your Guide to Relationship Selling</p>
                            <span class="hidden--xs">By:
                                                                        Jeff Kalter<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                            <a href="https://blog.marketo.com/2018/12/28-remarkable-sales-stats-leaders-need-to-know-for-2019.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/12/GettyImages-973708604-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Sales</h3>
            <p>28 Remarkable Sales Stats Leaders Need to Know for 2019</p>
                            <span class="hidden--xs">By:
                                                                        Mike Schultz<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                            <a href="https://blog.marketo.com/2018/12/7-secrets-for-a-successful-sales-career.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/12/GettyImages-952625346-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Sales</h3>
            <p>7 Secrets for a Successful Sales Career</p>
                            <span class="hidden--xs">By:
                                                                        Matt Sunshine<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>            
            <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
        </div>
    </div>
</div>    </article>
        <div class="container footer-wrapper">
        <footer class="col col--blog-post-main post-footer">
            <section class="icon-section">
                <a href="https://www.marketo.com" target="_blank" rel="noopener" class="mkto-logo-white"></a>
                <div>
                    <a href="https://facebook.com/Marketo" target="_blank" rel="noopener" class="social facebook-logo">
                        facebook
                    </a>
                    <a href="https://twitter.com/Marketo" target="_blank" rel="noopener" class="social twitter-logo">
                        twitter
                    </a>
                    <a href="https://www.linkedin.com/company/236175" target="_blank" rel="noopener" class="social linkedin-logo">
                        linkedin
                    </a>
                    <a href="https://www.instagram.com/marketoinc/" target="_blank" rel="noopener" class="social instagram-logo">
                        instagram
                    </a>
                </div>
            </section>
            <section class="links-section">
                <div class="main-links">
                    <a href="https://www.marketo.com/products" target="_blank" rel="noopener">Products</a>
                    <a href="https://www.marketo.com/solutions" target="_blank" rel="noopener">Solutions</a>
                    <a href="https://www.marketo.com/why-marketo" target="_blank" rel="noopener">Why Marketo</a>
                    <a href="https://www.marketo.com/resources" target="_blank" rel="noopener">Resources</a>
                    <a href="https://www.marketo.com/company" target="_blank" rel="noopener">Company</a>
                </div>
                <div class="copyright-trust">
                    <span>© Copyright 2019, <a href="https://www.marketo.com" target="_blank" rel="noopener">Adobe. </a> All rights reserved.</span>
                    <span>/</span>
                    <a href="https://www.marketo.com/company/legal/" target="_blank" rel="noopener">Legal</a>
                    <span>/</span>
                    <a href="https://legal.marketo.com/privacy/" target="_blank" rel="noopener">Privacy</a>
                    <span>/</span>
                    <a href="https://legal.marketo.com/cookies/" target="_blank" rel="noopener">Cookies</a>
                    <span>/</span>
                    <a class="optanon-toggle-display">Cookie Settings</a>
                    <span>/</span>
                    <a href="https://legal.marketo.com/eusa/us/" target="_blank" rel="noopener">EUSA</a>
                    <span>/</span>
                    <a href="https://www.marketo.com/company/trust/" target="_blank" rel="noopener">Trust.Marketo.com</a>
                </div>
            </section>
        </footer>
    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab29.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>

<script type="text/javascript">
    // Load Lead Data API.

    var _mkl = window._mkl || [];
    _mkl.push(['_setConnectorURL', '/common/toolkit/connector']);
    _mkl.push(['_setAdditionalFields', 'Country,CASLOptIn,Blog_subscriber']);
    _mkl.push(['_onRegisterFields', function (Lead) {
        var data = Lead.data();

        // A first time subscriber's data is pulled directly from the API where the 'Blog_subscriber' data is stored
        // as a bool, on a second load, the data is pulled from a cookie and is stored as a string. Check for both.
        if (!data.Blog_subscriber || data.Blog_subscriber === "false") {
            MktoForms2.whenReady(function (form) {
                $('#mktoForm_1801').removeClass('initial-form-hide');
                $('.legal-form-language').removeClass('initial-form-hide');
            });
        }
    }]);
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/lead.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();

    MktoForms2.whenReady(function (form) {
        var formElem = form.getFormElem();

        // On success give a thank you message
        form.onSuccess(function () {
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });

    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });
</script>

<script>
    //Load populate.js
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/populate.js?2015-07-22-1130';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();
</script>

    <script src="/content/themes/Marketo//themes/base/production/js/main.js?vIsbrtCS4pOKhN1k9saXg"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2177bc5f79","applicationID":"278031995","transactionName":"YVQBMhNQWRdQAk1QWFgeIgUVWFgKHhJQV1BaVE4WDkJD","queueTime":0,"applicationTime":634,"atts":"TRMWRFtKSkgTABsDTEtM","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
