<!doctype html>
<html>
    <head>
        <title>Michael Brenner’s 5 Skills You Need to Become the Next CMO | Marketo</title>
                    <!-- OneTrust Cookies Consent Notice start -->
            <script type="text/javascript" src="https://cdn.cookielaw.org/consent/3a660444-b904-4811-a6f7-7082a99ff92a.js"></script>
            <script type="text/javascript">
                // The below string represents the optanon groups added on consent that apply to blog
                var acceptedActiveGroups = ',2,4,';
                var activeGroupsOnLoad;

                function OptanonWrapper() {
                    // If they haven't accepted the terms, set a global variable so we know
                    if (-1 === OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                        activeGroupsOnLoad = OptanonActiveGroups;
                    }

                    // If that global variable gives us a truthy value, we know that the groups were initial un-accepted.
                    if (activeGroupsOnLoad) {
                        // Check if the new groups contain the accepted groups
                        if (-1 < OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                            window.location.reload();
                        }
                    }
                }
            </script>
            <!-- OneTrust Cookies Consent Notice end -->
                    <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?v3MjP9B1re27FwO4tCJTi0A">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="shortcut icon" href="https://blog.marketo.com/favicon.ico">

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Michael Brenner recently uncovered the five key skills a CMO needs to produce content with the customer at the heart while also demonstrate business results through leads, revenue, and ROI. Keep in mind that these are not just skills for current CMOs! Any marketer can benefit from adding these skills to your toolkit."/>
<link rel="canonical" href="https://blog.marketo.com/2018/10/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Michael Brenner’s 5 Skills You Need to Become the Next CMO | Marketo" />
<meta property="og:description" content="Michael Brenner recently uncovered the five key skills a CMO needs to produce content with the customer at the heart while also demonstrate business results through leads, revenue, and ROI. Keep in mind that these are not just skills for current CMOs! Any marketer can benefit from adding these skills to your toolkit." />
<meta property="og:url" content="https://blog.marketo.com/2018/10/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Professional Development" />
<meta property="article:published_time" content="2018-10-15T12:30:02+00:00" />
<meta property="article:modified_time" content="2018-10-12T19:53:25+00:00" />
<meta property="og:updated_time" content="2018-10-12T19:53:25+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2018/10/GettyImages-769716131-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://blog.marketo.com/content/uploads/2018/10/GettyImages-769716131-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Michael Brenner’s 5 Skills You Need to Become the Next CMO Comments Feed" href="https://blog.marketo.com/2018/10/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://blog.marketo.com/?p=70686' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F10%2Fmichael-brenners-5-skills-you-need-to-become-the-next-cmo.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F10%2Fmichael-brenners-5-skills-you-need-to-become-the-next-cmo.html&#038;format=xml" />
<!-- Schema App - Default-post-70686 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2018\/10\/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html"},"headline":"Michael Brenner\u2019s 5 Skills You Need to Become the Next CMO","name":"Michael Brenner\u2019s 5 Skills You Need to Become the Next CMO","description":"The marketing world today is a whole different ball game than it used to be. You have to come up with big ways to stand out to capture the attention of your customers and prospects. It is about knowing what content your customers and prospects want to consume. It&#8217;s also about knowing when to take [&hellip;]","datePublished":"2018-10-15","dateModified":"2018-10-12","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2018\/10\/GettyImages-769716131.jpg","height":1414,"width":2121},"url":"https:\/\/blog.marketo.com\/2018\/10\/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html","about":["Professional Development"],"wordCount":663,"keywords":["b2b","Consumer"]}</script><!-- Schema App -->

            </head>
<body class="BlogPage">
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/images/mkto-mark-purple-type-navy-tm.svg" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com">
                        <div class="site-header__icon site-header__icon--blog"></div>
                    </a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com">
                        <div class="site-header__icon site-header__icon--cmo"></div>
                    </a>
                </div>
            </section>

            <section class="search-nav-container">
                <div id="SearchFormContainer" class="site-header__search">
                        <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>                </div>

                <div class="site-header__nav">
                    <div class="site-header__nav__menu NavToggle">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/artificial-intelligence">Artificial Intelligence</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>

            </div>
    <div><hr style="margin-right: 28px;"><a  style="color: #5944b0; cursor: pointer;" class="optanon-toggle-display">Cookie Settings</a></div>
</nav>                </div>
            </section>
        </div>
    </div>
</header>
<main class="site-main" role="main">
    <div class="container">
            <div id="InfiniteScroll__Container">
        <article class="blog-post-page InfiniteScroll__Section" data-url="https://blog.marketo.com/2018/10/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html" data-disqus-id="70686 http://blog.marketo.com/?p=70686">
    <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2018/10/GettyImages-769716131-2560x700-c-default.jpg);">
        <h2><a href="https://blog.marketo.com/category/professional-development">Professional Development</a></h2>
        <h1>Michael Brenner’s 5 Skills You Need to Become the Next CMO</h1>
    </div>

    <div class="grid-box grid-box--gutter-0">
        <div class="col col--blog-post-main">
            <div class="blog-post-page__main">
                <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2018/10/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2018/10/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html&amp;text=Michael Brenner’s 5 Skills You Need to Become the Next CMO"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2018/10/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
                <div class="blog-post-page__content">
                                                                        <div class="blog-post-page__author">
                                                                    <a href="https://blog.marketo.com/author/elise-hudson" class="blog-post-page__author__img" rel="author">
                                        <img src="https://blog.marketo.com/content/uploads/2017/08/Elise-Hudson-Headshot-200x200-c-default.jpg" alt="Elise Hudson">
                                    </a>
                                
                                <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/elise-hudson" rel="author">
                                                                                    Elise Hudson
                                                                            </a>
                                </span>

                                
                                                            </div>
                                            
                    <div class="blog-post-page__content__text">
                        <p>The marketing world today is a whole different ball game than it used to be. You have to come up with big ways to stand out to capture the attention of your customers and prospects. It is about knowing what content your customers and prospects <a href="http://blog.marketo.com/2018/08/5-inspiring-content-marketing-case-studies.html" rel="noopener">want to consume</a>. It&#8217;s also about knowing when to take action to engage them with those stories. This new era of marketing is all about storytelling and curating customer-centric content.</p>
<p>Michael Brenner recently uncovered the five critical skills a CMO needs to <a href="http://blog.marketo.com/2018/06/personas-make-content-creation-easier.html" rel="noopener">produce content</a> with the customer at the heart while also demonstrating business results through leads, revenue, and ROI.</p>
<p><span style="text-decoration: underline;"><strong>In this blog, I&#8217;ll recap those five key skills so that you can apply them to your own best practices. </strong></span></p>
<h2>Take Accountability</h2>
<p>One of the first tasks of the CMO is to look at why your marketing organization exists. It is important to know and understand the goals of the organization to ensure that everyone within the organization is aligned with those goals. The marketing team needs to work together as one with a belief in those goals to achieve results. Being aligned will allow the CMO to <a href="http://blog.marketo.com/2018/10/what-are-the-characteristics-of-high-roi-marketing-teams.html" rel="noopener">hold the marketing organization accountable</a> for contributing to the results of the business.</p>
<h2>Take on the Art of Storytelling</h2>
<p>This new wave of marketing demands for marketers to look at how their efforts are serving customers. It is crucial to start to market from what Michael calls, “a culture of empathy.&#8221; This means putting the <a href="http://blog.marketo.com/2018/07/customer-lifecycle-marketing-best-strategies-to-increase-profit.html" rel="noopener">customer first</a>, and at the heart of what marketing is doing. Additionally, the marketing team is developing content that customers can relate to, to know that there are real people behind each of the efforts sharing their stories and expertise. Becoming a customer-centric and obsessed marketing organization is the best way to show results.</p>
<h2>Talk to the Business</h2>
<p>Not only is it necessary to ensure your marketing organization is aligned with your mission, but it is imperative to establish relationships across the business. Marketing should not act in isolation. Developing <a href="http://blog.marketo.com/2018/04/5-practical-ways-to-strengthen-your-sales-and-marketing-partnership.html" rel="noopener">partnerships</a> and space for collaboration with other parts of the business will ensure that you are all working towards the same goals: being customer obsessed and driving revenue &amp; ROI. This will allow you to create a customer base that has continuous and evergreen engagement from the stories you are telling as a company.</p>
<h2>Courage to Take on the Culture</h2>
<p>Marketing is more than creating content to sell a product or service. It is also the ability to <a href="http://blog.marketo.com/2017/12/customer-engagement-well-know-audience.html" rel="noopener">engage your audience</a> with thought leadership and content to help them learn and grow in their profession. This allows for you to have a discussion with your customers and to encourage two-way dialogue to foster and build your audience.</p>
<h2>Leadership (To Reach Across the Business)</h2>
<p>As the CMO, it is your responsibility to ensure the broader organization understands how the marketing team operates &amp; contributes to the overall business results. It is about communicating and demonstrating how the marketing organization can move the business forward.</p>
<h2>Final Thoughts</h2>
<p>Your customers need to be at the heart of everything your marketing organization does. Specifically, aiming towards <a href="http://blog.marketo.com/2017/10/6-common-content-curation-mistakes-correct.html" rel="noopener">curating content</a> that keeps your customers continually coming back for engaging with your brand. It is vital that this content is aligned not only with your marketing goals but with the broader business. This will, in turn, lead to better business results with growing ROI over time.</p>

                    </div>
                                        <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_5691" class="newsletter-form-container__newsletter-form initial-form-hide"></form>
    <div class="legal-form-language initial-form-hide">
                <p>
            We will handle your contact details in line with our 
            <a href="https://www.marketo.com/privacy" target="_blank">Privacy Policy</a>. If you prefer not to receive marketing emails
            from Marketo, you can opt-out of all marketing communications or customize your preferences 
            <a href="https://go.marketo.com/emailsubscriptioncenter.html" target="_blank">here.</a>
        </p>
            </div>

    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2018/10/michael-brenners-5-skills-you-need-to-become-the-next-cmo.html';
var disqus_identifier = '70686 http://blog.marketo.com/?p=70686';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "Michael Brenner’s 5 Skills You Need to Become the Next CMO";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                                    </div>
            </div>
        </div>

        <div class="col col--blog-post-sidebar hidden--xs">
            <div class="blog-post-page__sidebar">
                                    <a href="https://blog.marketo.com/2018/09/4-habits-to-follow-to-become-a-successful-leader.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/09/GettyImages-683808210-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Professional Development</h3>
            <p>4 Habits to Follow to Become a Successful Leader</p>
                            <span class="hidden--xs">By:
                                                                        Sara Carter<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/09/3-productivity-killers-and-how-to-squash-them.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/09/GettyImages-861128938-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Professional Development</h3>
            <p>3 Productivity Killers and How to Squash Them</p>
                            <span class="hidden--xs">By:
                                                                        Mike Schultz<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/08/advice-to-aspiring-agency-professionals-5-personality-traits-to-embrace.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/08/GettyImages-660311436-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Professional Development</h3>
            <p>Advice to Aspiring Agency Professionals: 5 Personality Traits to Embrace</p>
                            <span class="hidden--xs">By:
                                                                        Tim Carr<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                
                <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
            </div>
        </div>
    </div>

                <div id="InfiniteScroll__Pagination" class="blog-main__pagination">
            <a href="https://blog.marketo.com/2018/09/4-habits-to-follow-to-become-a-successful-leader.html" class="blog-main__pagination__next" data-ajax-href="https://blog.marketo.com/2018/09/4-habits-to-follow-to-become-a-successful-leader.html?ajax=1">https://blog.marketo.com/2018/09/4-habits-to-follow-to-become-a-successful-leader.html</a>
        </div>
    </article>    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>

<script type="text/javascript">
    // Load Lead Data API.

    var _mkl = window._mkl || [];
    _mkl.push(['_setConnectorURL', '/common/toolkit/connector']);
    _mkl.push(['_setAdditionalFields', 'Country,CASLOptIn,Blog_subscriber']);
    _mkl.push(['_onRegisterFields', function (Lead) {
        var data = Lead.data();

        // A first time subscriber's data is pulled directly from the API where the 'Blog_subscriber' data is stored
        // as a bool, on a second load, the data is pulled from a cookie and is stored as a string. Check for both.
        if (!data.Blog_subscriber || data.Blog_subscriber === "false") {
            MktoForms2.whenReady(function (form) {
                $('#mktoForm_5691').removeClass('initial-form-hide');
                $('.legal-form-language').removeClass('initial-form-hide');
            });
        }
    }]);
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/lead.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();

    MktoForms2.whenReady(function (form) {
        var formElem = form.getFormElem();

        // On success give a thank you message
        form.onSuccess(function () {
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });

    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });

    ias.on('pageChange', function (pageNum, scrollOffset, url) {
        let prevPageNum = window.previousPageNum;
        if (prevPageNum !== pageNum) {
            window.previousPageNum = pageNum;
            // Prevent jitter if scrolling up
            if (pageNum === prevPageNum - 1) {
                return;
            }
        }
        // Move Disqus after the next page is loaded
        let currentContent = document.getElementsByClassName('blog-post-page__content')[pageNum - 2];
        if (currentContent) {
            let currentContainer = document.getElementsByClassName('InfiniteScroll__Section')[pageNum - 2];
            // Don't move Disqus to the same place
            if (disqus_identifier !== currentContainer.getAttribute('data-disqus-id')) {
                currentContent.appendChild(document.getElementById('disqus_thread'));
                // Update ID and reload
                disqus_url = currentContainer.getAttribute('data-url');
                disqus_identifier = currentContainer.getAttribute('data-disqus-id');
                DISQUS.reset({
                    reload: true,
                    config: function () {
                        this.page.identifier = currentContainer.getAttribute('data-disqus-id');
                        this.page.url = currentContainer.getAttribute('data-url');
                    },
                });
            }
        }
    });
</script>

<script>
    //Load populate.js
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/populate.js?2015-07-22-1130';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();
</script>

    <script src="/content/themes/Marketo//themes/base/production/js/main.js?v6eeAQCRCOszhbbLMKVZhA"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
</body>
</html>
