<!doctype html>
<html>
    <head>
        <title>Content Marketing vs. Marketing Content: Where You’re Getting It Wrong | Marketo</title>
                    <!-- OneTrust Cookies Consent Notice start -->
            <script type="text/javascript" src="https://optanon.blob.core.windows.net/consent/d3366109-3817-4658-891a-2ba3804a768f.js"></script>
            <script type="text/javascript">
                // The below string represents the optanon groups added on consent that apply to blog
                var acceptedActiveGroups = ',2,4,';
                var activeGroupsOnLoad;

                function OptanonWrapper() {
                    // If they haven't accepted the terms, set a global variable so we know
                    if (-1 === OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                        activeGroupsOnLoad = OptanonActiveGroups;
                    }

                    // If that global variable gives us a truthy value, we know that the groups were initial un-accepted.
                    if (activeGroupsOnLoad) {
                        // Check if the new groups contain the accepted groups
                        if (-1 < OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                            window.location.reload();
                        }
                    }
                }
            </script>
            <!-- OneTrust Cookies Consent Notice end -->
                <script type="text/javascript" src="//use.typekit.net/kkl1oja.js"></script>
        <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vclCrm0XIewUr6UGnYtQew">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="icon" type="image/png" sizes="96x96" href="https://blog.marketo.com/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://blog.marketo.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="application-name" content="Marketo Blog" />
<meta name="msapplication-TileColor" content="#8C70C9" />
<meta name="msapplication-TileImage" content="https://blog.marketo.com/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://blog.marketo.com/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://blog.marketo.com/mstile-150x150.png" />
<meta name="msapplication-square310x310logo" content="https://blog.marketo.com/mstile-310x310.png" />

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast SEO Premium plugin v7.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Content no longer lives exclusively in the content marketer’s domain. In the marketing world, content is at the core of everything we do. In order to truly engage your audience, you’ll want to create experiences that make them feel as if your content is exclusively for them. Here&#039;s where you&#039;re going wrong."/>
<link rel="canonical" href="https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Content Marketing vs. Marketing Content: Where You’re Getting It Wrong | Marketo" />
<meta property="og:description" content="Content no longer lives exclusively in the content marketer’s domain. In the marketing world, content is at the core of everything we do. In order to truly engage your audience, you’ll want to create experiences that make them feel as if your content is exclusively for them. Here&#039;s where you&#039;re going wrong." />
<meta property="og:url" content="https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Content Marketing" />
<meta property="article:published_time" content="2018-09-04T05:30:02-07:00" />
<meta property="article:modified_time" content="2018-08-31T13:41:51-07:00" />
<meta property="og:updated_time" content="2018-08-31T13:41:51-07:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2018/08/GettyImages-873784084-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://blog.marketo.com/content/uploads/2018/08/GettyImages-873784084-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Content Marketing concept image" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Content Marketing vs. Marketing Content: Where You’re Getting It Wrong Comments Feed" href="https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://blog.marketo.com/?p=70376' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F09%2Fcontent-marketing-vs-marketing-content-where-youre-getting-it-wrong.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F09%2Fcontent-marketing-vs-marketing-content-where-youre-getting-it-wrong.html&#038;format=xml" />

            </head>
<body class="BlogPage">
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/marketo-logo.png" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com">
                        <div class="site-header__icon site-header__icon--blog"></div>
                    </a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com">
                        <div class="site-header__icon site-header__icon--cmo"></div>
                    </a>
                </div>
            </section>

            <div id="SearchFormContainer" class="site-header__search">
                    <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>            </div>

            <div class="site-header__nav">
                <div class="site-header__nav__menu NavToggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
                <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/artificial-intelligence">Artificial Intelligence</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>

            </div>
    <div><hr style="margin-right: 28px;"><a  style="color: #FFF; cursor: pointer;" class="optanon-toggle-display">Cookie Settings</a></div>
</nav>
            </div>
        </div>
    </div>
</header>

<main class="site-main" role="main">
    <div class="container">
            <div id="InfiniteScroll__Container">
        <article class="blog-post-page InfiniteScroll__Section" data-url="https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html" data-disqus-id="70376 http://blog.marketo.com/?p=70376">
    <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2018/08/GettyImages-873784084-2560x700-c-default.jpg);">
        <h2><a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a></h2>
        <h1>Content Marketing vs. Marketing Content: Where You’re Getting It Wrong</h1>
    </div>

    <div class="grid-box grid-box--gutter-0">
        <div class="col col--blog-post-main">
            <div class="blog-post-page__main">
                <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html&amp;text=Content Marketing vs. Marketing Content: Where You’re Getting It Wrong"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
                <div class="blog-post-page__content">
                                                                        <div class="blog-post-page__author">
                                                                    <a href="https://blog.marketo.com/author/randy-frisch" class="blog-post-page__author__img" rel="author">
                                        <img src="https://blog.marketo.com/content/uploads/2018/08/Randy-Frisch-Headshot-200x200-c-default.png" alt="Randy Frisch">
                                    </a>
                                
                                <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/randy-frisch" rel="author">
                                                                                    Randy Frisch
                                                                            </a>
                                </span>

                                
                                                            </div>
                                            
                    <div class="blog-post-page__content__text">
                        <p>In the marketing world, content is at the core of everything we do. And for demand generation activities, in particular, it’s content that fuels <a href="http://blog.marketo.com/2017/10/use-drip-campaigns-nurture-existing-customers.html">nurture campaigns</a>, content syndication, and retargeting ads. It also can help arm your sales team with the collateral they need to seal the deal. It’s hard to think of an area of the customer journey that content marketing doesn&#8217;t touch. But there’s a core piece of this content puzzle that marketers have been getting wrong—or perhaps missing altogether.</p>
<p>I’m talking about marketing content.</p>
<p>Not long ago, I wrote a LinkedIn article about this idea that my team didn’t love at first. I called it <u><a href="https://www.linkedin.com/pulse/fk-content-marketingits-time-start-marketing-your-randy-frisch/">F#*k Content Marketing</a></u>. My point was that it’s time to abandon the “old way” of marketing and embrace change. <span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html&#038;text=It%E2%80%99s%20time%20for%20our%20entire%20marketing%20teams%20%28and%20eventually%2C%20our%20entire%20organizations%29%20to%20start%20maximizing%20the%20use%20of%20the%20content%20that%20our%20content%20marketing%20teams%20work%20so%20hard%20to%20create.&#038;via=@randyfrisch&#038;related=@randyfrisch' target='_blank'>It’s time for our entire marketing teams (and eventually, our entire organizations) to start maximizing the use of the content that our content marketing teams work so hard to create. </a></span><a href='https://twitter.com/intent/tweet?url=https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html&#038;text=It%E2%80%99s%20time%20for%20our%20entire%20marketing%20teams%20%28and%20eventually%2C%20our%20entire%20organizations%29%20to%20start%20maximizing%20the%20use%20of%20the%20content%20that%20our%20content%20marketing%20teams%20work%20so%20hard%20to%20create.&#038;via=@randyfrisch&#038;related=@randyfrisch' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span>
<h2>The Problem With Content</h2>
<p>Looking at how much content is out there, unused, makes me think about a conversation my Uberflip co-founder and I had nearly six years ago. Content marketing was on the rise, and we wanted to start a company that empowered marketers. But it felt as if everything by way of an authoring tool had already been done. This got us thinking about what happens after. What do marketing teams do once they’ve created all this new content?</p>
<p>I apologize in advance to any content marketers reading this, but according to <u><a href="https://www.siriusdecisions.com/blog/summit-2013-highlights-inciting-a-btob-content-revolution">SiriusDecisions</a></u>, 60 to 70% of all content churned out by B2B marketing departments sits unused. When we think of that from a <a href="http://blog.marketo.com/2018/08/why-demand-generation-marketing-is-like-college-football.html">demand generation</a> perspective, there’s so much missed opportunity in that content that’s just <em>sitting. </em></p>
<p>Your content team may take a step back once the “publish” button is clicked, aside from a few social posts. But for the rest of the marketing team, there’s so much more that needs to be done.</p>
<h2>Rethink What You Already Have</h2>
<p>Instead of having your content team create more and more content to meet your demand generation goals (I’m talking webinar follow-ups, content syndication, and display ad campaigns), what if you spent your time rethinking the way your existing content is consumed?</p>
<p>First, look at your existing content to see if it can be <a href="http://blog.marketo.com/2017/07/content-knowledge-economy.html">repurposed by your content team</a>. Why have your team spend time creating something from scratch if you can leverage what you already have? (And, bonus: If a piece of content already exists, chances are your team will be able to turn your request around faster.)</p>
<p>While you’re at it, look at your company website and blog to see if the content is organized in a way that is optimized for <a href="http://blog.marketo.com/2017/12/b2b-lead-generation-strategies-2018-plus-5-strategies-kick-curb.html">lead generation</a>. Is your best performing top-of-the-funnel content easy to find? Is your middle-of-the-funnel content directing your prospects to customer stories and case studies and your bottom-of-the-funnel content to the demo page? The way you organize your content can guide your prospects down the funnel.</p>
<h2>Order Matters</h2>
<p>I’m going to throw out another stat that might make you want to take on this job: Organizations are <u><a href="https://www.cebglobal.com/blogs/b2b-sales-and-marketing-two-numbers-you-should-care-about/">57% of the way through</a></u> the purchase decision process before they engage with a sales rep. In other words, you should make sure that the content your team is offering does the talking for you.</p>
<p>One of the things we often see is marketers organizing content by publication date. The articles on your blog from 2016 may still be valuable, but I’m not scrolling through years&#8217; worth of posts to find them.</p>
<p>And if not by date, some marketers organize by resource type—infographics, blogs, ebooks, videos, podcasts. But it’s unlikely that someone coming to your site with a question about SEO or social media will care what format they find their answer in. Take this into account when evaluating your website and encourage your content marketing team to start organizing using topics instead. They’ll get more views on their content, and you’re likely to get more leads from it.</p>
<p>The way the content is structured <span style="background-color: #f5f6f5;">on your website </span>is where content meets user experience. Optimizing the way your content is organized will it easier to discover your assets and help your team to meet your marketing goals. It will also guide your prospects through the buyer journey.</p>
<h2>Create Personalized Content Experiences<strong> </strong></h2>
<p>Much like how marketers must strategically organize their content, they must also think through the experiences they create with that content. Rather than looking at each blog article or video as an <a href="http://blog.marketo.com/2018/03/experiences-win-customers.html">engagement resource</a> on its own, we need to take a step further and think of how that asset fits into the larger content puzzle. When we send someone to a blog post through an ad or email, where will they go next? What elements on the page compel them to engage further?</p>
<p>These are a few ways you can create highly personalized experiences that will make your audience want to consume more:</p>
<ul>
<li><strong>Contextual calls-to-action: </strong>Place a targeted, and relevant CTA below or beside an asset someone is already consuming; the user is more likely to consume more because it directly applies to the content they just interacted with.</li>
<li><strong>Overlay calls-to-action:</strong> Rather than sending users away from your content to a dead-end landing page, why not gate your assets with an overlay CTA instead? This creates a more integrated approach to lead generation because you’re creating the feeling that the answer they need is “just out of reach.” And it doesn’t disrupt their experience.</li>
<li><strong>Content recommendations:</strong> Using automated suggestions and recommendations, you can make sure your audience’s interactions with your content are meaningful, and guide your prospects along the path to purchase.</li>
</ul>
<p>To truly engage your audience, you’ll want to create experiences that make them feel as if your content is exclusively for them.</p>
<h2>Involving the Rest of Your Team</h2>
<p>Just as content and demand partner to create and distribute content experiences, you’ll want to include the rest of your team. After all, the best way to market your content is to get your entire organization to start marketing <em>with</em> your content.</p>
<p>Content no longer lives exclusively in the content marketer’s domain. Your sales team should leverage content when prospecting customers, and your customer success team when engaging customers. To have the most impact, use it at every stage, with everyone on your team.</p>
<p>So, while I wouldn’t suggest telling your boss that they should “F#*k Content Marketing,” I’d recommend reevaluating how your content is used across your website and organization. And while you’re at it, start focusing on the content experience.</p>
<p><img class="size-full wp-image-70386 aligncenter" src="https://blog.marketo.com/content/uploads/2018/08/15965-16001-Brand-Refresh-Blog-Images-V1.jpg" alt="" width="667" height="300" srcset="https://blog.marketo.com/content/uploads/2018/08/15965-16001-Brand-Refresh-Blog-Images-V1.jpg 667w, https://blog.marketo.com/content/uploads/2018/08/15965-16001-Brand-Refresh-Blog-Images-V1-300x135.jpg 300w" sizes="(max-width: 667px) 100vw, 667px" /></p>

                    </div>
                                        <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_5691" class="newsletter-form-container__newsletter-form initial-form-hide"></form>
    <div class="legal-form-language initial-form-hide">
                <p>
            We will handle your contact details in line with our 
            <a href="https://www.marketo.com/privacy" target="_blank">Privacy Policy</a>. If you prefer not to receive marketing emails
            from Marketo, you can opt-out of all marketing communications or customize your preferences 
            <a href="https://go.marketo.com/emailsubscriptioncenter.html" target="_blank">here.</a>
        </p>
            </div>

    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2018/09/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html';
var disqus_identifier = '70376 http://blog.marketo.com/?p=70376';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "Content Marketing vs. Marketing Content: Where You’re Getting It Wrong";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                                    </div>
            </div>
        </div>

        <div class="col col--blog-post-sidebar hidden--xs">
            <div class="blog-post-page__sidebar">
                                    <a href="https://blog.marketo.com/2018/08/how-to-build-a-b2b-content-library-a-beginners-guide.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/08/GettyImages-700714167-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Content Marketing</h3>
            <p>How to Build a B2B Content Library: A Beginner’s Guide</p>
                            <span class="hidden--xs">By:
                                                                        Gilad David Maayan<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/08/how-to-drive-traffic-with-your-visual-content.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/08/GettyImages-736491245-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Content Marketing</h3>
            <p>How to Drive Traffic With Your Visual Content</p>
                            <span class="hidden--xs">By:
                                                                        Dan Purvis<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/08/5-inspiring-content-marketing-case-studies.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/08/GettyImages-823315530-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Content Marketing</h3>
            <p>5 Inspiring Content Marketing Case Studies with Results!</p>
                            <span class="hidden--xs">By:
                                                                        Stefan Debois<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                
                <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
            </div>
        </div>
    </div>

                <div id="InfiniteScroll__Pagination" class="blog-main__pagination">
            <a href="https://blog.marketo.com/2018/08/how-to-build-a-b2b-content-library-a-beginners-guide.html" class="blog-main__pagination__next" data-ajax-href="https://blog.marketo.com/2018/08/how-to-build-a-b2b-content-library-a-beginners-guide.html?ajax=1">https://blog.marketo.com/2018/08/how-to-build-a-b2b-content-library-a-beginners-guide.html</a>
        </div>
    </article>    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Schema App --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2018\/09\/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html"},"headline":"Content Marketing vs. Marketing Content: Where You\u2019re Getting It Wrong","name":"Content Marketing vs. Marketing Content: Where You\u2019re Getting It Wrong","description":"In the marketing world, content is at the core of everything we do. And for demand generation activities, in particular, it\u2019s content that fuels nurture campaigns, content syndication, and retargeting ads. It also can help arm your sales team with the collateral they need to seal the deal. It\u2019s hard to think of an area [&hellip;]","datePublished":"2018-09-04","dateModified":"2018-08-31","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2018\/08\/GettyImages-873784084.jpg","height":1414,"width":2121},"url":"https:\/\/blog.marketo.com\/2018\/09\/content-marketing-vs-marketing-content-where-youre-getting-it-wrong.html","about":["Content Marketing"],"wordCount":1262,"keywords":["b2b","Consumer"],"commentCount":"0"}</script><!-- Schema App -->


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>

<script type="text/javascript">
    // Load Lead Data API.

    var _mkl = window._mkl || [];
    _mkl.push(['_setConnectorURL', '/common/toolkit/connector']);
    _mkl.push(['_setAdditionalFields', 'Country,CASLOptIn,Blog_subscriber']);
    _mkl.push(['_onRegisterFields', function (Lead) {
        var data = Lead.data();

        // A first time subscriber's data is pulled directly from the API where the 'Blog_subscriber' data is stored
        // as a bool, on a second load, the data is pulled from a cookie and is stored as a string. Check for both.
        if (!data.Blog_subscriber || data.Blog_subscriber === "false") {
            MktoForms2.whenReady(function (form) {
                $('#mktoForm_5691').removeClass('initial-form-hide');
                $('.legal-form-language').removeClass('initial-form-hide');
            });
        }
    }]);
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/lead.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();

    MktoForms2.whenReady(function (form) {
        var formElem = form.getFormElem();

        // On success give a thank you message
        form.onSuccess(function () {
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });

    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });

    ias.on('pageChange', function (pageNum, scrollOffset, url) {
        let prevPageNum = window.previousPageNum;
        if (prevPageNum !== pageNum) {
            window.previousPageNum = pageNum;
            // Prevent jitter if scrolling up
            if (pageNum === prevPageNum - 1) {
                return;
            }
        }
        // Move Disqus after the next page is loaded
        let currentContent = document.getElementsByClassName('blog-post-page__content')[pageNum - 2];
        if (currentContent) {
            let currentContainer = document.getElementsByClassName('InfiniteScroll__Section')[pageNum - 2];
            // Don't move Disqus to the same place
            if (disqus_identifier !== currentContainer.getAttribute('data-disqus-id')) {
                currentContent.appendChild(document.getElementById('disqus_thread'));
                // Update ID and reload
                disqus_url = currentContainer.getAttribute('data-url');
                disqus_identifier = currentContainer.getAttribute('data-disqus-id');
                DISQUS.reset({
                    reload: true,
                    config: function () {
                        this.page.identifier = currentContainer.getAttribute('data-disqus-id');
                        this.page.url = currentContainer.getAttribute('data-url');
                    },
                });
            }
        }
    });
</script>

<script>
    //Load populate.js
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/populate.js?2015-07-22-1130';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();
</script>

    <script src="/content/themes/Marketo//themes/base/production/js/main.js?vyLLlKM3az48WPts67nOJGQ"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
</body>
</html>
