<!doctype html>
<html>
    <head>
        <title>SEO Links: How to Use (and Earn) Links in Your Content | Marketo</title>
                    <!-- OneTrust Cookies Consent Notice start -->
            <script type="text/javascript" src="https://optanon.blob.core.windows.net/consent/d3366109-3817-4658-891a-2ba3804a768f.js"></script>
            <script type="text/javascript">
                // The below string represents the optanon groups added on consent that apply to blog
                var acceptedActiveGroups = ',2,4,';
                var activeGroupsOnLoad;

                function OptanonWrapper() {
                    // If they haven't accepted the terms, set a global variable so we know
                    if (-1 === OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                        activeGroupsOnLoad = OptanonActiveGroups;
                    }

                    // If that global variable gives us a truthy value, we know that the groups were initial un-accepted.
                    if (activeGroupsOnLoad) {
                        // Check if the new groups contain the accepted groups
                        if (-1 < OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                            window.location.reload();
                        }
                    }
                }
            </script>
            <!-- OneTrust Cookies Consent Notice end -->
                <script type="text/javascript" src="//use.typekit.net/kkl1oja.js"></script>
        <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vZkZxwo28wD8uCYcqSOF2mg">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="icon" type="image/png" sizes="96x96" href="https://blog.marketo.com/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://blog.marketo.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="application-name" content="Marketo Blog" />
<meta name="msapplication-TileColor" content="#8C70C9" />
<meta name="msapplication-TileImage" content="https://blog.marketo.com/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://blog.marketo.com/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://blog.marketo.com/mstile-150x150.png" />
<meta name="msapplication-square310x310logo" content="https://blog.marketo.com/mstile-310x310.png" />

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SEO is ever-changing and can be difficult to stay on top of if you&#039;re not using the techniques available to the best of your ability. Learn how to create an effective strategy for linking and earning inbound links. Keep users on your site longer and boost organic rankings."/>
<link rel="canonical" href="https://blog.marketo.com/2018/07/seo-links-how-to.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SEO Links: How to Use (and Earn) Links in Your Content | Marketo" />
<meta property="og:description" content="SEO is ever-changing and can be difficult to stay on top of if you&#039;re not using the techniques available to the best of your ability. Learn how to create an effective strategy for linking and earning inbound links. Keep users on your site longer and boost organic rankings." />
<meta property="og:url" content="https://blog.marketo.com/2018/07/seo-links-how-to.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Digital Marketing" />
<meta property="article:published_time" content="2018-07-23T05:30:27-07:00" />
<meta property="article:modified_time" content="2018-07-20T15:56:41-07:00" />
<meta property="og:updated_time" content="2018-07-20T15:56:41-07:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2018/07/GettyImages-833233106.jpg" />
<meta property="og:image:secure_url" content="https://blog.marketo.com/content/uploads/2018/07/GettyImages-833233106.jpg" />
<meta property="og:image:width" content="2121" />
<meta property="og:image:height" content="1414" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; SEO Links: How to Build Them On-Page and Earn Them Off-Site Comments Feed" href="https://blog.marketo.com/2018/07/seo-links-how-to.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://blog.marketo.com/?p=70053' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F07%2Fseo-links-how-to.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F07%2Fseo-links-how-to.html&#038;format=xml" />

            </head>
<body class="BlogPage">
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/marketo-logo.png" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com">
                        <div class="site-header__icon site-header__icon--blog"></div>
                    </a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com">
                        <div class="site-header__icon site-header__icon--cmo"></div>
                    </a>
                </div>
            </section>

            <div id="SearchFormContainer" class="site-header__search">
                    <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>            </div>

            <div class="site-header__nav">
                <div class="site-header__nav__menu NavToggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
                <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/artificial-intelligence">Artificial Intelligence</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>

            </div>
    <div><hr style="margin-right: 28px;"><a  style="color: #FFF; cursor: pointer;" class="optanon-toggle-display">Cookie Settings</a></div>
</nav>
            </div>
        </div>
    </div>
</header>

<main class="site-main" role="main">
    <div class="container">
            <div id="InfiniteScroll__Container">
        <article class="blog-post-page InfiniteScroll__Section" data-url="https://blog.marketo.com/2018/07/seo-links-how-to.html" data-disqus-id="70053 http://blog.marketo.com/?p=70053">
    <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2018/07/GettyImages-833233106-2560x700-c-default.jpg);">
        <h2><a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a></h2>
        <h1>SEO Links: How to Build Them On-Page and Earn Them Off-Site</h1>
    </div>

    <div class="grid-box grid-box--gutter-0">
        <div class="col col--blog-post-main">
            <div class="blog-post-page__main">
                <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2018/07/seo-links-how-to.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2018/07/seo-links-how-to.html&amp;text=SEO Links: How to Build Them On-Page and Earn Them Off-Site"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2018/07/seo-links-how-to.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
                <div class="blog-post-page__content">
                                                                        <div class="blog-post-page__author">
                                                                    <a href="https://blog.marketo.com/author/katrina-niemisto" class="blog-post-page__author__img" rel="author">
                                        <img src="https://blog.marketo.com/content/uploads/2018/01/23376621_10104774230296235_2054740413207156001_n-200x200-c-default.jpg" alt="Katrina Niemisto">
                                    </a>
                                
                                <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/katrina-niemisto" rel="author">
                                                                                    Katrina Niemisto
                                                                            </a>
                                </span>

                                
                                                            </div>
                                            
                    <div class="blog-post-page__content__text">
                        <p>There are three types of links that are important to any <a href="http://blog.marketo.com/2017/12/seo-cheat-sheet-best-practices-page-optimization.html">SEO strategy</a>: internal links, external links, and inbound links.</p>
<ul>
<li>Internal links are those you create in your content that point to other pages on your site. They help both users and Google navigate a website and access its content.</li>
<li>External links are those you create in your content that point to other domains. They strengthen credibility with audiences and search engines.</li>
<li>Inbound links are created by other publishers that point back to your site and boost search rankings/drive referral traffic.</li>
</ul>
<p>When forming a strategy for SEO links, it’s easy to focus primarily on earning inbound links. But a <a href="http://blog.marketo.com/2018/05/optimize-on-page-seo-maximize-roi.html">solid SEO strategy</a> considers how to use all three link types to cater to the needs and preferences of both users and Google. Marketers must adhere to the best practices of all three links types to get the most significant return on SEO efforts.</p>
<h2>Best Practices for Internal and External Links</h2>
<p>The easiest place to start with a linking strategy is on your own site. On-site internal and external linking practices are essential for SEO:</p>
<ul>
<li><strong>Internal links help Google crawl and discover content.</strong> While <u><a href="https://support.google.com/webmasters/answer/183668?hl=en">submitting a sitemap</a></u> to Google Search Console is considered an SEO best practice, there’s no guarantee that Google will crawl and index every sitemap entry. However, Google will follow links within content to crawl and index the linked-to content.</li>
</ul>
<ul>
<li><strong>Internal links help Google understand the importance of content to the overall website.</strong> The <u><a href="https://propecta.com/website-navigation-design-seo">design of a website’s navigational structure</a></u> is essential for SEO. A site’s homepage is considered most important. Level two pages—pages linked to from the homepage or main navigation—are also critical. Content buried four or five levels deep within the site hierarchy signal low importance.</li>
</ul>
<ul>
<li><strong>Internal links can improve engagement signals.</strong> RankBrain looks at metrics like bounce rate, time-on-page, and time-on-site to determine how well an individual piece of content—as well as the overall site—satisfies user needs. By linking content to other related, on-site resources, it’s possible to keep users on-site longer, improving engagement metrics and boosting SEO.</li>
</ul>
<ul>
<li><strong>External links tell Google that content is well-researched.</strong> Citing sources is vital to credibility for both users and Google. Linking out to high-quality, authoritative sites and content shows that you’ve researched the topic and are basing assertions on reputable sources of information.</li>
</ul>
<p>While these are all considered best practices for linking, they’re also fraught with misinformation. Because external links pass some of a page’s authority to the external source, some argue that external links should always include a nofollow attribute. This is entirely unnecessary.</p>
<p>As long as you’re linking to credible sites and content, it’s natural to allow some authority to pass to other sites. Instead of using the nofollow tag, don’t link to disreputable or questionable sites or content.</p>
<p>There are, of course, <u><a href="https://support.google.com/webmasters/answer/96569?hl=en">a few good reasons</a></u> to use nofollow tags when linking:</p>
<ul>
<li>The link was purchased (examples: display ads, PPC, or native advertising).</li>
<li>The link points to an internal page that shouldn’t be indexed.</li>
<li>The link appears in user-generated content (examples: forum posts, reviews, or comments).</li>
</ul>
<p><span style="text-decoration: underline;"><strong>When developing an on-site linking strategy, follow these best practices: </strong></span></p>
<p><strong>Design website navigation for users—not Google.</strong> What content is most important to visitors? That content should be easy to access from a site’s main pages.</p>
<p><strong>Find opportunities to crosslink internally.</strong> When writing new content, look for opportunities to link to related content. Instead of explaining the same concept over and over again across multiple pieces, create a piece of content that explains the idea, and link to it when necessary. Revisit old content and add links to new, relevant content.</p>
<p><strong>Avoid over-linking.</strong> Only link internally and externally when the link has a specific purpose and is relevant to the discussion. Too many links on one page may start to look like a link farm, triggering spam detectors.</p>
<p><strong>Use natural anchor text.</strong> In the early days of SEO, the goal was to have as many links as possible with keyword-rich anchor text. An example would be 500 internal links on various pages that all use the anchor text “best marketing automation platform.” Today, this looks like link manipulation to Google.</p>
<p><strong>Never sell links</strong>. Sell advertising—publishers need an income source—and add nofollow tags to links. But never sell links to boost another site’s SEO. Your website could be <u><a href="http://searchengineland.com/avoid-outbound-link-penalty-google-262597">penalized by Google</a></u> as a result.</p>
<p><strong>Publish guest posts with caution.</strong> Publishing <a href="http://blog.marketo.com/2018/03/6-ways-to-guarantee-your-guest-post-gets-rejected.html">guest posts</a> is a great way to increase site content without decreasing budget, but there are two types of guest posts: relevant content that’s applicable and helpful to your audience, and irrelevant content that’s designed solely to get links. Only allow guest posts when the content is high quality and relevant, and make sure guest posts follow linking best practices.</p>
<p>These best practices aren’t just applicable to on-page linking. Many also apply when earning inbound links.</p>
<h2>Best Practices for Building Inbound Links</h2>
<p>The concept of link building has a negative connotation, and rightfully so. In the early days of SEO, link building consisted of purchasing links, leaving link-filled blog comments that provided little-to-no value, and trading links with other bloggers or webmasters—even if the sites were completely unrelated.</p>
<p>While these practices still exist today, they are completely ineffective, and engaging in these practices is a quick way to <u><a href="https://support.google.com/webmasters/answer/2604824?hl=en">earn a manual penalty</a></u> from Google.</p>
<p>The prevalence of black-hat link building tactics led to the adoption of a new term: link <em>earning</em>. As opposed to link building, link earning is the process of earning inbound links by creating awesome content that people want to link to and nurturing relationships with other publishers and influencers relevant to your industry.</p>
<p><span style="text-decoration: underline;"><strong>In general, certain types of content tend to earn more links:</strong></span></p>
<p><strong>Data-Driven Content</strong></p>
<p>Content that presents new insights garnered through the collection and analysis of data tends to earn more links. Other marketers, writers, and publishers can use those insights as proof of their own assertions, citing that proof with a link.</p>
<p><strong>News Content</strong></p>
<p>Be the first to report on a newsworthy topic, and other media outlets and publishers that create related articles will cite—and link to—the original source.</p>
<p><strong>Influencer-Focused Content</strong></p>
<p>Moz refers to this type of content as ego-bait content. Examples include roundups (ex: 50 Influential SEO Experts Provide Advice on Earning Links), profiles (ex: How Reading Marketo’s Blog Helped Me Become an SEO Master), or interviews. The <a href="http://blog.marketo.com/2017/06/tap-power-influencers.html">influencers</a> are more likely to link to and share the posts because they’re mentioned (and praised) in it.</p>
<p><strong>Controversial Content</strong></p>
<p>Controversial content isn’t for the faint of heart, and it must be considered very carefully before it’s published—don’t risk alienating your audience. But executed thoughtfully, controversial content that encourages debate is a good way to earn links from people in support, and from those who very strongly disagree.</p>
<p><strong>Infographics</strong></p>
<p>Not all publishers and brands have the budget for awesome designers and developers. Distilling insights or data into an appealing infographic and allowing other publishers to share it—with a link citation, of course—is a good way to earn links from other, relevant sites.</p>
<p><strong>Evergreen Guides</strong></p>
<p>“How To” guides for popular topics in your industry can continue to earn links over a long period of time if they are timeless and the absolute best. Look at a few of the top-ranking guides in <a href="http://blog.marketo.com/2018/01/5-things-weve-done-increase-organic-ctr-300.html">organic search</a> and develop a strategy to create the most comprehensive, useful guide on the topic.</p>
<p>Whichever approach you take, earning links requires in-depth, accurate, original, and quality content.</p>
<p>But quality content—even in a format that tends to earn links—isn’t enough. Earning links also includes an element of outreach and online PR. If no one knows an amazing piece of content exists, they can’t link to it.</p>
<p><span style="text-decoration: underline;"><strong>Outreach is a crucial part of link earning and link building:</strong></span></p>
<ul>
<li><strong>Email editors, writers, publishers, and media outlets</strong> to inform them about breaking news content, data-driven insights, and infographics.</li>
</ul>
<ul>
<li><strong>Share content on social media</strong> and use hashtags to get the content in front of a broader audience. Use mentions to tag influencers in posts that point to ego-bait content.</li>
</ul>
<ul>
<li><strong>Request a link</strong>—if appropriate—when your brand, name, or product is mentioned on another site without a link. Additionally, use Google’s image search tool to look for sites that are using your original images without crediting the source with a link.</li>
</ul>
<p>Guest posting is another great way to earn links. Just make sure to adhere to the same quality standards when pitching and writing guest posts or columns as enforced on your own site, and only guest post on sites that are directly related to your industry/vertical/subject matter.</p>
<h2>Forming a Strategy for SEO Links</h2>
<p>Without a high-quality inbound link profile, it’s unlikely that content will ever rank highly for competitive terms. If you never link to external sites in content, sites likely won’t want to link to you. And sites without a strategic cross-linking strategy will fail to keep users on site for longer than it takes to read a single piece of content.</p>
<p>A linking strategy requires additional time and effort, but there are some quick wins that make good starting points:</p>
<ul>
<li>For <u><a href="https://propecta.com/resources/how-to-add-links-content-seo">on-page links</a></u>, review highly trafficked older posts and see if there are opportunities for internal links to newer content.</li>
</ul>
<ul>
<li>For inbound links, <u><a href="https://support.google.com/websearch/answer/4815696?hl=en">set up a Google Alert</a></u> for your brand name, and review the digest of mentions regularly. Reach out to any writers or brands that mention you, your brand, or one of your products without linking to it, and request a link.</li>
</ul>
<p>As these strategies become second-nature, adopt more. Over time, you’ll find that incoming links and average time on site values are increasing—as well as organic rankings.</p>

                    </div>
                                        <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_5691" class="newsletter-form-container__newsletter-form initial-form-hide"></form>
    <div class="legal-form-language initial-form-hide">
                <p>
            We will handle your contact details in line with our 
            <a href="https://www.marketo.com/privacy" target="_blank">Privacy Policy</a>. If you prefer not to receive marketing emails
            from Marketo, you can opt-out of all marketing communications or customize your preferences 
            <a href="https://go.marketo.com/emailsubscriptioncenter.html" target="_blank">here.</a>
        </p>
            </div>

    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2018/07/seo-links-how-to.html';
var disqus_identifier = '70053 http://blog.marketo.com/?p=70053';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "SEO Links: How to Build Them On-Page and Earn Them Off-Site";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                                    </div>
            </div>
        </div>

        <div class="col col--blog-post-sidebar hidden--xs">
            <div class="blog-post-page__sidebar">
                                    <a href="https://blog.marketo.com/2018/07/seo-ai-how-to-get-ahead.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/07/GettyImages-917303410-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Digital Marketing</h3>
            <p>SEO in the Age of AI: How to Get Ahead</p>
                            <span class="hidden--xs">By:
                                                                        Matt Solar<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/06/12-google-search-operators-to-improve-competitive.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/06/GettyImages-885673414-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Digital Marketing</h3>
            <p>12 Google Search Operators to Improve Your Competitive Advantage</p>
                            <span class="hidden--xs">By:
                                                                        Victor Ijidola<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/06/8-ways-make-website-user-friendly.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/06/GettyImages-855535872-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Digital Marketing</h3>
            <p>8 Ways to Make Your Website More User-Friendly</p>
                            <span class="hidden--xs">By:
                                                                        Lexie Lu<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                
                <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
            </div>
        </div>
    </div>

                <div id="InfiniteScroll__Pagination" class="blog-main__pagination">
            <a href="https://blog.marketo.com/2018/07/seo-ai-how-to-get-ahead.html" class="blog-main__pagination__next" data-ajax-href="https://blog.marketo.com/2018/07/seo-ai-how-to-get-ahead.html?ajax=1">https://blog.marketo.com/2018/07/seo-ai-how-to-get-ahead.html</a>
        </div>
    </article>    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Schema App --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2018\/07\/seo-links-how-to.html"},"headline":"SEO Links: How to Build Them On-Page and Earn Them Off-Site","name":"SEO Links: How to Build Them On-Page and Earn Them Off-Site","description":"There are three types of links that are important to any SEO strategy: internal links, external links, and inbound links. Internal links are those you create in your content that point to other pages on your site. They help both users and Google navigate a website and access its content. External links are those you [&hellip;]","datePublished":"2018-07-23","dateModified":"2018-07-20","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2018\/07\/GettyImages-833233106.jpg","height":1414,"width":2121},"url":"https:\/\/blog.marketo.com\/2018\/07\/seo-links-how-to.html","about":["Digital Marketing"],"wordCount":1885,"keywords":["b2b","Consumer"],"commentCount":"0"}</script><!-- Schema App -->


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>

<script type="text/javascript">
    // Load Lead Data API.

    var _mkl = window._mkl || [];
    _mkl.push(['_setConnectorURL', '/common/toolkit/connector']);
    _mkl.push(['_setAdditionalFields', 'Country,CASLOptIn,Blog_subscriber']);
    _mkl.push(['_onRegisterFields', function (Lead) {
        var data = Lead.data();

        // A first time subscriber's data is pulled directly from the API where the 'Blog_subscriber' data is stored
        // as a bool, on a second load, the data is pulled from a cookie and is stored as a string. Check for both.
        if (!data.Blog_subscriber || data.Blog_subscriber === "false") {
            MktoForms2.whenReady(function (form) {
                $('#mktoForm_5691').removeClass('initial-form-hide');
                $('.legal-form-language').removeClass('initial-form-hide');
            });
        }
    }]);
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/lead.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();

    MktoForms2.whenReady(function (form) {
        var formElem = form.getFormElem();

        // On success give a thank you message
        form.onSuccess(function () {
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });

    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });

    ias.on('pageChange', function (pageNum, scrollOffset, url) {
        let prevPageNum = window.previousPageNum;
        if (prevPageNum !== pageNum) {
            window.previousPageNum = pageNum;
            // Prevent jitter if scrolling up
            if (pageNum === prevPageNum - 1) {
                return;
            }
        }
        // Move Disqus after the next page is loaded
        let currentContent = document.getElementsByClassName('blog-post-page__content')[pageNum - 2];
        if (currentContent) {
            let currentContainer = document.getElementsByClassName('InfiniteScroll__Section')[pageNum - 2];
            // Don't move Disqus to the same place
            if (disqus_identifier !== currentContainer.getAttribute('data-disqus-id')) {
                currentContent.appendChild(document.getElementById('disqus_thread'));
                // Update ID and reload
                disqus_url = currentContainer.getAttribute('data-url');
                disqus_identifier = currentContainer.getAttribute('data-disqus-id');
                DISQUS.reset({
                    reload: true,
                    config: function () {
                        this.page.identifier = currentContainer.getAttribute('data-disqus-id');
                        this.page.url = currentContainer.getAttribute('data-url');
                    },
                });
            }
        }
    });
</script>

<script>
    //Load populate.js
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/populate.js?2015-07-22-1130';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();
</script>

    <script src="/content/themes/Marketo//themes/base/production/js/main.js?v0rXULEwOOD4BdKP90jalKQ"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
</body>
</html>
