<!doctype html>
<html>
    <head>
        <title>The Evolution of Graphic Design | Marketo</title>
                    <!-- OneTrust Cookies Consent Notice start -->
            <script type="text/javascript" src="https://optanon.blob.core.windows.net/consent/d3366109-3817-4658-891a-2ba3804a768f.js"></script>
            <script type="text/javascript">
                // The below string represents the optanon groups added on consent that apply to blog
                var acceptedActiveGroups = ',2,4,';
                var activeGroupsOnLoad;

                function OptanonWrapper() {
                    // If they haven't accepted the terms, set a global variable so we know
                    if (-1 === OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                        activeGroupsOnLoad = OptanonActiveGroups;
                    }

                    // If that global variable gives us a truthy value, we know that the groups were initial un-accepted.
                    if (activeGroupsOnLoad) {
                        // Check if the new groups contain the accepted groups
                        if (-1 < OptanonActiveGroups.indexOf(acceptedActiveGroups)) {
                            window.location.reload();
                        }
                    }
                }
            </script>
            <!-- OneTrust Cookies Consent Notice end -->
                <script type="text/javascript" src="//use.typekit.net/kkl1oja.js"></script>
        <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vpKdw8hcoVwo5OqpFom9Kuw">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="icon" type="image/png" sizes="96x96" href="https://blog.marketo.com/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://blog.marketo.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="application-name" content="Marketo Blog" />
<meta name="msapplication-TileColor" content="#8C70C9" />
<meta name="msapplication-TileImage" content="https://blog.marketo.com/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://blog.marketo.com/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://blog.marketo.com/mstile-150x150.png" />
<meta name="msapplication-square310x310logo" content="https://blog.marketo.com/mstile-310x310.png" />

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Graphic design is a pivotal part of marketing strategy and branding. While graphic design isn&#039;t exactly a new concept, there are distinct shifts that have happened this century. Lexie Lu explains the evolution of graphic design and what to look for next."/>
<link rel="canonical" href="https://blog.marketo.com/2018/06/the-evolution-of-graphic-design.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Evolution of Graphic Design | Marketo" />
<meta property="og:description" content="Graphic design is a pivotal part of marketing strategy and branding. While graphic design isn&#039;t exactly a new concept, there are distinct shifts that have happened this century. Lexie Lu explains the evolution of graphic design and what to look for next." />
<meta property="og:url" content="https://blog.marketo.com/2018/06/the-evolution-of-graphic-design.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Modern Marketing" />
<meta property="article:published_time" content="2018-06-28T05:30:34-07:00" />
<meta property="article:modified_time" content="2018-06-27T15:59:01-07:00" />
<meta property="og:updated_time" content="2018-06-27T15:59:01-07:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2018/06/GettyImages-865230556.jpg" />
<meta property="og:image:secure_url" content="https://blog.marketo.com/content/uploads/2018/06/GettyImages-865230556.jpg" />
<meta property="og:image:width" content="2121" />
<meta property="og:image:height" content="1414" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; The Evolution of Graphic Design Comments Feed" href="https://blog.marketo.com/2018/06/the-evolution-of-graphic-design.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://blog.marketo.com/?p=69858' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F06%2Fthe-evolution-of-graphic-design.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F06%2Fthe-evolution-of-graphic-design.html&#038;format=xml" />

            </head>
<body class="BlogPage">
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/marketo-logo.png" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com">
                        <div class="site-header__icon site-header__icon--blog"></div>
                    </a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com">
                        <div class="site-header__icon site-header__icon--cmo"></div>
                    </a>
                </div>
            </section>

            <div id="SearchFormContainer" class="site-header__search">
                    <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>            </div>

            <div class="site-header__nav">
                <div class="site-header__nav__menu NavToggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
                <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/artificial-intelligence">Artificial Intelligence</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>

            </div>
    <div><hr style="margin-right: 28px;"><a  style="color: #FFF; cursor: pointer;" class="optanon-toggle-display">Cookie Settings</a></div>
</nav>
            </div>
        </div>
    </div>
</header>

<main class="site-main" role="main">
    <div class="container">
            <div id="InfiniteScroll__Container">
        <article class="blog-post-page InfiniteScroll__Section" data-url="https://blog.marketo.com/2018/06/the-evolution-of-graphic-design.html" data-disqus-id="69858 http://blog.marketo.com/?p=69858">
    <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2018/06/GettyImages-865230556-2560x700-c-default.jpg);">
        <h2><a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a></h2>
        <h1>The Evolution of Graphic Design</h1>
    </div>

    <div class="grid-box grid-box--gutter-0">
        <div class="col col--blog-post-main">
            <div class="blog-post-page__main">
                <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2018/06/the-evolution-of-graphic-design.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2018/06/the-evolution-of-graphic-design.html&amp;text=The Evolution of Graphic Design"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2018/06/the-evolution-of-graphic-design.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
                <div class="blog-post-page__content">
                                                                        <div class="blog-post-page__author">
                                                                    <a href="https://blog.marketo.com/author/lexie-lu" class="blog-post-page__author__img" rel="author">
                                        <img src="https://blog.marketo.com/content/uploads/2017/06/Screen-Shot-2017-06-27-at-9.57.16-AM-200x200-c-default.png" alt="Lexie Lu">
                                    </a>
                                
                                <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/lexie-lu" rel="author">
                                                                                    Lexie Lu
                                                                            </a>
                                </span>

                                
                                                            </div>
                                            
                    <div class="blog-post-page__content__text">
                        <p>Graphic design has a rich and varied history. The word “graphic design” didn’t appear on the scene until 1922, when <a href="https://infographicworld.com/history-of-graphic-design/">William Dwiggins created the word</a> to describe the art of designing with graphics. In the earliest days of graphic design, professionals drew by hand. However, in the last 60 years graphic design has forged ahead, advancing rapidly since the addition of today&#8217;s digital art tools.</p>
<h2>Earliest Graphic Design</h2>
<p>Even though the term wasn’t yet coined, some of the earliest designs included <a href="http://blog.marketo.com/2017/09/10-pillars-successful-branding.html" target="_blank">typography</a> for books and newspapers. One could also argue drawings on cave walls represent a form of ancient graphics.</p>
<p>Fast forward to the 1900s when posters became a form of expression. During the 1940s, graphic design appeared in propaganda posters of the era, such as the &#8220;We Can Do It&#8221; poster with Rosie the Riveter. Slogans were short, to the point, and added to a graphic that set the tone.</p>
<p>As technology began to change and become available to more people, the entire industry that would become known as graphic design began to emerge.</p>
<h2>The 1960s</h2>
<p>At one time, only wealthy people had televisions in their homes, but by the 1960s and into the 1970s, TVs became as commonplace as radios. The face of design changed because of the influence of television advertising.</p>
<p>The political protests of the time also inspired the re-emergence of poster art. This time the art focused on civil rights and the Vietnam War. Everyday Americans began to use flyers with these designs to get their messages out.</p>
<p><img class="size-full wp-image-69859 aligncenter" src="https://blog.marketo.com/content/uploads/2018/06/MIA-SCLC-Graphic-Design-Example-1960s.png" alt="MIA SCLC Graphic Design Example 1960s" width="345" height="558" srcset="https://blog.marketo.com/content/uploads/2018/06/MIA-SCLC-Graphic-Design-Example-1960s.png 345w, https://blog.marketo.com/content/uploads/2018/06/MIA-SCLC-Graphic-Design-Example-1960s-185x300.png 185w" sizes="(max-width: 345px) 100vw, 345px" /></p>
<p>Although computer-generated graphics were not as readily available as they would be in the future, the influence of a <a href="http://www.crmvet.org/docs/selmaf.htm">balance between positive and negative</a> space can be seen in this 1965 flyer created by the Montgomery Improvement Association about the Selma to Montgomery march.</p>
<h2>The 1970s</h2>
<p>In the 1970s, influences from other cultures began to filter into designs all over the world. Japan recovered from WWII and quickly became a major player in the industry. As the rest of the world influenced Japan, Japan also changed the rest of the world.</p>
<p>Some of the elements from Japanese art that became more common were things such as symmetry, <a href="https://thenetmencorp.com/2016/11/are-your-brand-colors-costing-you-money/">colors that meshed well together</a> and icons in the center of the design. Although psychedelic designs continued into the 70s, designs also began to include <a href="http://blog.marketo.com/2017/06/tap-power-influencers.html" target="_blank">people touting various products</a> and the use of icons.</p>
<p><img class="size-full wp-image-69860 aligncenter" src="https://blog.marketo.com/content/uploads/2018/06/Ray-Charles-Example-Ad-1970s.png" alt="Ray Charles Example Ad 1970s" width="575" height="770" srcset="https://blog.marketo.com/content/uploads/2018/06/Ray-Charles-Example-Ad-1970s.png 575w, https://blog.marketo.com/content/uploads/2018/06/Ray-Charles-Example-Ad-1970s-224x300.png 224w" sizes="(max-width: 575px) 100vw, 575px" /></p>
<p>One example of the <a href="http://www.adclassix.com/ads/77craigraycharles.htm">use of famous faces to advertise a product</a> appears in the 1977 Craig Stereo ad above, which uses an image of the iconic musician to promote the stereo. Note that the tagline is short, but the image of Charles is large. Then, more details are added below the main ad.</p>
<h2>The 1980s</h2>
<p>The 80s were all about bold, bright colors that grabbed people’s attention. Personal computers became affordable for everyone, putting design tools into the hands of all. In 1985, Microsoft introduced Windows, which meant people no longer had to learn MS-DOS to operate a computer. You just clicked on a few buttons and it was easy to design anything.</p>
<p>The decade was also known for its big, blocky text. Imagine cartoon text reminiscent of graffiti art and you’ll get a feel for some of the typography of the decade. <a href="https://www.britannica.com/art/graphic-design/Graphic-design-in-the-20th-century">In 1984, Apple released MacPaint</a> for Macintosh computers, allowing designers to use computer graphics in an effortless way, such as with a mouse or graphics tablet. Postscript language allowed designers to place type and graphics on the same page and send it to print, rather than using a drafting table to assemble designs.</p>
<p><img class="wp-image-69861 aligncenter" src="https://blog.marketo.com/content/uploads/2018/06/License-to-Drive-1980s-example.png" alt="License to Drive 1980s example" width="463" height="693" srcset="https://blog.marketo.com/content/uploads/2018/06/License-to-Drive-1980s-example.png 531w, https://blog.marketo.com/content/uploads/2018/06/License-to-Drive-1980s-example-200x300.png 200w" sizes="(max-width: 463px) 100vw, 463px" /></p>
<p>The 1988 movie poster above for License to Drive is neon noir style. The style includes <a href="http://mirror80.com/2011/11/1980s-graphic-design-styles/">fonts with partial script in a bright, neon color</a> and dark backgrounds that allow the neon colors to pop. The designs also frequently included elements such as palm trees, sports cars, and sunsets.</p>
<h2>The 1990s</h2>
<p>In 1990, Photoshop 1.0 arrived on the scene. Back then, you could only use Photoshop with Macintosh computers. The birth of this new tool again changed designers’ ability to experiment with new techniques, including overlapping text, faded elements, and digital overlays.</p>
<p>Grunge was also born in the ’90s, which showed up in movie poster designs, book covers, and album covers with dark looking images and simple color palettes, such as white on black, perhaps with a pop of red. A few grunge typefaces even came about—gritty and raw-looking text.</p>
<p><img class="size-full wp-image-69862 aligncenter" src="https://blog.marketo.com/content/uploads/2018/06/Fight-Club-1990s-Example.png" alt="Fight Club 1990s Example" width="499" height="750" srcset="https://blog.marketo.com/content/uploads/2018/06/Fight-Club-1990s-Example.png 499w, https://blog.marketo.com/content/uploads/2018/06/Fight-Club-1990s-Example-200x300.png 200w" sizes="(max-width: 499px) 100vw, 499px" /></p>
<p>The movie poster for Fight Club uses grunge typography that makes one think of street art. Note how the <a href="https://www.theawl.com/2012/08/the-rise-and-fall-of-grunge-typography/">background of the poster is dark and grainy</a>, while the text is bright but raw. This combination creates the overall grunge effect from the decade.</p>
<h2>The 2000s</h2>
<p>The 2000s began an entirely new frontier for graphic designers. In addition to tools becoming even more powerful, people were suddenly designing on portable devices, such as smartphones. On top of that, designers began to realize the importance of designing in a way that looked good across all device types.</p>
<p>Movement became more of a focus, with designers looking for ways to make even static logos look like they’re in motion.</p>
<p><img class="size-full wp-image-69863 aligncenter" src="https://blog.marketo.com/content/uploads/2018/06/ATT-2000s-Example.png" alt="AT&amp;T 2000s Example" width="429" height="429" srcset="https://blog.marketo.com/content/uploads/2018/06/ATT-2000s-Example.png 429w, https://blog.marketo.com/content/uploads/2018/06/ATT-2000s-Example-150x150.png 150w, https://blog.marketo.com/content/uploads/2018/06/ATT-2000s-Example-300x300.png 300w" sizes="(max-width: 429px) 100vw, 429px" /></p>
<p>One example of a <a href="http://logos.wikia.com/wiki/AT%26T">logo that appears to almost be in motion</a> is the AT&amp;T logo of a globe. Because of the mix of blue and white along with the angles of the logo, one can imagine that the image is spinning slowly just as the earth does. They debuted the logo in 2005.</p>
<h2>Recent Changes</h2>
<p>There isn&#8217;t one method that dominates graphic design today, but a mix of design techniques and styles. Trends emerge from year to year—and sometimes month to month. In 2017, the use of cutout text that meshed with strong images allowed designers to create unique looks for websites and logos.</p>
<p>Other trends included flat icons and the addition of <a href="http://blog.marketo.com/2017/08/getting-started-video-strategy.html" target="_blank">videos across marketing channels</a>. Websites need to be mobile responsive more than ever before, so simplicity is the order of the day, along with speeding up overall rendering. Print advertising meshes with mobile devices, bringing a new experience to users that is more immersive.</p>
<h2>Evolution of Graphic Design</h2>
<p>Where graphic design will go in the future is anyone’s guess, but the user experience is sure to remain at the forefront. Designs will become more personalized and more interactive over time. One example of this type of technology and <a href="http://blog.marketo.com/2018/01/personalization-challenge-tech-alone-cant-solve.html" target="_blank">personalization</a> appears at Walt Disney World in Orlando. As riders stroll past digital posters, a sensor picks up the signal from a magic pass armband, and the guest’s name comes up on the poster, welcoming them.</p>
<p>Regardless of where design goes next, expect to see increasingly more personalized designs that enhance user experience in your daily life.</p>
<p>Are there any graphic design trends you hope will come back around? Tell me about them in the comments.</p>

                    </div>
                                        <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_5691" class="newsletter-form-container__newsletter-form initial-form-hide"></form>
    <div class="legal-form-language initial-form-hide">
                <p>
            We will handle your contact details in line with our 
            <a href="https://www.marketo.com/privacy" target="_blank">Privacy Policy</a>. If you prefer not to receive marketing emails
            from Marketo, you can opt-out of all marketing communications or customize your preferences 
            <a href="https://go.marketo.com/emailsubscriptioncenter.html" target="_blank">here.</a>
        </p>
            </div>

    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2018/06/the-evolution-of-graphic-design.html';
var disqus_identifier = '69858 http://blog.marketo.com/?p=69858';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "The Evolution of Graphic Design";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                                    </div>
            </div>
        </div>

        <div class="col col--blog-post-sidebar hidden--xs">
            <div class="blog-post-page__sidebar">
                                    <a href="https://blog.marketo.com/2018/06/decision-trees-terrible-for-omni-channel-marketing.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/06/GettyImages-112704802-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Modern Marketing</h3>
            <p>Why Decision Trees Are Terrible for Omni-Channel Marketing</p>
                            <span class="hidden--xs">By:
                                                                        Eric Keating<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/06/clients-long-for-brave-agencies-3-fears-conquer.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/06/GettyImages-707453005-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Modern Marketing</h3>
            <p>Clients Long for Brave Agencies: 3 Fears to Conquer</p>
                            <span class="hidden--xs">By:
                                                                        Drew McLellan<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/05/fearless-girl-across-generations.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/05/GettyImages-961496030-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Modern Marketing</h3>
            <p>The Fearless Girl Across Generations—Just How Fearless Are We?</p>
                            <span class="hidden--xs">By:
                                                                        Lori Stafford-Thomas<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                
                <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
            </div>
        </div>
    </div>

                <div id="InfiniteScroll__Pagination" class="blog-main__pagination">
            <a href="https://blog.marketo.com/2018/06/decision-trees-terrible-for-omni-channel-marketing.html" class="blog-main__pagination__next" data-ajax-href="https://blog.marketo.com/2018/06/decision-trees-terrible-for-omni-channel-marketing.html?ajax=1">https://blog.marketo.com/2018/06/decision-trees-terrible-for-omni-channel-marketing.html</a>
        </div>
    </article>    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Schema App --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2018\/06\/the-evolution-of-graphic-design.html"},"headline":"The Evolution of Graphic Design","name":"The Evolution of Graphic Design","description":"Graphic design has a rich and varied history. The word \u201cgraphic design\u201d didn\u2019t appear on the scene until 1922, when William Dwiggins created the word to describe the art of designing with graphics. In the earliest days of graphic design, professionals drew by hand. However, in the last 60 years graphic design has forged ahead, [&hellip;]","datePublished":"2018-06-28","dateModified":"2018-06-27","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2018\/06\/GettyImages-865230556.jpg","height":1414,"width":2121},"url":"https:\/\/blog.marketo.com\/2018\/06\/the-evolution-of-graphic-design.html","about":["Modern Marketing"],"wordCount":1370,"keywords":["b2b","Consumer"],"commentCount":"0"}</script><!-- Schema App -->


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>

<script type="text/javascript">
    // Load Lead Data API.

    var _mkl = window._mkl || [];
    _mkl.push(['_setConnectorURL', '/common/toolkit/connector']);
    _mkl.push(['_setAdditionalFields', 'Country,CASLOptIn,Blog_subscriber']);
    _mkl.push(['_onRegisterFields', function (Lead) {
        var data = Lead.data();

        // A first time subscriber's data is pulled directly from the API where the 'Blog_subscriber' data is stored
        // as a bool, on a second load, the data is pulled from a cookie and is stored as a string. Check for both.
        if (!data.Blog_subscriber || data.Blog_subscriber === "false") {
            MktoForms2.whenReady(function (form) {
                $('#mktoForm_5691').removeClass('initial-form-hide');
                $('.legal-form-language').removeClass('initial-form-hide');
            });
        }
    }]);
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/lead.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();

    MktoForms2.whenReady(function (form) {
        var formElem = form.getFormElem();

        // On success give a thank you message
        form.onSuccess(function () {
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });

    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });

    ias.on('pageChange', function (pageNum, scrollOffset, url) {
        let prevPageNum = window.previousPageNum;
        if (prevPageNum !== pageNum) {
            window.previousPageNum = pageNum;
            // Prevent jitter if scrolling up
            if (pageNum === prevPageNum - 1) {
                return;
            }
        }
        // Move Disqus after the next page is loaded
        let currentContent = document.getElementsByClassName('blog-post-page__content')[pageNum - 2];
        if (currentContent) {
            let currentContainer = document.getElementsByClassName('InfiniteScroll__Section')[pageNum - 2];
            // Don't move Disqus to the same place
            if (disqus_identifier !== currentContainer.getAttribute('data-disqus-id')) {
                currentContent.appendChild(document.getElementById('disqus_thread'));
                // Update ID and reload
                disqus_url = currentContainer.getAttribute('data-url');
                disqus_identifier = currentContainer.getAttribute('data-disqus-id');
                DISQUS.reset({
                    reload: true,
                    config: function () {
                        this.page.identifier = currentContainer.getAttribute('data-disqus-id');
                        this.page.url = currentContainer.getAttribute('data-url');
                    },
                });
            }
        }
    });
</script>

<script>
    //Load populate.js
    (function() {
        var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
        ml.src = '/common/toolkit/static/populate.js?2015-07-22-1130';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
    })();
</script>

    <script src="/content/themes/Marketo//themes/base/production/js/main.js?v2T169ZfKLe3kD6yqznZ3Lg"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
</body>
</html>
