<!doctype html>
<html>
    <head>
        <title>ABM Key Marketing Metrics to Track at Every Stage of the Funnel</title>
        <script type="text/javascript" src="//use.typekit.net/kkl1oja.js"></script>
        <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vIZrsIp8ruE3IXw4GvLtTA">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="icon" type="image/png" sizes="96x96" href="https://blog.marketo.com/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://blog.marketo.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="application-name" content="Marketo Blog" />
<meta name="msapplication-TileColor" content="#8C70C9" />
<meta name="msapplication-TileImage" content="https://blog.marketo.com/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://blog.marketo.com/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://blog.marketo.com/mstile-150x150.png" />
<meta name="msapplication-square310x310logo" content="https://blog.marketo.com/mstile-310x310.png" />

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Account-based marketing (ABM) is here to stay. In this blog, Lizzy Funk uncovers ABM key marketing metrics to measure your current success and predict future success at every stage of the funnel."/>
<link rel="canonical" href="https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ABM Key Marketing Metrics to Track at Every Stage of the Funnel" />
<meta property="og:description" content="Account-based marketing (ABM) is here to stay. In this blog, Lizzy Funk uncovers ABM key marketing metrics to measure your current success and predict future success at every stage of the funnel." />
<meta property="og:url" content="https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:section" content="Marketing Metrics" />
<meta property="article:published_time" content="2018-02-26T05:30:33+00:00" />
<meta property="article:modified_time" content="2018-02-23T18:10:05+00:00" />
<meta property="og:updated_time" content="2018-02-23T18:10:05+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2018/02/GettyImages-627013410.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; ABM Key Marketing Metrics to Track at Every Stage of the Funnel Comments Feed" href="https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://blog.marketo.com/?p=68914' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F02%2Fabm-key-marketing-metrics-track-every-stage-funnel.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F02%2Fabm-key-marketing-metrics-track-every-stage-funnel.html&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2018\/02\/abm-key-marketing-metrics-track-every-stage-funnel.html"},"headline":"ABM Key Marketing Metrics to Track at Every Stage of the Funnel","description":"The rate at which marketers have moved towards an account-based marketing (ABM) model is quite surprising. I remember when ABM was the ultimate buzz word at the Marketing Nation Summit a couple years ago. Many of us were wondering \u2018Will this thing stick?\u2019 or \u2018Is this just a fad that will go away by next [&hellip;]","datePublished":"2018-02-26","dateModified":"2018-02-23","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2018\/02\/GettyImages-627013410.jpg","height":1414,"width":2120},"about":["Marketing Metrics"],"wordCount":900,"keywords":["b2b"],"commentCount":"0"}</script>
            </head>
<body class="BlogPage">
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/marketo-logo.png" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com">
                        <div class="site-header__icon site-header__icon--blog"></div>
                    </a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com">
                        <div class="site-header__icon site-header__icon--cmo"></div>
                    </a>
                </div>
            </section>

            <div id="SearchFormContainer" class="site-header__search">
                    <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>            </div>

            <div class="site-header__nav">
                <div class="site-header__nav__menu NavToggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
                <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>

            </div>
</nav>
            </div>
        </div>
    </div>
</header>

<main class="site-main" role="main">
    <div class="container">
            <div id="InfiniteScroll__Container">
        <article class="blog-post-page InfiniteScroll__Section" data-url="https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html" data-disqus-id="68914 http://blog.marketo.com/?p=68914">
    <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2018/02/GettyImages-627013410-2560x700-c-default.jpg);">
        <h2><a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a></h2>
        <h1>ABM Key Marketing Metrics to Track at Every Stage of the Funnel</h1>
    </div>

    <div class="grid-box grid-box--gutter-0">
        <div class="col col--blog-post-main">
            <div class="blog-post-page__main">
                <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html&amp;text=The rate at which marketers have moved towards an account-based marketing (ABM) model is quite surprising. I remember when ABM&hellip;"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
                <div class="blog-post-page__content">
                                                                        <div class="blog-post-page__author">
                                                                    <a href="https://blog.marketo.com/author/lizzy-funk" class="blog-post-page__author__img" rel="author">
                                        <img src="https://blog.marketo.com/content/uploads/2017/05/294-200x200-c-default.jpg" alt="Lizzy Funk">
                                    </a>
                                
                                <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/lizzy-funk" rel="author">
                                                                                    Lizzy Funk
                                                                            </a>
                                </span>

                                
                                                            </div>
                                            
                    <div class="blog-post-page__content__text">
                        <p>The rate at which marketers have moved towards an <a href="http://blog.marketo.com/2017/03/introducing-the-definitive-guide-to-account-based-marketing.html" target="_blank">account-based marketing</a> (ABM) model is quite surprising. I remember when ABM was the ultimate buzz word at the Marketing Nation Summit a couple years ago. Many of us were wondering ‘Will this thing stick?’ or ‘Is this just a fad that will go away by next year?’ But it’s 2018 and ABM has become even more popular in the B2B world as marketers are seeing value in targeting accounts, not just leads. In fact, in recent research from <a href="https://www.siriusdecisions.com/blog/priorities-for-account-based-marketing-leader">SiriusDecisions</a>, “93% of marketers consider account-based marketing (ABM) extremely important or very important to their overall organizational success.”</p>
<p>With any marketing strategy, the number one question you are going to be asked is what the performance of your campaign is. And for any marketer who has built an ABM strategy from the ground up, you know that it takes time for the programs to get up and running—let alone start showing ROI. <span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html&#038;text=With%20any%20marketing%20strategy%2C%20the%20number%20one%20question%20you%20are%20going%20to%20be%20asked%20is%20what%20the%20performance%20of%20your%20campaign%20is.%20And%20for%20any%20marketer%20that%20has%20built%20an%20ABM%20strategy%20from%20the%20ground%20up%2C%20you%20know%20that%20it%20takes%20time%20for%20the%E2%80%A6&#038;via=lizzymfunk&#038;related=lizzymfunk' target='_blank'>With any marketing strategy, the number one question you are going to be asked is what the performance of your campaign is. And for any marketer that has built an ABM strategy from the ground up, you know that it takes time for the… </a></span><a href='https://twitter.com/intent/tweet?url=https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html&#038;text=With%20any%20marketing%20strategy%2C%20the%20number%20one%20question%20you%20are%20going%20to%20be%20asked%20is%20what%20the%20performance%20of%20your%20campaign%20is.%20And%20for%20any%20marketer%20that%20has%20built%20an%20ABM%20strategy%20from%20the%20ground%20up%2C%20you%20know%20that%20it%20takes%20time%20for%20the%E2%80%A6&#038;via=lizzymfunk&#038;related=lizzymfunk' target='_blank' class='bctt-ctt-btn'></a></span> This is why you need to track different metrics at each stage of the funnel to start showing success—even if you’ve just started.</p>
<p><strong><u>Here are some key marketing metrics I like to track at each stage of the funnel to measure or predict success.</u></strong></p>
<h2>Top-of-Funnel</h2>
<p><strong>Engagement by account:</strong> Tracking the rate at which leads within the accounts you are targeting are completing a specific action. This action could be coming to your website, opening your <a href="http://blog.marketo.com/2017/10/6-email-marketing-tips-b2b-marketer.html" target="_blank">emails</a>, engaging with your social posts, receiving and responding to direct mail, the list goes on. You’ll be able to identify which accounts may be closer to buying if they have <a href="http://blog.marketo.com/2017/02/how-marketers-should-think-about-customer-marketing-in-the-engagement-economy.html" target="_blank">increased engagement</a>—or find the accounts that might not have any idea who your company is with little to no engagement—so you can tailor your marketing and messaging.</p>
<p><strong>White space:</strong> Where are you lacking contact information or engagement within your accounts? Set a goal of how many relevant contacts you want within each account to start tracking this. Ultimately, your goal will depend on size of company and number of personas you are targeting. Being able to fill in the blanks of those key contacts within your buying committee will set your entire sales cycle up for success.</p>
<h2>Middle-of-Funnel</h2>
<p><strong>Meetings within your accounts:</strong> Are your marketing campaigns creating enough engagement and interest within your top accounts where your <a href="http://blog.marketo.com/2017/07/manage-account-based-sales-team.html" target="_blank">sales team</a> has productive meetings or engagements? At this stage, you’ll start measuring the success of your marketing campaigns by moving leads quickly to sales. You’ll also want to be measuring the quality based on how those meetings or engagements go—and if they move along to the next stage.</p>
<h2>Bottom of Funnel</h2>
<p><strong>ASP</strong>: One of the main benefits of implementing an <a href="http://blog.marketo.com/2016/08/5-core-components-of-a-successful-abm-strategy.html" target="_blank">ABM strategy</a> is a higher average selling point (ASP) because you are honing in on and providing a more personalized journey to higher-value deals. This is an excellent place to do a quick gut check on whether or not you’ve done a good job at choosing the right accounts to target with your marketing activities. In addition to ASP, you should see a higher close rate within ABM accounts. In the same recent <a href="https://www.siriusdecisions.com/blog/priorities-for-account-based-marketing-leader" target="_blank">SiriusDecisions</a> report, “89% of respondents have increased their close rate using ABM, and one in four increased their closed deals by more than 50% for ABM accounts versus non-ABM accounts.”</p>
<h2>Customer</h2>
<p><strong>Churn rate: </strong>If you are focusing your ABM strategy on your post-sale audience (which I totally recommend), an important metric to track is churn rate. How many of your target customers are churning? Is that at a slower rate than your baseline? It should be! As you all know, ABM is less about the number of accounts or leads you are reaching and more about the quality of the relationship you have with fewer accounts. You’ll generate a better understanding of your customers by creating a more meaningful relationship, thus decreasing churn rate.</p>
<p>On top of all of these funnel metrics, another important thing to measure is <a href="http://blog.marketo.com/2017/06/increase-conversions-10-tips-see-positive-results.html" target="_blank">conversion rates</a>. If you are targeting the right accounts (and the right person within that account), with the right content at the right time, you should see an accelerated journey through the funnel or buying journey. It’s important to set a baseline ahead of time so you can see this increase in velocity.</p>
<p>What are your key marketing metrics to track when running ABM campaigns? Comment below!</p>

                    </div>
                                        <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_5691" class="newsletter-form-container__newsletter-form"></form>
    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2018/02/abm-key-marketing-metrics-track-every-stage-funnel.html';
var disqus_identifier = '68914 http://blog.marketo.com/?p=68914';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "ABM Key Marketing Metrics to Track at Every Stage of the Funnel";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                                    </div>
            </div>
        </div>

        <div class="col col--blog-post-sidebar hidden--xs">
            <div class="blog-post-page__sidebar">
                                    <a href="https://blog.marketo.com/2018/02/key-marketing-metrics-matter-website.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/02/GettyImages-567354107-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Marketing Metrics</h3>
            <p>What Key Marketing Metrics Matter for Your Website?</p>
                            <span class="hidden--xs">By:
                                                                        Favian Castillo<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/02/cut-key-marketing-metrics-mess.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/02/GettyImages-730274891-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Marketing Metrics</h3>
            <p>How to Cut Through the Key Marketing Metrics Mess</p>
                            <span class="hidden--xs">By:
                                                                        Katie Pedroza<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2017/12/measure-digital-marketing-metrics-roi.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2017/11/GettyImages-638426032-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Marketing Metrics</h3>
            <p>How to Measure Digital Marketing Metrics and ROI</p>
                            <span class="hidden--xs">By:
                                                                        Favian Castillo<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                
                <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
            </div>
        </div>
    </div>

                <div id="InfiniteScroll__Pagination" class="blog-main__pagination">
            <a href="https://blog.marketo.com/2018/02/key-marketing-metrics-matter-website.html" class="blog-main__pagination__next" data-ajax-href="https://blog.marketo.com/2018/02/key-marketing-metrics-matter-website.html?ajax=1">https://blog.marketo.com/2018/02/key-marketing-metrics-matter-website.html</a>
        </div>
    </article>    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>


<script type="text/javascript">
    //Newsletter form

    var newsletterForm = $('.newsletter-form-container__newsletter-form');

    MktoForms2.whenReady(function (form) {
        newsletterForm = form;

        // On success give a thank you message
        form.onSuccess(function () {
            var formElem = form.getFormElem();
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });


    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });

    ias.on('pageChange', function (pageNum, scrollOffset, url) {
        let prevPageNum = window.previousPageNum;
        if (prevPageNum !== pageNum) {
            window.previousPageNum = pageNum;
            // Prevent jitter if scrolling up
            if (pageNum === prevPageNum - 1) {
                return;
            }
        }
        // Move Disqus after the next page is loaded
        let currentContent = document.getElementsByClassName('blog-post-page__content')[pageNum - 2];
        if (currentContent) {
            let currentContainer = document.getElementsByClassName('InfiniteScroll__Section')[pageNum - 2];
            // Don't move Disqus to the same place
            if (disqus_identifier !== currentContainer.getAttribute('data-disqus-id')) {
                currentContent.appendChild(document.getElementById('disqus_thread'));
                // Update ID and reload
                disqus_url = currentContainer.getAttribute('data-url');
                disqus_identifier = currentContainer.getAttribute('data-disqus-id');
                DISQUS.reset({
                    reload: true,
                    config: function () {
                        this.page.identifier = currentContainer.getAttribute('data-disqus-id');
                        this.page.url = currentContainer.getAttribute('data-url');
                    },
                });
            }
        }
    });
</script>


    <script src="/content/themes/Marketo//themes/base/production/js/main.js?vpTiJlBAKNnBmzDQXVCuw"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
</body>
</html>
