<!doctype html>
<html>
    <head>
        <title>6 Reasons to NOT Ignore Amazon as a Content Platform</title>
        <script type="text/javascript" src="//use.typekit.net/kkl1oja.js"></script>
        <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vIZrsIp8ruE3IXw4GvLtTA">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="icon" type="image/png" sizes="96x96" href="https://blog.marketo.com/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://blog.marketo.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="application-name" content="Marketo Blog" />
<meta name="msapplication-TileColor" content="#8C70C9" />
<meta name="msapplication-TileImage" content="https://blog.marketo.com/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://blog.marketo.com/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://blog.marketo.com/mstile-150x150.png" />
<meta name="msapplication-square310x310logo" content="https://blog.marketo.com/mstile-310x310.png" />

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Michael LeBeau, founder and managing partner of Scrum50, covers best practices when using Amazon as a content platform. From"/>
<link rel="canonical" href="https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Reasons to NOT Ignore Amazon as a Content Platform" />
<meta property="og:description" content="Michael LeBeau, founder and managing partner of Scrum50, covers best practices when using Amazon as a content platform. From" />
<meta property="og:url" content="https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Modern Marketing" />
<meta property="article:published_time" content="2018-01-24T05:30:38+00:00" />
<meta property="article:modified_time" content="2018-01-24T09:13:25+00:00" />
<meta property="og:updated_time" content="2018-01-24T09:13:25+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2018/01/GettyImages-870527480.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; 6 Reasons to NOT Ignore Amazon as a Content Platform Comments Feed" href="https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://blog.marketo.com/?p=68629' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F01%2F6-reasons-not-ignore-amazon-content-platform.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2018%2F01%2F6-reasons-not-ignore-amazon-content-platform.html&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2018\/01\/6-reasons-not-ignore-amazon-content-platform.html"},"headline":"6 Reasons to NOT Ignore Amazon as a Content Platform","description":"Though Amazon is a behemoth on its own, at the end of the day it\u2019s really no different than any other marketing effort when it comes to content strategy. Visuals must be thoughtfully designed. Copy needs to mean something. But what you might not be considering is that your search engine strategy and Amazon search [&hellip;]","datePublished":"2018-01-24","dateModified":"2018-01-24","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2018\/01\/GettyImages-870527480.jpg","height":483,"width":724},"about":["Modern Marketing"],"wordCount":1218,"keywords":["b2b","Consumer"],"commentCount":"0"}</script>
            </head>
<body class="BlogPage">
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/marketo-logo.png" alt="Marketo.com">
            </a>
            <section class="site-header-icon-wrapper">
                                <div class="site-header-icon-container
                                            header-link--active
                                     ">
                    <a href="https://blog.marketo.com">
                        <div class="site-header__icon site-header__icon--blog"></div>
                    </a>
                </div>
                <div class=" site-header-icon-container
                                            header-link--inactive
                                     ">
                    <a href="https://cmo.marketo.com">
                        <div class="site-header__icon site-header__icon--cmo"></div>
                    </a>
                </div>
            </section>

            <div id="SearchFormContainer" class="site-header__search">
                    <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>            </div>

            <div class="site-header__nav">
                <div class="site-header__nav__menu NavToggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
                <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>

            </div>
</nav>
            </div>
        </div>
    </div>
</header>

<main class="site-main" role="main">
    <div class="container">
            <div id="InfiniteScroll__Container">
        <article class="blog-post-page InfiniteScroll__Section" data-url="https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html" data-disqus-id="68629 http://blog.marketo.com/?p=68629">
    <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2018/01/GettyImages-870527480-2560x700-c-default.jpg);">
        <h2><a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a></h2>
        <h1>6 Reasons to NOT Ignore Amazon as a Content Platform</h1>
    </div>

    <div class="grid-box grid-box--gutter-0">
        <div class="col col--blog-post-main">
            <div class="blog-post-page__main">
                <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html&amp;text=Though Amazon is a behemoth on its own, at the end of the day it’s really no different than any&hellip;"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
                <div class="blog-post-page__content">
                                                                        <div class="blog-post-page__author">
                                                                    <a href="https://blog.marketo.com/author/michael-lebeau" class="blog-post-page__author__img" rel="author">
                                        <img src="https://blog.marketo.com/content/uploads/2018/01/Michael-LeBeau-200x200-c-default.jpg" alt="Michael LeBeau">
                                    </a>
                                
                                <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/michael-lebeau" rel="author">
                                                                                    Michael LeBeau
                                                                            </a>
                                </span>

                                
                                                            </div>
                                            
                    <div class="blog-post-page__content__text">
                        <p>Though Amazon is a behemoth on its own, at the end of the day it’s really no different than any other marketing effort when it comes to content strategy. Visuals must be thoughtfully designed. Copy needs to mean something. But what you might not be considering is that your <a href="http://blog.marketo.com/2017/12/seo-cheat-sheet-best-practices-page-optimization.html" target="_blank">search engine strategy</a> and Amazon search strategy should complement one other.</p>
<p>You might be saying to yourself right now, “But no one goes to Amazon for CONTENT. They go to shop!” You, my friend, would be wrong. Amazon actually represents the #1 opportunity for content marketing at this present moment as <a href="https://www.geekwire.com/2017/amazon-continues-grow-lead-google-starting-point-online-shoppers/" target="_blank">64% of Americans have Amazon Prime and 55% begin their product searches on Amazon</a>. (And you know what they say about first impressions).</p>
<p><span style="text-decoration: underline"><strong>In this blog, I&#8217;ll show you six reasons why Amazon cannot be ignored as a content platform and how to begin your strategy today. </strong></span></p>
<h3>1. Brand Building Starts Here</h3>
<p>Thanks to newly redesigned <a href="https://advertising.amazon.com/blog/amazon-stores" target="_blank">Brand Stores</a>, brands can get excited about a unique, dynamic, and more visually-driven chance to meet consumers where they are. Think browsing magazine-worthy imagery, comparing features and pricing, and getting drawn in by the <a href="http://blog.marketo.com/2017/09/10-pillars-successful-branding.html" target="_blank">brand’s DNA</a>. Plus, it not only helps you create another entry point for your brand by capturing consumers you might not otherwise reach, but it allows you to protect your brand reputation by controlling the quality of your marketing efforts. The flexible templates also provide a rich canvas to showcase content that completes the story around a brand and its products.And it&#8217;s already proving itself. Our clients have seen sale increases in less than 6 months thanks to these content-rich brand stores. Cha-ching!&#8221;</p>
<h3><img class="size-full wp-image-68630 aligncenter" src="https://blog.marketo.com/content/uploads/2018/01/Amazon-Juicy-Couture.png" alt="Amazon Juicy Couture" width="645" height="631" srcset="https://blog.marketo.com/content/uploads/2018/01/Amazon-Juicy-Couture.png 645w, https://blog.marketo.com/content/uploads/2018/01/Amazon-Juicy-Couture-300x293.png 300w" sizes="(max-width: 645px) 100vw, 645px" />2. You Can Take Advantage of the Rabbit Hole</h3>
<p>Similar to the “<a href="https://www.urbandictionary.com/define.php?term=target%20effect" target="_blank">Target Effect</a>,” there is certainly an “Amazon Effect.” You go in for one thing, you come out with a cartful of items you never knew you needed. Brands can maximize potential customer’s ‘browsing and buying’ mindsets by presenting them with <a href="http://blog.marketo.com/2017/07/content-knowledge-economy.html" target="_blank">relevant content</a> at just the right moment. Sometimes that moment occurs when a customer is considering one of your competitors.</p>
<p><img class="alignnone size-full wp-image-68631 aligncenter" src="https://blog.marketo.com/content/uploads/2018/01/San-Pelligrino.png" alt="San Pelligrino" width="739" height="775" srcset="https://blog.marketo.com/content/uploads/2018/01/San-Pelligrino.png 739w, https://blog.marketo.com/content/uploads/2018/01/San-Pelligrino-286x300.png 286w" sizes="(max-width: 739px) 100vw, 739px" /></p>
<h3>3. Easily Editable Format Lets You Tailor Content</h3>
<p><a href="http://blog.marketo.com/2016/06/target-your-best-prospects-by-segmenting-your-best-customers.html" target="_blank">Personalities and motivations</a> to shop are different for all potential consumers. Amazon’s flexibility allows you to develop and design content that closely aligns with these unique need states (and to change them on the fly if needed). If you think about mapping the “Amazon Effect” against the classic marketing funnel, “search” typically falls within in the TOFU stage, and “reviews” within the MOFU/BOFU stage. The way people shop and browse is fluid. So, you’ll want to hit them wherever they are in the funnel at any given moment for maximum impact.</p>
<p><img class="alignnone size-full wp-image-68632 aligncenter" src="https://blog.marketo.com/content/uploads/2018/01/Scrum50-Infographic.png" alt="Scrum50 Infographic" width="406" height="1162" srcset="https://blog.marketo.com/content/uploads/2018/01/Scrum50-Infographic.png 406w, https://blog.marketo.com/content/uploads/2018/01/Scrum50-Infographic-105x300.png 105w, https://blog.marketo.com/content/uploads/2018/01/Scrum50-Infographic-358x1024.png 358w" sizes="(max-width: 406px) 100vw, 406px" /></p>
<h3>4. It Bumps You Up in Search (and Trust)</h3>
<p>If you Google “toothbrush,” you’ll get a <a href="http://blog.marketo.com/2017/08/personalized-search-results-mean-seo.html" target="_blank">search engine results page</a> brimming with listings. Among those will be manufacturer’s listings (brands promoting and selling their own products) and Amazon listings. Then perhaps more Amazon listings in several content-based forms (e.g. best sellers, top rated, most wished for, hot new releases).</p>
<p><img class="size-full wp-image-68633 aligncenter" src="https://blog.marketo.com/content/uploads/2018/01/Scunci-Google.png" alt="Scunci Google" width="972" height="650" srcset="https://blog.marketo.com/content/uploads/2018/01/Scunci-Google.png 972w, https://blog.marketo.com/content/uploads/2018/01/Scunci-Google-300x201.png 300w, https://blog.marketo.com/content/uploads/2018/01/Scunci-Google-768x514.png 768w" sizes="(max-width: 972px) 100vw, 972px" /></p>
<p>Plus, you know that on Amazon you’ll have instant access to thousands of reviews, similar products that you can compare easily, and perhaps even have free 2-day shipping with Amazon Prime. Which listing would you click first? Likely the one that feels more like a neutral third party versus name brands hocking their own goods. Most consumers feel the same way. They inherently trust Amazon listings more. If that’s not convincing enough, even at the most basic level, having keyword-rich and interesting content on Amazon automatically gets you ranked higher in search engine algorithms. In other words, you can’t win if you don’t play. <span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html&#038;text=In%20fact%2C%20according%20to%20Consumer%20Affairs%2C%2070%25%20of%20consumers%20trust%20reviews%20from%20people%20they%E2%80%99ve%20never%20even%20met%20more%20than%20brand%20statements.%20&#038;via=@scrum50&#038;related=@scrum50' target='_blank'>In fact, according to Consumer Affairs, 70% of consumers trust reviews from people they’ve never even met more than brand statements.  </a></span><a href='https://twitter.com/intent/tweet?url=https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html&#038;text=In%20fact%2C%20according%20to%20Consumer%20Affairs%2C%2070%25%20of%20consumers%20trust%20reviews%20from%20people%20they%E2%80%99ve%20never%20even%20met%20more%20than%20brand%20statements.%20&#038;via=@scrum50&#038;related=@scrum50' target='_blank' class='bctt-ctt-btn'></a></span></p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-68634 aligncenter" src="https://blog.marketo.com/content/uploads/2018/01/Scunci-example-2.png" alt="Scunci example 2" width="814" height="849" srcset="https://blog.marketo.com/content/uploads/2018/01/Scunci-example-2.png 814w, https://blog.marketo.com/content/uploads/2018/01/Scunci-example-2-288x300.png 288w, https://blog.marketo.com/content/uploads/2018/01/Scunci-example-2-768x801.png 768w" sizes="(max-width: 814px) 100vw, 814px" /></p>
<h3>5. You Can Kill Three Birds With One Stone to Drive Sales</h3>
<p>Awareness, consideration, and authenticity—three key objectives for most brands that traditionally can only be accomplished in store—can be addressed in Amazon with the proper presence and <a href="http://blog.marketo.com/2017/05/1-awesome-way-create-great-content.html" target="_blank">content</a>. Conversely, Amazon can help amplify in-store efforts against these same objectives by providing a way for consumers to scan packaging, get detailed information and reviews, or ask questions right at shelf with the platform’s mobile app.</p>
<p><img class=" wp-image-68635 aligncenter" src="https://blog.marketo.com/content/uploads/2018/01/Elizabeth-Arden.png" alt="Elizabeth Arden" width="638" height="882" /></p>
<h3>6. Address Purchase Barriers and Consumer Feedback in Real Time</h3>
<p>Consumers head to Amazon to really understand the nuts and bolts of a product, providing a rich opportunity for research gathering. Anything can inspire content: reviews, questions, problems, behaviors. It’s all fair game. And in using such inputs as impetus, you can solve issues and continue to <a href="http://blog.marketo.com/2017/09/3-ways-turn-brands-supporters-fans.html" target="_blank">build your brand</a>, filling unexpected gaps in marketing efforts. That includes talking to consumers at a deeper level than even your brand’s website can go. This type of dual-functioning content can help not only online, but also has a halo effect on brick and mortar sales.</p>
<p><img class="size-full wp-image-68636 aligncenter" src="https://blog.marketo.com/content/uploads/2018/01/Juicy-Couture.png" alt="Juicy Couture" width="974" height="354" srcset="https://blog.marketo.com/content/uploads/2018/01/Juicy-Couture.png 974w, https://blog.marketo.com/content/uploads/2018/01/Juicy-Couture-300x109.png 300w, https://blog.marketo.com/content/uploads/2018/01/Juicy-Couture-768x279.png 768w" sizes="(max-width: 974px) 100vw, 974px" /></p>
<p>Amazon should be the bakery-fresh bread to your peanut butter and jelly. Aligning with your brand’s overall <a href="http://blog.marketo.com/2018/01/6-kpis-content-marketing.html" target="_blank">content strategy</a> is key so that complementary Amazon content feels like part of the larger ecosystem. Everything needs to feel like it goes together. The bottom line? <span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html&#038;text=As%20a%20content%20platform%2C%20Amazon%20is%20a%20new%20package%20for%20some%20of%20the%20things%20you%20already%20do%2C%20and%20a%20testing%20ground%20to%20try%20something%20different%20when%20it%20makes%20sense%E2%80%A6like%20a%20scoop%20of%20delicious%20marshmallow%20fluff%2C%20perhaps.&#038;via=scrum50&#038;related=scrum50' target='_blank'>As a content platform, Amazon is a new package for some of the things you already do, and a testing ground to try something different when it makes sense…like a scoop of delicious marshmallow fluff, perhaps. </a></span><a href='https://twitter.com/intent/tweet?url=https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html&#038;text=As%20a%20content%20platform%2C%20Amazon%20is%20a%20new%20package%20for%20some%20of%20the%20things%20you%20already%20do%2C%20and%20a%20testing%20ground%20to%20try%20something%20different%20when%20it%20makes%20sense%E2%80%A6like%20a%20scoop%20of%20delicious%20marshmallow%20fluff%2C%20perhaps.&#038;via=scrum50&#038;related=scrum50' target='_blank' class='bctt-ctt-btn'></a></span></p>
<p>Have you implemented Amazon as a content strategy for your business? What results have you seen from these efforts? I&#8217;d love to hear about your experience in the comments. Let&#8217;s keep the discussion going.</p>

                    </div>
                                        <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_5691" class="newsletter-form-container__newsletter-form"></form>
    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                                                                    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2018/01/6-reasons-not-ignore-amazon-content-platform.html';
var disqus_identifier = '68629 http://blog.marketo.com/?p=68629';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "6 Reasons to NOT Ignore Amazon as a Content Platform";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                                    </div>
            </div>
        </div>

        <div class="col col--blog-post-sidebar hidden--xs">
            <div class="blog-post-page__sidebar">
                                    <a href="https://blog.marketo.com/2018/01/ingenuity-rising-boost-ux-sales-simultaneously.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/01/GettyImages-840266290-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Modern Marketing</h3>
            <p>Ingenuity Rising: How to Boost UX and Sales Simultaneously</p>
                            <span class="hidden--xs">By:
                                                                        Lexie Lu<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2018/01/2018-survey-says.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2018/01/GettyImages-478007698-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Modern Marketing</h3>
            <p>2018: Survey Says!</p>
                            <span class="hidden--xs">By:
                                                                        Steve Lucas<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2017/12/2018-marketing-predictions-slide-deck.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2017/12/GettyImages-863139070-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Modern Marketing</h3>
            <p>2018 Marketing Predictions [Slide Deck]</p>
                            <span class="hidden--xs">By:
                                                                        Katrina Niemisto<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                
                <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
            </div>
        </div>
    </div>

                <div id="InfiniteScroll__Pagination" class="blog-main__pagination">
            <a href="https://blog.marketo.com/2018/01/ingenuity-rising-boost-ux-sales-simultaneously.html" class="blog-main__pagination__next" data-ajax-href="https://blog.marketo.com/2018/01/ingenuity-rising-boost-ux-sales-simultaneously.html?ajax=1">https://blog.marketo.com/2018/01/ingenuity-rising-boost-ux-sales-simultaneously.html</a>
        </div>
    </article>    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>


<script type="text/javascript">
    //Newsletter form

    var newsletterForm = $('.newsletter-form-container__newsletter-form');

    MktoForms2.whenReady(function (form) {
        newsletterForm = form;

        // On success give a thank you message
        form.onSuccess(function () {
            var formElem = form.getFormElem();
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });


    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

    ias.on('rendered', function (items) {
        // Copy the Marketo form onto new pages
        $(items).find('.newsletter-form-container form')
            .replaceWith($('.newsletter-form-container form').first().clone(true));
    });

    ias.on('pageChange', function (pageNum, scrollOffset, url) {
        let prevPageNum = window.previousPageNum;
        if (prevPageNum !== pageNum) {
            window.previousPageNum = pageNum;
            // Prevent jitter if scrolling up
            if (pageNum === prevPageNum - 1) {
                return;
            }
        }
        // Move Disqus after the next page is loaded
        let currentContent = document.getElementsByClassName('blog-post-page__content')[pageNum - 2];
        if (currentContent) {
            let currentContainer = document.getElementsByClassName('InfiniteScroll__Section')[pageNum - 2];
            // Don't move Disqus to the same place
            if (disqus_identifier !== currentContainer.getAttribute('data-disqus-id')) {
                currentContent.appendChild(document.getElementById('disqus_thread'));
                // Update ID and reload
                disqus_url = currentContainer.getAttribute('data-url');
                disqus_identifier = currentContainer.getAttribute('data-disqus-id');
                DISQUS.reset({
                    reload: true,
                    config: function () {
                        this.page.identifier = currentContainer.getAttribute('data-disqus-id');
                        this.page.url = currentContainer.getAttribute('data-url');
                    },
                });
            }
        }
    });
</script>


    <script src="/content/themes/Marketo//themes/base/production/js/main.js?vpTiJlBAKNnBmzDQXVCuw"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
</body>
</html>
