<!doctype html>
<html>
    <head>
        <title>Why Marketers Shouldn&#039;t Shy Away From Long-Form Content</title>
        <script type="text/javascript" src="//use.typekit.net/kkl1oja.js"></script>
        <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vdWPGa9E0X5aj3WaFvc0FA">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="icon" type="image/png" sizes="96x96" href="https://blog.marketo.com/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://blog.marketo.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="application-name" content="Marketo Blog" />
<meta name="msapplication-TileColor" content="#8C70C9" />
<meta name="msapplication-TileImage" content="https://blog.marketo.com/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://blog.marketo.com/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://blog.marketo.com/mstile-150x150.png" />
<meta name="msapplication-square310x310logo" content="https://blog.marketo.com/mstile-310x310.png" />

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In this blog, I’ll explore the tricks that can make the content more readable and cover key reasons to write long-form content despite all the obstacles."/>
<link rel="canonical" href="https://blog.marketo.com/2017/11/marketers-shouldnt-shy-away-long-form-content.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Marketers Shouldn&#039;t Shy Away From Long-Form Content" />
<meta property="og:description" content="In this blog, I’ll explore the tricks that can make the content more readable and cover key reasons to write long-form content despite all the obstacles." />
<meta property="og:url" content="https://blog.marketo.com/2017/11/marketers-shouldnt-shy-away-long-form-content.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Content Marketing" />
<meta property="article:published_time" content="2017-11-16T05:30:28+00:00" />
<meta property="article:modified_time" content="2017-11-15T14:42:00+00:00" />
<meta property="og:updated_time" content="2017-11-15T14:42:00+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2017/11/GettyImages-599676014.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Why Marketers Shouldn&#8217;t Shy Away From Long-Form Content Comments Feed" href="https://blog.marketo.com/2017/11/marketers-shouldnt-shy-away-long-form-content.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://blog.marketo.com/?p=68111' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2017%2F11%2Fmarketers-shouldnt-shy-away-long-form-content.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2017%2F11%2Fmarketers-shouldnt-shy-away-long-form-content.html&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2017\/11\/marketers-shouldnt-shy-away-long-form-content.html"},"headline":"Why Marketers Shouldn&#8217;t Shy Away From Long-Form Content","description":"There are numerous studies confirming that long-form content works. It performs better in search and attracts organic traffic. But while everyone agrees that long-form content is the most efficient way to gain attention, not everyone can write as well as a professional journalist and keep the readers engaged. There is increasing pressure to write long-form [&hellip;]","datePublished":"2017-11-16","dateModified":"2017-11-15","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2017\/11\/GettyImages-599676014.jpg","height":483,"width":724},"about":["Content Marketing"],"wordCount":1576,"keywords":["b2b","Consumer"],"commentCount":"0"}</script>
            </head>
<body class="BlogPage">
<h1></h1>
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://blog.marketo.com/" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/marketo-logo.png" alt="Marketo Blog">
            </a>

            <div class="site-header__link hidden--xs">
                <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer">marketo.com</a>
            </div>

            <div id="SearchFormContainer" class="site-header__search">
                    <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>            </div>

            <div class="site-header__nav">
                <div class="site-header__nav__menu NavToggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>

            </div>
</nav>
            </div>
        </div>
    </div>
</header>

<main class="site-main" role="main">
    <div class="container">
            <div id="InfiniteScroll__Container">
        <article class="blog-post-page InfiniteScroll__Section">
    <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2017/11/GettyImages-599676014-2560x700-c-default.jpg);">
        <h2><a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a></h2>
        <h1>Why Marketers Shouldn&#8217;t Shy Away From Long-Form Content</h1>
    </div>

    <div class="grid-box grid-box--gutter-0">
        <div class="col col--blog-post-main">
            <div class="blog-post-page__main">
                <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="https://www.facebook.com/sharer.php?u=https://blog.marketo.com/2017/11/marketers-shouldnt-shy-away-long-form-content.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2017/11/marketers-shouldnt-shy-away-long-form-content.html&amp;text=There are numerous studies confirming that long-form content works. It performs better in search and attracts organic traffic. But while&hellip;"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2017/11/marketers-shouldnt-shy-away-long-form-content.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>
                <div class="blog-post-page__content">
                                                                        <div class="blog-post-page__author">
                                                                    <a href="https://blog.marketo.com/author/rano-salie" class="blog-post-page__author__img" rel="author">
                                        <img src="https://blog.marketo.com/content/uploads/2017/11/Rano-Salie-200x200-c-default.jpg" alt="Rano Salie">
                                    </a>
                                
                                <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/rano-salie" rel="author">
                                                                                    Rano Salie
                                                                            </a>
                                </span>

                                
                                                            </div>
                                            
                    <div class="blog-post-page__content__text">
                        <p>There are numerous studies confirming that long-form content works. It performs better in search and attracts <a href="http://blog.marketo.com/2017/05/7-ways-boost-organic-reach-facebook.html" target="_blank">organic traffic</a>. But while everyone agrees that long-form content is the most efficient way to gain attention, not everyone can write as well as a professional journalist and keep the readers engaged.</p>
<p>There is increasing pressure to write long-form content, but the attention spans of users are getting shorter each day. People are used to consuming short bits of information and when presented with a longer piece, they simply scan the article or jump directly to the summary. So how does one build a good long-form post that provides tons of value and is read from start to finish?</p>
<p><strong><u>In this blog, I’ll explore the tricks that can make your content more readable and cover key reasons to write long-form content despite the obstacles.</u></strong></p>
<h3><strong>Why Long Form Content Works</strong></h3>
<p>Long form content works for many reasons. From a <a href="http://blog.marketo.com/2016/04/7-simple-steps-for-a-solid-seo-strategy.html" target="_blank">technical perspective</a>, Google considers long-form content more authoritative, but that doesn’t mean that you should throw in thousands of meaningless words into the article and expect rankings to improve. Even though such a black hat tactic might work, it will inevitably lead to high bounce rates and the page will go down in search, eventually.</p>
<p>Instead, try to come up with a topic that provides value to your <a href="http://blog.marketo.com/2016/06/target-your-best-prospects-by-segmenting-your-best-customers.html" target="_blank">targeted audience</a> and cannot be covered in a shorter format. There is a general misunderstanding that the readers won’t have enough patience to read the long form content, but if the topic requires detailed coverage in order to be understood you won’t have to fight for the readers’ attention.</p>
<p><u>There are three key reasons that long-form content gets results:</u></p>
<p><strong>1. It Provides Detailed Information.</strong></p>
<p>Customers are inundated with short content. It’s common for the users to scan several short-form content pieces before an objective opinion can be formed. Long form content is different. It provides a comprehensive overview of the topic including contrasting opinions, step-by-step action plans, and detailed instructions.</p>
<p><strong>2. It Keeps the Readers Engaged</strong></p>
<p>Surprisingly, long-form content presents a challenge to the users. The benefit of short-form content is that it’s incredibly easy to digest and doesn’t require much effort. With long-form content, readers know that they need to invest time and effort.</p>
<p>It might sound contradictory, but when you see a long article online, the association with authoritative media, such as New York Times or New Yorker, comes up. You then assign more value to the article, which in turn makes you more attentive to the information at hand. This offsets, to an extent, the fear of having to invest more time in the article.</p>
<p><strong>3. It Increases Shareability</strong></p>
<p>The power of <a href="http://blog.marketo.com/2017/08/50-stats-help-choose-right-social-networks-brand.html" target="_blank">social</a> is undeniable. There is a whole slew of psychological forces that come into play when we share content. From boosting our egos to trying to be helpful and expressing virtual empathy, it is undeniable that sharing makes us happier.</p>
<p>Sharing long-form content makes us look better because it shows that we follow authoritative resources. Long form content also provides tons of value that we feel compelled to share with others. Additionally, considering the amount of effort that goes into writing and producing the long form piece, it’s normal to want to support the author, who created such an outstanding piece.</p>
<h3><strong>How to Keep the Readers&#8217; Attention</strong></h3>
<p>Human focus is limited. While you might have the most interesting topic and groundbreaking research data, you can’t expect the readers to consume it all. It’s important to construct your long-form content in a way that makes it easy to read and comprehend.</p>
<p>Here are some tips to help you create a great long-form content piece:</p>
<p><strong>1. Break Down Longer Content Into Shorter Pieces</strong></p>
<p>Just like large projects have to be broken down into tasks, long-form content must have distinctive paragraphs and headlines to help the readers navigate the article. Having no proper structure makes the content look visually intimidating. But when the readers see distinctive paragraphs and commit to reading one of them, they feel compelled to read further.</p>
<p><strong>2. Close Every Section With a Kicker</strong></p>
<p>A kicker is a compelling closing idea or a quote. Essentially, a kicker is similar to a cliffhanger in a TV series—it promotes anticipation and keeps you thinking about possible future scenarios.  Most articles end with a kicker, but in a long-form piece, you’ll have to use several kickers to keep the readers engaged. Try to incorporate kickers at the end of each section. A kicker could be a surprising revelation, a challenging question or a hint of what is coming in the next section.</p>
<p><strong>3. Start Every Section With a Lede</strong></p>
<p>Lede is another technique used in journalism to improve readability. Opposite to kicker, a lede is placed at the beginning of an article or an article section. A good lede contains the essence of the story and communicates the important information all the while capturing the imagination. You don’t want to give out all the information in the lede, but you can tease the readers or give a catchy summary.</p>
<p><strong>4. Use Lists</strong></p>
<p>Bulleted or numbered lists are the structural elements that support readability. Readers like bulleted lists because they allow for quick scanning. Bullets and numbers in text are also perceived differently than words and letters so they can be used as stylistic elements to draw attention to certain parts of the article.</p>
<p><strong>5. Insert Screenshots and Visual Cues</strong></p>
<p>Visual elements give the readers a long-awaited break from reading. Pictures are sometimes more compelling than text and convey the information in a straightforward and creative way. You can create custom designed visuals with the help of <a href="https://www.designbold.com/" target="_blank">online graphic design tools</a> and incorporate them into your long-form piece for increased <a href="http://blog.marketo.com/2017/11/achieve-engagement-customers-looking.html" target="_blank">engagement</a> and better readability. Screenshots also help get the point across or provide step-by-step instructions if you’re trying to give actionable advice.</p>
<p><strong>6. Adjust Your Fonts</strong></p>
<p>When it comes to fonts, it’s best to take the <a href="http://blog.marketo.com/2017/07/6-truths-ux-design.html" target="_blank">web designers’ approach</a>. Sans serifs such as Arial, Helvetica, Trebuchet, Lucida Sans, and Verdana help readability online, while creative fonts can be used for headlines to make them stand out.</p>
<p>The size of the font matters too. Most web designers recommend 16px as a standard size for web content. 16 px on screen looks exactly the same as the text in the book, which is why most people find this font size the most convenient and legible.</p>
<p><strong>7. One Idea Per Sentence</strong></p>
<p>“One idea per sentence” is a writing technique expressed by Theodore Bernstein in his book <em><a href="https://www.amazon.com/Watch-Your-Language-Informal-Emanating/dp/068970531X" target="_blank">Watch Your Language</a>. </em>The author claims that content with multiple ideas per sentence is hard to comprehend and even harder to remember. On the contrary, a story with only one idea per sentence allows the writer to express the idea in a clear and concise manner, which in turns makes the article more memorable.</p>
<p>If you’re using multiple conjunctions, dashes and connecting words in a particular sentence, this might be a sign that you have too many ideas in that sentence. Try to break the sentences into shorter pieces. Also, question the purpose of each sentence and paragraph as you write.</p>
<p><a href="http://blog.marketo.com/2017/07/technical-vs-engagement-seo.html" target="_blank">SEO </a>also takes into consideration the <a href="https://en.wikipedia.org/wiki/Flesch%E2%80%93Kincaid_readability_tests" target="_blank">Flesch-Kincaid Readability</a> test which analyzes how difficult it is to read copy within an article. The longer your sentences are, the more difficult it is to discern the point.</p>
<p><strong>8. Indicate Estimated Reading Time</strong></p>
<p>Reading time indicators simplify the selection process of readers, and are being increasingly employed in online content platforms. In 2011, psychologists Claude Messner and Michaela Wänke concluded that the faster we make decisions the happier we feel. The reading time indicator tells us the time we need to read the article, simplifying our decision process and contributing to our happiness. Additionally, knowing the length of the article assists the reader with time management. No one likes to commit to something that doesn’t have a defined time frame. When you provide the readers with estimated reading time you eliminate a possible source of anxiety.</p>
<h3>Moving Forward</h3>
<p>Creating long-form content requires a substantial investment of time and resources, but it also helps establish your expert image online and drive thousands of visitors to your site. So get on the bandwagon, brainstorm topic ideas, write your long-form piece and develop a promotion strategy to distribute your article online.</p>
<p>How have you used long-form content in the past in your marketing plan? How might you use it in the future, based on the strategies I&#8217;ve outlined here? Let&#8217;s keep our discussion going in the comments.</p>

                    </div>
                                        <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_5691" class="newsletter-form-container__newsletter-form"></form>
    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                        
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2017/11/marketers-shouldnt-shy-away-long-form-content.html';
var disqus_identifier = '68111 http://blog.marketo.com/?p=68111';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "Why Marketers Shouldn&#8217;t Shy Away From Long-Form Content";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                </div>
            </div>
        </div>

        <div class="col col--blog-post-sidebar hidden--xs">
            <div class="blog-post-page__sidebar">
                                    <a href="https://blog.marketo.com/2017/11/increase-conversions-content-marketing-platform.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2017/11/GettyImages-482067973-600x400-c-default.png')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Content Marketing</h3>
            <p>Increase Conversions With a Content Marketing Platform</p>
                            <span class="hidden--xs">By:
                                                                        Adam Vavrek<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2017/10/three-steps-identify-trending-content.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2017/10/GettyImages-482677211-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Content Marketing</h3>
            <p>Three Steps to Identify Trending Content</p>
                            <span class="hidden--xs">By:
                                                                        Pragati Basu<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2017/08/create-quality-blog-posts-surprisingly-rapidly.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2017/08/GettyImages-541475315-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Content Marketing</h3>
            <p>How to Create Quality Blog Posts Surprisingly Rapidly</p>
                            <span class="hidden--xs">By:
                                                                        Carolyn Frith<br>
                        
                        
                        
                                                            </span>
            
        </div>
    </div>
</a>                
                <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
            </div>
        </div>
    </div>

                <div id="InfiniteScroll__Pagination" class="blog-main__pagination">
            <a href="https://blog.marketo.com/2017/11/increase-conversions-content-marketing-platform.html" class="blog-main__pagination__next" data-ajax-href="https://blog.marketo.com/2017/11/increase-conversions-content-marketing-platform.html?ajax=1">https://blog.marketo.com/2017/11/increase-conversions-content-marketing-platform.html</a>
        </div>
    </article>
    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>


<script type="text/javascript">
    //Newsletter form

    var newsletterForm = $('.newsletter-form-container__newsletter-form');

    MktoForms2.whenReady(function (form) {
        newsletterForm = form;

        // On success give a thank you message
        form.onSuccess(function () {
            var formElem = form.getFormElem();
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });


    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

</script>


    <script src="/content/themes/Marketo//themes/base/production/js/main.js?vem6gXIERXzdce1no5fyqA"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
</body>
</html>
