<!doctype html>
<html>
    <head>
        <title>How to Use Drip Campaigns to Nurture Existing Customers</title>
        <script type="text/javascript" src="//use.typekit.net/kkl1oja.js"></script>
        <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
            <link rel="stylesheet" href="/content/themes/Marketo//themes/base/production/css/main.css?vdWPGa9E0X5aj3WaFvc0FA">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
        <link rel="icon" type="image/png" sizes="96x96" href="https://blog.marketo.com/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://blog.marketo.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="application-name" content="Marketo Blog" />
<meta name="msapplication-TileColor" content="#8C70C9" />
<meta name="msapplication-TileImage" content="https://blog.marketo.com/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://blog.marketo.com/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://blog.marketo.com/mstile-150x150.png" />
<meta name="msapplication-square310x310logo" content="https://blog.marketo.com/mstile-310x310.png" />

        <meta name="format-detection" content="telephone=no"/>
        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In this blog, I’ll give a deeper dive into how to create a drip campaign with your existing customers in mind."/>
<link rel="canonical" href="https://blog.marketo.com/2017/10/use-drip-campaigns-nurture-existing-customers.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Use Drip Campaigns to Nurture Existing Customers" />
<meta property="og:description" content="In this blog, I’ll give a deeper dive into how to create a drip campaign with your existing customers in mind." />
<meta property="og:url" content="https://blog.marketo.com/2017/10/use-drip-campaigns-nurture-existing-customers.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:tag" content="b2b" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Email Marketing" />
<meta property="article:published_time" content="2017-10-18T05:30:13+00:00" />
<meta property="article:modified_time" content="2017-10-17T13:24:47+00:00" />
<meta property="og:updated_time" content="2017-10-17T13:24:47+00:00" />
<meta property="og:image" content="https://blog.marketo.com/content/uploads/2017/10/GettyImages-477788109.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; How to Use Drip Campaigns to Nurture Existing Customers Comments Feed" href="https://blog.marketo.com/2017/10/use-drip-campaigns-nurture-existing-customers.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.marketo.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='https://blog.marketo.com/content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.marketo.com/content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.marketo.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.marketo.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://blog.marketo.com/?p=67874' />
<link rel="alternate" type="application/json+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2017%2F10%2Fuse-drip-campaigns-nurture-existing-customers.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.marketo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.marketo.com%2F2017%2F10%2Fuse-drip-campaigns-nurture-existing-customers.html&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blog.marketo.com\/2017\/10\/use-drip-campaigns-nurture-existing-customers.html"},"headline":"How to Use Drip Campaigns to Nurture Existing Customers","description":"Many marketers understand the power of implementing automated drip campaigns to turn leads into customers by moving them through the sales cycle. Truly successful marketers know the best bang for your marketing buck comes from using drip campaigns to nurture existing customers. Why? Smart marketers know that it\u2019s easier and more cost effective to sell [&hellip;]","datePublished":"2017-10-18","dateModified":"2017-10-17","author":{"@type":"Person","name":"kniemisto","url":"https:\/\/blog.marketo.com\/users\/kniemisto","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a9880bdb956d0f2321296d40dbbea5d3?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"https:\/\/blog.marketo.com\/content\/uploads\/2017\/10\/GettyImages-477788109.jpg","height":484,"width":723},"about":["Email Marketing"],"wordCount":1463,"keywords":["b2b","Consumer"],"commentCount":"0"}</script>
            </head>
<body class="BlogPage">
<h1></h1>
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
<div class="hide"></div><!-- End Quantcast Tag -->
<header id="SiteHeader" class="site-header" role="banner">
    <div class="container">
        <div class="site-header__inner">
            <a href="https://blog.marketo.com/" class="site-header__logo">
                <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/marketo-logo.png" alt="Marketo Blog">
            </a>

            <div class="site-header__link hidden--xs">
                <a href="https://www.marketo.com/" target="_blank" rel="noopener noreferrer">marketo.com</a>
            </div>

            <div id="SearchFormContainer" class="site-header__search">
                    <form action="https://blog.marketo.com/" method="get" id="SearchForm" class="search-form" role="search" novalidate>
    <label class="sr-only" for="SearchForm__Field">Search for:</label>
    <input type="search" id="SearchForm__Field" name="s" class="search-form__field" placeholder="Blog Search">
    <button id="SearchForm__Submit" class="search-form__submit" type="submit">
        <span class="sr-only">Search</span>
        <img src="https://blog.marketo.com/content/themes/Marketo/themes/base/production/images/icon-search.png" alt="Search" width="23.5" height="24">
    </button>
</form>            </div>

            <div class="site-header__nav">
                <div class="site-header__nav__menu NavToggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav id="SiteNav" class="site-nav" role="navigation">
    <div class="site-nav__title">Blog Menu</div>

    <div class="site-nav__list-container">
        <ul>
                                                <li>
                        <a href="https://blog.marketo.com/category/account-based-marketing">Account-Based Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/branding">Branding</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/content-marketing">Content Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/customer-marketing">Customer Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/demand-generation">Demand Generation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/digital-marketing">Digital Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/engagement-marketing">Engagement Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/event-marketing">Event Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/infographic">Infographic</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lead-management">Lead Management</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/lifecycle-marketing">Lifecycle Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-automation">Marketing Automation</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/budgets">Marketing Budget</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-metrics">Marketing Metrics</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/marketing-technology">Marketing Technology</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/mobile-marketing">Mobile Marketing</a>
                    </li>
                                                                                            <li>
                        <a href="https://blog.marketo.com/category/modern-marketing">Modern Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/nurturing">Nurturing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/product-and-industry">Product and Industry</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/professional-development">Professional Development</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales">Sales</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/sales-marketing-alignment">Sales Marketing Alignment</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/scoring">Scoring</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/search-engine-optimization">Search Engine Optimization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/social-media-marketing">Social Media Marketing</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/targeting-and-personalization">Targeting and Personalization</a>
                    </li>
                                                                <li>
                        <a href="https://blog.marketo.com/category/testing-and-optimization">Testing and Optimization</a>
                    </li>
                                                                </ul>

            </div>
</nav>
            </div>
        </div>
    </div>
</header>

<main class="site-main" role="main">
    <div class="container">
            <div id="InfiniteScroll__Container">
        <article class="blog-post-page InfiniteScroll__Section">
    <div class="blog-post-page__header" style="background-image: url(https://blog.marketo.com/content/uploads/2017/10/GettyImages-477788109-2560x700-c-default.jpg);">
        <h2><a href="https://blog.marketo.com/category/email-marketing">Email Marketing</a></h2>
        <h1>How to Use Drip Campaigns to Nurture Existing Customers</h1>
    </div>

    <div class="grid-box grid-box--gutter-0">
        <div class="col col--blog-post-main">
            <div class="blog-post-page__main">
                <div class="blog-post-social-media">
    <div class="blog-post-social-media__share-count">
        <span class="blog-post-social-media__share-count__count">1.8k</span>
        <span class="blog-post-social-media__share-count__shares">Shares</span>
    </div>

    <div class="blog-post-social-media__social-links">
        <ul class="social-media-links">
            <li>
                <a
                    href="http://www.facebook.com/sharer.php?u=https://blog.marketo.com/2017/10/use-drip-campaigns-nurture-existing-customers.html"
                    target="_blank"
                    class="social-media-link--facebook"
                    rel="noopener noreferrer"
                    title="Facebook"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-facebook-square"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="https://twitter.com/share?url=https://blog.marketo.com/2017/10/use-drip-campaigns-nurture-existing-customers.html&amp;text=Many marketers understand the power of implementing automated drip campaigns to turn leads into customers by moving them through the&hellip;"
                    target="_blank"
                    class="social-media-link--twitter twitter-link"
                    rel="noopener noreferrer"
                    title="Twitter"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-twitter"></i>
                    <span>Share</span>
                </a>
            </li>

            <li>
                <a
                    href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://blog.marketo.com/2017/10/use-drip-campaigns-nurture-existing-customers.html"
                    target="_blank"
                    class="social-media-link--linkedin"
                    rel="noopener noreferrer"
                    title="Linkedin"
                    onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=600,height=450');return false;"
                >
                    <i class="fa fa-linkedin-square"></i>
                    <span>Share</span>
                </a>
            </li>
        </ul>
    </div>
</div>

                <div class="blog-post-page__content">
                                                                        <div class="blog-post-page__author">
                                                                    <a href="https://blog.marketo.com/author/joe-griffin" class="blog-post-page__author__img" rel="author">
                                        <img src="https://blog.marketo.com/content/uploads/2017/10/Joe-Griffin-headshot-200x200-c-default.jpg" alt="Joe Griffin">
                                    </a>
                                
                                <span class="blog-post-page__author__name">
                                    By:
                                    <a href="https://blog.marketo.com/author/joe-griffin" rel="author">
                                        Joe Griffin                                    </a>
                                </span>

                                                            </div>
                                            
                    <div class="blog-post-page__content__text">
                        <p>Many marketers understand the power of implementing <a href="http://blog.marketo.com/2016/05/ebook-wake-up-your-sleepy-subscribers-with-reactivation-campaigns.html" target="_blank">automated drip campaigns</a> to turn leads into customers by moving them through the sales cycle. Truly successful marketers know the best bang for your marketing buck comes from using drip campaigns to nurture existing customers.</p>
<p>Why?</p>
<p>Smart marketers know that it’s easier and more cost effective to sell to existing customers than it is to cultivate new leads. How much easier and more effective? According to the authors of <a href="https://www.amazon.com/Marketing-Metrics-Definitive-Measuring-Performance/dp/0137058292" target="_blank">Marketing Metrics</a>, the probability of selling to a new prospect is 5-20% while <a href="https://www.forbes.com/sites/patrickhull/2013/12/06/tools-for-entrepreneurs-to-retain-clients/#b70f00c24432" target="_blank">the probability of selling to an existing customer is 60-70%</a>.</p>
<p>That’s math anyone can understand and it’s a process that begins with onboarding new customers.</p>
<p>Of course, successful customer drip campaigns start with a <a href="http://blog.marketo.com/2014/11/the-definitive-guide-to-engaging-content-marketing.html" target="_blank">content marketing strategy</a> that guides your efforts and keeps you focused on what you want to accomplish with your drip. Beginning with a well-defined strategy allows you to create drip campaigns that respond to the specific needs and interests of specific customers.</p>
<p><strong><u>In this blog, I’ll give a deeper dive into how to create a drip campaign with your existing customers in mind. </u></strong></p>
<h3>Begin With the End in Mind</h3>
<p>When creating drip campaigns set expectations from the very beginning and provide additional value from the start of what should be a long and valuable relationship.</p>
<ul>
<li><strong>Welcome Email</strong><br />
A <a href="http://blog.marketo.com/2016/07/6-types-of-transactional-emails-that-every-email-marketer-should-know.html" target="_blank">well-crafted welcome email</a> should give customers exactly what they’re looking for–plus a little something extra that acts as a &#8220;thank you&#8221; for becoming a customer. Provide them with all the information they need to get started then offer a link to supporting content or access to educational content such as a white paper or ebook. Sometimes all you need to add is information on how to contact support if the customer needs help or has questions. Another way to welcome and thank new customers is to provide an offer or discount on future purchases. However, don’t underestimate the power and value of simply providing useful content.</li>
<li><strong>Blogs</strong><br />
Welcome emails are also a great way to introduce new customers to your blog.  Provide new clients with a link to a sample blog post that is relevant to them. That blog post should contain links to other posts on the same or similar topics. <a href="http://blog.marketo.com/2017/02/how-to-create-evergreen-content-with-lasting-engagement.html" target="_blank">Evergreen blog posts</a> should be part of your overall strategy because they can be used in multiple ways to help current and potential customers. A great evergreen post can drive valuable traffic to your site for years—both through SEO and in your email nurture program.</li>
<li><strong>Segment and Set Rules</strong><br />
Content segmentation allows you to personalize and tailor campaigns to specific audiences. Use your <a href="https://www.marketo.com/marketing-automation/" target="_blank">marketing automation platform</a> to set rules and triggers to ensure you proactively deliver relevant, specific content that matches your customers&#8217; viewing and search behaviors while they are on your website. Serving your customers relevant content can help move them closer to another sale.</li>
</ul>
<h3>Offer Solutions and Establish Thought Leadership</h3>
<p>Drip campaigns are excellent for promoting useful content that establishes you as a valued <a href="http://blog.marketo.com/2013/02/what-is-the-difference-between-thought-leadership-and-content-marketing.html" target="_blank">thought leader</a>. Build trust and deepen relationships with well-planned nurtures. Here are a few helpful tips to get you started.</p>
<ul>
<li><strong>Don’t Sell</strong><br />
If you want to establish long and profitable relationships with your customers, create helpful drip campaigns that educate and inform them on topics, industry issues, and solutions to their problems. By providing valuable information, you’ll reinforce the importance of your relationship and greatly increase the odds that your customer will return.</li>
<li><strong>Exclusive Content</strong><br />
By offering exclusive client-only content, you kill two birds with one stone by taking advantage of the most powerful tools of influence: scarcity and reciprocation. Recipients are more likely to <a href="http://blog.marketo.com/2017/03/4-content-promotion-strategies-to-increase-engagement.html" target="_blank">open exclusive content</a>. The fact that it is exclusive suggests the content is extremely valuable. Exclusive content also plays into your customers&#8217; egos. By offering them special, &#8220;for-your-eyes-only&#8221; content, you&#8217;ve made them feel unique and valued. This special offer can increase the odds of reciprocation by your customers through new and purchases or return visits to your site.</li>
<li><strong>Link to Important Blog Posts</strong><br />
Knowledge is power. Providing customers with links to helpful blog posts is one of the easiest ways to give them access to information that can help them succeed. Make no mistake about it, in the eyes of the customer, you haven’t just given them a post, you’ve given them a gift. A simple link gives your customer access to a no-strings-attached gift that helps them and builds goodwill with your brand.</li>
</ul>
<h3>It’s A New Dawn, It’s A New Day, and Your Email’s Feeling Good</h3>
<p>Feel-good emails are a great tool for building rapport, trust, and confidence with your customers. What’s a feel-good email? Here are examples of just four proven emails that make your customer feel appreciated and top-of-mind.</p>
<ul>
<li><strong>Anniversary Emails</strong><br />
Emails celebrating anniversaries and other milestones are great for <a href="http://blog.marketo.com/2017/09/tips-email-success-engagement-economy.html" target="_blank">increasing engagement</a>. The secret to successful anniversary-style emails is to make sure they’re all about celebrating the customer, not your company, product, or service. Done correctly, anniversary emails make the customer feel important, appreciated, and part of the family.</li>
<li><strong>Holiday Emails</strong><br />
The problem with most <a href="http://blog.marketo.com/2016/12/6-holiday-campaigns-that-drive-the-customer-journey.html" target="_blank">holiday emails</a> is they just seem to be celebrating Spam Day. Great holiday emails know how to break through the noise by connecting emotionally with the spirit of the holiday. Don’t make your email about just another sale. Make it exclusive to your customer’s preferences through segmentation. Whether you’re offering an exclusive discount, a free gift or unique content, donating proceeds to a charity, or simply seasons greeting, holiday emails should be about the spirit of the holiday and not commercialization.</li>
<li><strong>Industry-Related Event Reminders</strong><br />
Event reminders are thoughtful, useful, and an easy way to get a big relationship return on almost no investment. They provide valuable information that can benefit your customer and let them know you think of them as part of a bigger family. Even if they don’t attend the event, this is one of those emails where it’s the thought that counts.</li>
<li><strong>Client Newsletters</strong><br />
Newsletters are a lot like magicians: most are bad, uninteresting, and intrusive. But the great ones are nothing short of amazing. You can find a lot of examples of great newsletters online. Here are three solid rules of thumb to get you started:</p>
<ol>
<li>Your subject line is the most import content in your newsletter. The subject is often the determining factor for whether a recipient opens it or not. Spend as much time on your subject line as you do on your content.</li>
<li>90% of your newsletter should be useful, relevant content, and only 10% should be an offer or company specific.</li>
<li>Make your opt-out easy or all of your content will start looking like spam.</li>
</ol>
</li>
</ul>
<h3>The Write Stuff</h3>
<p>Remember: it’s far more cost effective to keep an existing customer than it is to acquire a new one, so customer drip campaigns are not the place to “fake it ‘til you make it.”</p>
<p>Your success relies on providing real, valuable content. Anything less will set off your customers’ insincerity meter and risk creating the perception that all of your content belongs in the junk folder. Give content the short stick and your clients will likely do the same for you.</p>
<p>How have you utilized drip campaigns with your existing customers? What successes have you seen with this engagement strategy? Tell me about your experiences below in the comments.</p>
<p><a href="https://MarketoEvents.cvent.com/Dreamforce2017?RefID=BlogAd"><img class="size-full wp-image-67809 aligncenter" src="https://blog.marketo.com/content/uploads/2017/10/15006-15163-Dreamforce-2017-Blog-Banner.jpg" alt="5006-15163-Dreamforce 2017- Blog Banner" width="667" height="300" srcset="https://blog.marketo.com/content/uploads/2017/10/15006-15163-Dreamforce-2017-Blog-Banner.jpg 667w, https://blog.marketo.com/content/uploads/2017/10/15006-15163-Dreamforce-2017-Blog-Banner-300x135.jpg 300w" sizes="(max-width: 667px) 100vw, 667px" /></a></p>
<p>&nbsp;</p>

                    </div>
                                        <div class="newsletter-form-container newsletter-form-container--blog-post">
                            <form id="mktoForm_5691" class="newsletter-form-container__newsletter-form"></form>
    <div class="newsletter-form-container__success-message">
        <p>Thanks For Subscribing!</p>
    </div>
                    </div>
                                        
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.marketo.com/2017/10/use-drip-campaigns-nurture-existing-customers.html';
var disqus_identifier = '67874 http://blog.marketo.com/?p=67874';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "How to Use Drip Campaigns to Nurture Existing Customers";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                </div>
            </div>
        </div>

        <div class="col col--blog-post-sidebar hidden--xs">
            <div class="blog-post-page__sidebar">
                                    <a href="https://blog.marketo.com/2017/10/crafting-cart-abandonment-emails-work.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2017/10/GettyImages-853447546-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Email Marketing</h3>
            <p>Crafting Cart Abandonment Emails that Work</p>
                        <span class="hidden--xs">By:
                                    Scott Cohen                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2017/09/11-automated-emails-sending-engagement-platform.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2017/08/GettyImages-684057150-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Email Marketing</h3>
            <p>11 Automated Emails You Should Be Sending with Your Engagement Platform</p>
                        <span class="hidden--xs">By:
                                    Gloria Kopp                            </span>
            
        </div>
    </div>
</a>                                    <a href="https://blog.marketo.com/2017/09/tips-email-success-engagement-economy.html" class="blog-post-preview">
    <div class="blog-post-preview__img" style="background-image: url('https://blog.marketo.com/content/uploads/2017/09/GettyImages-647578146-600x400-c-default.jpg')"></div>
    <div class="blog-post-preview__text">
        <div class="blog-post-preview__text__inner">
            <h3>Email Marketing</h3>
            <p>Tips for Email Success in the Engagement Economy</p>
                        <span class="hidden--xs">By:
                                    Adam Schoenfeld                            </span>
            
        </div>
    </div>
</a>                
                <div class="promotion-tile">
    <a href="" target="_blank" rel="noopener noreferrer">
        <img src="" alt="">
    </a>
</div>
            </div>
        </div>
    </div>

                <div id="InfiniteScroll__Pagination" class="blog-main__pagination">
            <a href="https://blog.marketo.com/2017/10/crafting-cart-abandonment-emails-work.html" class="blog-main__pagination__next" data-ajax-href="https://blog.marketo.com/2017/10/crafting-cart-abandonment-emails-work.html?ajax=1">https://blog.marketo.com/2017/10/crafting-cart-abandonment-emails-work.html</a>
        </div>
    </article>
    </div>
    </div>
</main>

                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://blog.marketo.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/modules/jquery-ias.min.js"></script>
<script type="text/javascript" src="//micro.marketo.com/common/location/"></script>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="https://blog.marketo.com/content/themes/Marketo/themes/base/source/js/includes/marketo-forms-helper.min.js"></script>


<script type="text/javascript">
    //Newsletter form

    var newsletterForm = $('.newsletter-form-container__newsletter-form');

    MktoForms2.whenReady(function (form) {
        newsletterForm = form;

        // On success give a thank you message
        form.onSuccess(function () {
            var formElem = form.getFormElem();
            var successMessage = formElem.next('.newsletter-form-container__success-message');

            formElem.hide();

            if (successMessage.length) {
                successMessage.show();
                tagLinkEvent('Blog - Subscribe');
            }

            return false;
        });
    });


    // Infinite scroll plugin
    var ias = $.ias({
        container: '#InfiniteScroll__Container',
        item: '.InfiniteScroll__Section',
        pagination: '#InfiniteScroll__Pagination',
        next: 'a.blog-main__pagination__next',
    });

    
    ias.extension(new IASSpinnerExtension({
        html: '<div class="ias-preloader"><i class="fa fa-refresh fa-spin"></i><br><span>Loading ...</span></div>',
    }));
    ias.extension(new IASTriggerExtension({offset: 100}));
    ias.extension(new IASPagingExtension());
    ias.extension(new IASHistoryExtension({prev: 'a.blog-main__pagination__prev'}));

    // Add AJAX string to url if on the Blog Page
    if ($('body').hasClass('BlogPage')) {
        ias.on('load', function (event) {
            event.url = event.url + '?ajax=1';
        });
    }

    // Before the next page has loaded
    ias.on('next', function (url) {
        // Send analytics
        ga('set', 'page', url);
        ga('send', 'pageview');
    });

</script>


    <script src="/content/themes/Marketo//themes/base/production/js/main.js?vaGk5JFyrOFFyKuWmpRgvpA"></script>

<script type="text/javascript">
  tagLinkEvent('callAutoTracker');
  tagLinkEvent('site:blog');
</script>
</body>
</html>
