<!DOCTYPE html>
<!--[if IE]><![endif]-->
<!--[if lt IE 7]> <html class="old_ie ie6" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="old_ie ie7" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="ie9" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="utf-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0 maximum-scale=1, user-scalable=no" />
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/modernizr.foundation.js"></script>
    <script src="https://cdn.optimizely.com/js/102908249.js"></script>

	<meta property="og:title" content="Public Service Announcement: Field Events Aren’t Dead" /><meta property="og:url" content="http://blog.marketo.com/2017/04/public-service-announcement-field-events-arent-dead.html" /><meta property="og:image" content="http://blog.marketo.com/wp-content/uploads/2017/04/Public-Service-Announcement-Field-Events-Aren’t-Dead.jpg" /><meta property="og:description" content="In this age of digital engagement, we’re bombarded with messages from a multitude of online sources. With all of this digital connection, sometimes we can end up lacking authentic, HUMAN connections. Now more than ever, people crave that in-person connection, so take advantage of this desire and let your prospects and customers know you genuinely care about spending quality time with them! Read on for four reasons why field events could be your new bread-and-butter." />	<meta property="og:type" content="article" />
	<meta property="fb:app_id" content="378262062197954" />

	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.js?2014-02-28"></script>
	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Field Events Aren&#039;t Dead: 4 Reasons to Invest Today - Marketo</title>
<meta name="description" content="Is event marketing dead in a digital marketplace? NO WAY! People crave in-person communications, so learn how to use them well."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://blog.marketo.com/2017/04/public-service-announcement-field-events-arent-dead.html" />
<link rel="publisher" href="https://plus.google.com/+marketo"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Field Events Aren&#039;t Dead: 4 Reasons to Invest Today - Marketo" />
<meta property="og:description" content="Is event marketing dead in a digital marketplace? NO WAY! People crave in-person communications, so learn how to use them well." />
<meta property="og:url" content="http://blog.marketo.com/2017/04/public-service-announcement-field-events-arent-dead.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:publisher" content="https://www.facebook.com/Marketo" />
<meta property="article:tag" content="b2b" />
<meta property="article:section" content="Event Marketing" />
<meta property="article:published_time" content="2017-04-12T05:30:10-07:00" />
<meta property="article:modified_time" content="2017-04-05T10:42:16-07:00" />
<meta property="og:updated_time" content="2017-04-05T10:42:16-07:00" />
<meta property="og:image" content="http://blog.marketo.com/wp-content/uploads/2017/04/Public-Service-Announcement-Field-Events-Aren’t-Dead.jpg" />
<meta property="og:image:width" content="1882" />
<meta property="og:image:height" content="1229" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Is event marketing dead in a digital marketplace? NO WAY! People crave in-person communications, so learn how to use them well." />
<meta name="twitter:title" content="Field Events Aren&#039;t Dead: 4 Reasons to Invest Today - Marketo" />
<meta name="twitter:site" content="@marketo" />
<meta name="twitter:image" content="http://blog.marketo.com/wp-content/uploads/2017/04/Public-Service-Announcement-Field-Events-Aren’t-Dead.jpg" />
<meta name="twitter:creator" content="@Stacey_T" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Feed" href="http://blog.marketo.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Comments Feed" href="http://blog.marketo.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Public Service Announcement: Field Events Aren’t Dead Comments Feed" href="http://blog.marketo.com/2017/04/public-service-announcement-field-events-arent-dead.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.marketo.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='http://blog.marketo.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='marketo-style-css'  href='http://blog.marketo.com/wp-content/themes/marketo-responsive/style.css?ver=20141030' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='marketo-ie-css'  href='http://blog.marketo.com/wp-content/themes/marketo-responsive/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.marketo.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.marketo.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.marketo.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://blog.marketo.com/?p=65805' />
<link rel="alternate" type="application/json+oembed" href="http://blog.marketo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.marketo.com%2F2017%2F04%2Fpublic-service-announcement-field-events-arent-dead.html" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.marketo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.marketo.com%2F2017%2F04%2Fpublic-service-announcement-field-events-arent-dead.html&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/blog.marketo.com\/2017\/04\/public-service-announcement-field-events-arent-dead.html"},"headline":"Public Service Announcement: Field Events Aren\u2019t Dead","description":"So, this isn\u2019t your typical feel-good public service announcement (PSA) about the importance of education\u00a0or not smoking, but nonetheless, it is an important topic for marketers. Field events are not dead. On a daily basis, we\u2019re bombarded with messages from a\u00a0multitude of online sources from pay-per-click ads on our Facebook feed to daily deal emails [&hellip;]","datePublished":"2017-04-12","dateModified":"2017-04-05","author":{"@type":"Person","name":"Stacey Thornberry","url":"http:\/\/blog.marketo.com\/author\/stacey-thornberry","description":"Stacey Thornberry is Sr. Manager, Field Marketing at Marketo. In her role, she partners with the enterprise sales team to create effective marketing programs to reach prospects and accelerate deals. A UC Santa Barbara graduate, Stacey previously worked at Actuate, Smart Meetings Magazine and the International Association of Business Communicators (IABC).","image":{"@type":"ImageObject","url":"http:\/\/2.gravatar.com\/avatar\/8e169df92fa4df12738de9a6556100f8?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2017\/04\/Public-Service-Announcement-Field-Events-Aren\u2019t-Dead.jpg","height":1229,"width":1882},"about":["Event Marketing"],"keywords":"b2b","commentCount":"0"}</script></head>
<body class="lead-data-email-invalid lead-data-unknown lead-data-blog-not-subscribed hide-email-signup en">
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
	<script type="text/javascript">
		var $document = window.$document || $(document),
			$body = window.$body || $('body');

		// Load Lead Data API
		var _mkl = _mkl || [];
		_mkl.push(['_setBridgepointURL', '//pages2.marketo.com/api.html']);
		_mkl.push(['_setEndpointURL', '//'+document.location.host+'/common/lead-api/endpoint.html']);
		(function() {
			var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
			ml.src = '/common/lead-api/load.min.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
		})();
		_mkl.push(['_onRegisterFields', function(Lead){
			window.Lead = Lead;
			var EmailValid = (String(Lead.data('Email')).search (/^\s*[\w\-\+_]+(\.[\w\-\+_]+)*\@[\w\-\+_]+\.[\w\-\+_]+(\.[\w\-\+_]+)*\s*$/) != -1),
				KnownLead = (Lead.data('FirstName') && Lead.data('LastName') && EmailValid && Lead.data('Title') && Lead.data('Company')),
				BlogSubscriber = (Lead.data('blog_subscriber') && Lead.data('blog_subscriber') !== 'false');

			if (!BlogSubscriber) {
				BlogSubscriber = Lead.data('subscribedtoB2B') && Lead.data('subscribedtoB2C') && (Lead.data('subscribedtoB2B') !== 'false' || Lead.data('subscribedtoB2C') !== 'false');
			}

			function getCookieValue(key){
				currentcookie = document.cookie;
				if (currentcookie.length > 0)
				{
					firstidx = currentcookie.indexOf(key + "=");
					if (firstidx != -1)
					{
						firstidx = firstidx + key.length + 1;
						lastidx = currentcookie.indexOf(";",firstidx);
						if (lastidx == -1)
						{
							lastidx = currentcookie.length;
						}
						return unescape(currentcookie.substring(firstidx, lastidx));
					}
				}
				return "";
			}

			$body
				.removeClass(
					'lead-data-email-invalid lead-data-email-valid ' +
					'lead-data-known lead-data-unknown ' +
					'lead-data-blog-not-subscribed lead-data-blog-subscribed'
				) //reset it... we'll add the correct ones next
				.addClass(
					'lead-data-loaded' +
					' lead-data-loaded-from-'+Lead.LoadedFrom() +
					(EmailValid ? ' lead-data-email-valid' : ' lead-data-email-invalid') +
					(KnownLead ? ' lead-data-known' : ' lead-data-unknown') +
					(BlogSubscriber ? ' lead-data-blog-subscribed' : ' lead-data-blog-not-subscribed')
				);

			// Show and Hide Email Signup Modal According to Cookie
			var showSubscribeLightbox =	getCookieValue("ShowSubscribeLightbox"),
				showSubscribeForm =		getCookieValue("ShowSubscribeForm"),
                count = getCookieValue("visited");

			if (showSubscribeForm != "True") {
				if (!$body.hasClass('category-page')) {
					$body.removeClass('hide-email-signup').addClass('show-email-signup');
				}
			}

            if (showSubscribeForm != "True" && count > 1 && showSubscribeLightbox != "True") {
                if (!$body.hasClass('category-page')) {
                    $body.addClass('signup-modal-on');
                }
            }

			if (window.EmailSignupReady) window.EmailSignupReady();

		}]);
	</script>

<!-- Navigation -->
	<nav id="mobile-nav" class="hide-from-large">
		<img class="logo" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/layout/logo@2.png" width="62" />
		<ul>
				<li class="cat-item cat-item-1286"><a href="http://blog.marketo.com/category/account-based-marketing" title="Account-based marketing (ABM) is a strategic approach that organizations are implementing to target and engage their audience and drive revenue across the business. . Where broad-based demand generation strategies focus on generating a large pool of leads and qualifying a few, an ABM strategy focuses your resources on a targeted set of accounts.">Account-Based Marketing</a> (23)
</li>
	<li class="cat-item cat-item-1289"><a href="http://blog.marketo.com/category/branding" title="Your brand is the personality and promise of your company. Branding is much more than establishing an icon or a tagline, it creates the face and voice of a company, drives communication strategies, and more. Companies are always evolving their brand strategies as the digital marketplace develops and changes, so make sure yours is up-to-date!">Branding</a> (12)
</li>
	<li class="cat-item cat-item-532"><a href="http://blog.marketo.com/category/content-marketing" title="Content marketing is a digital, inbound marketing strategy that uses educational, entertaining, or informative content to attract, engage, and grow a target audience. It’s becoming increasingly competitive, which means marketers need to produce valuable content, not just more content. ">Content Marketing</a> (176)
</li>
	<li class="cat-item cat-item-1287"><a href="http://blog.marketo.com/category/customer-marketing" title="Customer marketing, or customer base marketing, is marketing that extends beyond acquiring customers and aims to identify and market additional products or services to existing customers, retain them as customers, and develop them into advocates. ">Customer Marketing</a> (13)
</li>
	<li class="cat-item cat-item-1271"><a href="http://blog.marketo.com/category/demand-generation" title="Demand generation is a set of marketing tactics that helps to create awareness about your brand and your products and services to grow your leads or contacts. It can be similar, in many ways, to lead generation. 

The blog posts below represent some of the latest on both demand and lead generation. For more, see our full collection of lead generation resources.">Demand Generation</a> (95)
</li>
	<li class="cat-item cat-item-1256"><a href="http://blog.marketo.com/category/digital-marketing" title="Digital marketing is any marketing effort delivered over a digital channel—specifically the internet, although mobile and other digital mediums are, technically, included. For a list of the most popular and effective digital marketing formats, and more in-depth resources on each one, visit the Digital Marketing Resource Center.">Digital Marketing</a> (70)
</li>
	<li class="cat-item cat-item-1272"><a href="http://blog.marketo.com/category/email-marketing" title="Email marketing has been around for decades, but it is still one of the most effective digital marketing channels available when it’s done well. Email today needs to feel like one-on-one conversations with each audience member, but it also needs to scale. Make sure your strategies are up-to-date so your emails are getting delivered and cutting through the noise.">Email Marketing</a> (106)
</li>
	<li class="cat-item cat-item-1263"><a href="http://blog.marketo.com/category/engagement-marketing" title="Engagement marketing uses strategic content and campaigns to engage a target audience, and build personalized, authentic relationships over a period of time. With digital transformation changing the way buyers interact with sellers, engagement marketing will make or break a marketing strategy.">Engagement Marketing</a> (60)
</li>
	<li class="cat-item cat-item-992"><a href="http://blog.marketo.com/category/event-marketing" title="Event marketing can refer to a brand-hosted event—online or offline—or participation in a third-party event via a presentation, exhibit, or display. It is a valuable strategy for introducing your brand to new audiences, connecting with existing ones, and establishing your company as a thought leader in your industry.">Event Marketing</a> (88)
</li>
	<li class="cat-item cat-item-916"><a href="http://blog.marketo.com/category/infographic" title="Why stare blankly at a spreadsheet when you could wrap data in artistic designs? These infographics will help you visualize and retain marketing concepts and information with ease. ">Infographic</a> (78)
</li>
	<li class="cat-item cat-item-1275"><a href="http://blog.marketo.com/category/lead-management" title="Lead management revolves around  how you maintain the leads and accounts in your sales funnel, from beginning to end and at every stage in between. It includes generating, evaluating, nurturing, and handing off leads to sales, and it’s important to keep all of your strategies updated as buyer expectations continue to evolve.">Lead Management</a> (64)
</li>
	<li class="cat-item cat-item-1247"><a href="http://blog.marketo.com/category/lifecycle-marketing" title="Lifecycle marketing seeks to address your audience’s needs as they evolve from prospects to customers to advocates. It requires a thorough understanding of your target audience and a unique dedication to retaining and growing their value long-term.">Lifecycle Marketing</a> (14)
</li>
	<li class="cat-item cat-item-1291"><a href="http://blog.marketo.com/category/marketing-automation" title="Marketing automation is a powerful solution that allows growing businesses to scale by streamlining, automating, and monitoring your marketing tasks. What used to be an elite platform is becoming more commonplace, which means marketers need to make sure they’re moving from automation to engagement marketing to stay competitive.">Marketing Automation</a> (159)
</li>
	<li class="cat-item cat-item-1270"><a href="http://blog.marketo.com/category/budgets" title="Learn how to create, set, maintain, prove, and report on a marketing budget that gets your team what they need and aligns to your business goals. ">Marketing Budget</a> (15)
</li>
	<li class="cat-item cat-item-1278"><a href="http://blog.marketo.com/category/marketing-metrics" title="The right marketing metrics help you set strong goals, evaluate your execution, optimize your results, and prove your impact on revenue. Learn which metrics will help you gauge the success of your marketing efforts. When you’re ready for a more in-depth resource, check out The Definitive Guide to Marketing Metrics and Analytics.">Marketing Metrics</a> (85)
</li>
	<li class="cat-item cat-item-1288"><a href="http://blog.marketo.com/category/marketing-technology" title="Marketing technology (MarTech) is essential to creating agile and fluid structures, and driving customer engagement. By harnessing a well-considered MarTech stack, marketers can bring order to the overwhelming volumes of data they collect from online and offline interactions.">Marketing Technology</a> (19)
</li>
	<li class="cat-item cat-item-1250"><a href="http://blog.marketo.com/category/mobile-marketing" title="Mobile marketing is a set of digital marketing strategies aimed at reaching people on their mobile devices—such as smartphones and tablets. Mobile marketing strategies include SMS and MMS, mobile websites and social media channels, and apps.">Mobile Marketing</a> (38)
</li>
	<li class="cat-item cat-item-1248"><a href="http://blog.marketo.com/category/modern-marketing" title="Marketing has always been an evolving practice, but digital transformation has increased the rate of change exponentially. Modern marketing strategies are inspired by, and contribute to, changing expectations and philosophies, and competitive marketers need to stay ahead of the trends.">Modern Marketing</a> (362)
</li>
	<li class="cat-item cat-item-1276"><a href="http://blog.marketo.com/category/nurturing" title="An effective lead nurturing strategy guides prospects and customers through the buying journey, building relationships and facilitating the sales process at every step along the way. Lead nurturing best practices change as quickly as audience expectations, so make sure to keep your plan up to date.">Nurturing</a> (63)
</li>
	<li class="cat-item cat-item-526"><a href="http://blog.marketo.com/category/product-and-industry" title="Want to know what’s happening here at Marketo? See what we think about the latest news in the marketing automation and revenue performance management industry? With this blog, we look forward to sharing all this and getting to know our industry friends even better.">Product and Industry</a> (50)
</li>
	<li class="cat-item cat-item-1290"><a href="http://blog.marketo.com/category/professional-development" title="Marketers are always working to grow their teams and develop their strategies, but don’t forget to take care of your own personal and career development. Becoming the best professional you can be is good for you—and also for your team and your work.">Professional Development</a> (27)
</li>
	<li class="cat-item cat-item-1281"><a href="http://blog.marketo.com/category/sales" title="Buying behavior has changed forever. Prospects and customers are educating themselves before they even reach out to you, and your sales process needs to adapt accordingly. Learn how to thrive in a Sales 2.0 marketplace, with best practices for sales prospecting and tips to improve sales effectiveness.">Sales</a> (79)
</li>
	<li class="cat-item cat-item-1282"><a href="http://blog.marketo.com/category/sales-marketing-alignment" title="Sales and marketing alignment is the process of bringing two traditionally independent teams together around a unified strategy and set of goals. This alignment is crucial for making sales and closing accounts in the modern, digital marketplace, especially when it comes to account-based marketing.">Sales Marketing Alignment</a> (69)
</li>
	<li class="cat-item cat-item-1277"><a href="http://blog.marketo.com/category/scoring" title="Scoring is a marketing process that ranks leads and accounts by scoring them based on demographic and behavioral data that indicates where they are in the buying journey. It is a crucial component of digital marketing, and of any large-scale digital marketing strategy. Learn how to start and maintain an effective lead scoring system. When you’re ready for more in-depth details, check out The Definitive Guide to Lead Scoring.">Scoring</a> (29)
</li>
	<li class="cat-item cat-item-1283"><a href="http://blog.marketo.com/category/search-engine-optimization" title="Search engine optimization (SEO) is the process of aligning your website and its content with user needs and search engine expectations in order to increase organic rankings in search, drive “free” traffic to your site, improve brand awareness, and grow revenue. SEO best practices evolve as quickly as Google updates, so make sure your tactics don’t fall behind.">Search Engine Optimization</a> (25)
</li>
	<li class="cat-item cat-item-1284"><a href="http://blog.marketo.com/category/social-media-marketing" title="Social media marketing a marketing channel and activity (or set of activities) that marketers use to connect with fans, customers, prospects, and partners. When you’re ready to develop a thorough strategy, download our Definitive Guide to Social Media Marketing.">Social Media Marketing</a> (212)
</li>
	<li class="cat-item cat-item-1254"><a href="http://blog.marketo.com/category/targeting-and-personalization" title="Behind every bounce, click, and conversion is a real person with specific needs. Learn how to speak to and reach precise audiences with modern targeting and personalization strategies.">Targeting and Personalization</a> (26)
</li>
	<li class="cat-item cat-item-1285"><a href="http://blog.marketo.com/category/testing-and-optimization" title="Whether it’s web pages or broader marketing strategies, testing and experimentation is what will take your marketing from surviving to thriving. Discover new ways to refine your marketing through A/B testing.">Testing and Optimization</a> (38)
</li>
		</ul>
	</nav>
	<div id="header">
		<div class="header-top">
			<div class="header-top-inner"><a class="link" href="//www.marketo.com">marketo.com</a></div>
		</div>
		<div class="header-inner">
			<a class="logo-wrap" href="/">Marketo Blog</a>
			<div id="search-wrap">
				<div class="categories-wrap">
						<a href='?BizType=default' rel='tag' title='Switch to All' class="active">All</a><a href='?BizType=b2b' rel='tag' title='Switch to B2B'>B2B</a><a href='?BizType=b2c' rel='tag' title='Switch to Consumer'>Consumer</a>				</div>

				                <div class="categories-dropdown">
                    <div class="act">
                        Categories <span>&nbsp;</span>
                    </div>
                    <ul class="search-categories">
                        	<li class="cat-item cat-item-1286"><a href="http://blog.marketo.com/category/account-based-marketing" title="Account-based marketing (ABM) is a strategic approach that organizations are implementing to target and engage their audience and drive revenue across the business. . Where broad-based demand generation strategies focus on generating a large pool of leads and qualifying a few, an ABM strategy focuses your resources on a targeted set of accounts.">Account-Based Marketing</a>
</li>
	<li class="cat-item cat-item-1289"><a href="http://blog.marketo.com/category/branding" title="Your brand is the personality and promise of your company. Branding is much more than establishing an icon or a tagline, it creates the face and voice of a company, drives communication strategies, and more. Companies are always evolving their brand strategies as the digital marketplace develops and changes, so make sure yours is up-to-date!">Branding</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://blog.marketo.com/category/content-marketing" title="Content marketing is a digital, inbound marketing strategy that uses educational, entertaining, or informative content to attract, engage, and grow a target audience. It’s becoming increasingly competitive, which means marketers need to produce valuable content, not just more content. ">Content Marketing</a>
</li>
	<li class="cat-item cat-item-1287"><a href="http://blog.marketo.com/category/customer-marketing" title="Customer marketing, or customer base marketing, is marketing that extends beyond acquiring customers and aims to identify and market additional products or services to existing customers, retain them as customers, and develop them into advocates. ">Customer Marketing</a>
</li>
	<li class="cat-item cat-item-1271"><a href="http://blog.marketo.com/category/demand-generation" title="Demand generation is a set of marketing tactics that helps to create awareness about your brand and your products and services to grow your leads or contacts. It can be similar, in many ways, to lead generation. 

The blog posts below represent some of the latest on both demand and lead generation. For more, see our full collection of lead generation resources.">Demand Generation</a>
</li>
	<li class="cat-item cat-item-1256"><a href="http://blog.marketo.com/category/digital-marketing" title="Digital marketing is any marketing effort delivered over a digital channel—specifically the internet, although mobile and other digital mediums are, technically, included. For a list of the most popular and effective digital marketing formats, and more in-depth resources on each one, visit the Digital Marketing Resource Center.">Digital Marketing</a>
</li>
	<li class="cat-item cat-item-1272"><a href="http://blog.marketo.com/category/email-marketing" title="Email marketing has been around for decades, but it is still one of the most effective digital marketing channels available when it’s done well. Email today needs to feel like one-on-one conversations with each audience member, but it also needs to scale. Make sure your strategies are up-to-date so your emails are getting delivered and cutting through the noise.">Email Marketing</a>
</li>
	<li class="cat-item cat-item-1263"><a href="http://blog.marketo.com/category/engagement-marketing" title="Engagement marketing uses strategic content and campaigns to engage a target audience, and build personalized, authentic relationships over a period of time. With digital transformation changing the way buyers interact with sellers, engagement marketing will make or break a marketing strategy.">Engagement Marketing</a>
</li>
	<li class="cat-item cat-item-992"><a href="http://blog.marketo.com/category/event-marketing" title="Event marketing can refer to a brand-hosted event—online or offline—or participation in a third-party event via a presentation, exhibit, or display. It is a valuable strategy for introducing your brand to new audiences, connecting with existing ones, and establishing your company as a thought leader in your industry.">Event Marketing</a>
</li>
	<li class="cat-item cat-item-916"><a href="http://blog.marketo.com/category/infographic" title="Why stare blankly at a spreadsheet when you could wrap data in artistic designs? These infographics will help you visualize and retain marketing concepts and information with ease. ">Infographic</a>
</li>
	<li class="cat-item cat-item-1275"><a href="http://blog.marketo.com/category/lead-management" title="Lead management revolves around  how you maintain the leads and accounts in your sales funnel, from beginning to end and at every stage in between. It includes generating, evaluating, nurturing, and handing off leads to sales, and it’s important to keep all of your strategies updated as buyer expectations continue to evolve.">Lead Management</a>
</li>
	<li class="cat-item cat-item-1247"><a href="http://blog.marketo.com/category/lifecycle-marketing" title="Lifecycle marketing seeks to address your audience’s needs as they evolve from prospects to customers to advocates. It requires a thorough understanding of your target audience and a unique dedication to retaining and growing their value long-term.">Lifecycle Marketing</a>
</li>
	<li class="cat-item cat-item-1291"><a href="http://blog.marketo.com/category/marketing-automation" title="Marketing automation is a powerful solution that allows growing businesses to scale by streamlining, automating, and monitoring your marketing tasks. What used to be an elite platform is becoming more commonplace, which means marketers need to make sure they’re moving from automation to engagement marketing to stay competitive.">Marketing Automation</a>
</li>
	<li class="cat-item cat-item-1270"><a href="http://blog.marketo.com/category/budgets" title="Learn how to create, set, maintain, prove, and report on a marketing budget that gets your team what they need and aligns to your business goals. ">Marketing Budget</a>
</li>
	<li class="cat-item cat-item-1278"><a href="http://blog.marketo.com/category/marketing-metrics" title="The right marketing metrics help you set strong goals, evaluate your execution, optimize your results, and prove your impact on revenue. Learn which metrics will help you gauge the success of your marketing efforts. When you’re ready for a more in-depth resource, check out The Definitive Guide to Marketing Metrics and Analytics.">Marketing Metrics</a>
</li>
	<li class="cat-item cat-item-1288"><a href="http://blog.marketo.com/category/marketing-technology" title="Marketing technology (MarTech) is essential to creating agile and fluid structures, and driving customer engagement. By harnessing a well-considered MarTech stack, marketers can bring order to the overwhelming volumes of data they collect from online and offline interactions.">Marketing Technology</a>
</li>
	<li class="cat-item cat-item-1250"><a href="http://blog.marketo.com/category/mobile-marketing" title="Mobile marketing is a set of digital marketing strategies aimed at reaching people on their mobile devices—such as smartphones and tablets. Mobile marketing strategies include SMS and MMS, mobile websites and social media channels, and apps.">Mobile Marketing</a>
</li>
	<li class="cat-item cat-item-1248"><a href="http://blog.marketo.com/category/modern-marketing" title="Marketing has always been an evolving practice, but digital transformation has increased the rate of change exponentially. Modern marketing strategies are inspired by, and contribute to, changing expectations and philosophies, and competitive marketers need to stay ahead of the trends.">Modern Marketing</a>
</li>
	<li class="cat-item cat-item-1276"><a href="http://blog.marketo.com/category/nurturing" title="An effective lead nurturing strategy guides prospects and customers through the buying journey, building relationships and facilitating the sales process at every step along the way. Lead nurturing best practices change as quickly as audience expectations, so make sure to keep your plan up to date.">Nurturing</a>
</li>
	<li class="cat-item cat-item-526"><a href="http://blog.marketo.com/category/product-and-industry" title="Want to know what’s happening here at Marketo? See what we think about the latest news in the marketing automation and revenue performance management industry? With this blog, we look forward to sharing all this and getting to know our industry friends even better.">Product and Industry</a>
</li>
	<li class="cat-item cat-item-1290"><a href="http://blog.marketo.com/category/professional-development" title="Marketers are always working to grow their teams and develop their strategies, but don’t forget to take care of your own personal and career development. Becoming the best professional you can be is good for you—and also for your team and your work.">Professional Development</a>
</li>
	<li class="cat-item cat-item-1281"><a href="http://blog.marketo.com/category/sales" title="Buying behavior has changed forever. Prospects and customers are educating themselves before they even reach out to you, and your sales process needs to adapt accordingly. Learn how to thrive in a Sales 2.0 marketplace, with best practices for sales prospecting and tips to improve sales effectiveness.">Sales</a>
</li>
	<li class="cat-item cat-item-1282"><a href="http://blog.marketo.com/category/sales-marketing-alignment" title="Sales and marketing alignment is the process of bringing two traditionally independent teams together around a unified strategy and set of goals. This alignment is crucial for making sales and closing accounts in the modern, digital marketplace, especially when it comes to account-based marketing.">Sales Marketing Alignment</a>
</li>
	<li class="cat-item cat-item-1277"><a href="http://blog.marketo.com/category/scoring" title="Scoring is a marketing process that ranks leads and accounts by scoring them based on demographic and behavioral data that indicates where they are in the buying journey. It is a crucial component of digital marketing, and of any large-scale digital marketing strategy. Learn how to start and maintain an effective lead scoring system. When you’re ready for more in-depth details, check out The Definitive Guide to Lead Scoring.">Scoring</a>
</li>
	<li class="cat-item cat-item-1283"><a href="http://blog.marketo.com/category/search-engine-optimization" title="Search engine optimization (SEO) is the process of aligning your website and its content with user needs and search engine expectations in order to increase organic rankings in search, drive “free” traffic to your site, improve brand awareness, and grow revenue. SEO best practices evolve as quickly as Google updates, so make sure your tactics don’t fall behind.">Search Engine Optimization</a>
</li>
	<li class="cat-item cat-item-1284"><a href="http://blog.marketo.com/category/social-media-marketing" title="Social media marketing a marketing channel and activity (or set of activities) that marketers use to connect with fans, customers, prospects, and partners. When you’re ready to develop a thorough strategy, download our Definitive Guide to Social Media Marketing.">Social Media Marketing</a>
</li>
	<li class="cat-item cat-item-1254"><a href="http://blog.marketo.com/category/targeting-and-personalization" title="Behind every bounce, click, and conversion is a real person with specific needs. Learn how to speak to and reach precise audiences with modern targeting and personalization strategies.">Targeting and Personalization</a>
</li>
	<li class="cat-item cat-item-1285"><a href="http://blog.marketo.com/category/testing-and-optimization" title="Whether it’s web pages or broader marketing strategies, testing and experimentation is what will take your marketing from surviving to thriving. Discover new ways to refine your marketing through A/B testing.">Testing and Optimization</a>
</li>
                    </ul>
                </div>
                
								<form method="get" action="/" id="google_search_form" class="search-form">
						<input id="search" name="s" size="25" class="search-input" type="text" class="defaultText defaultTextActive" title="" placeholder="Search..." />
						<input class="search-submit" type="submit" id="search-icon" value="Search" />
						<input class="search-submit btn-purple" id="btn-search" type="submit" value="Search" />
					</form>
			</div>
		</div>
		<ul id="mobile-icons" class="clearfix">
						<li><a id="mobile-email" href="#emailSignup" target="_blank"></a></li>
						<li><a id="mobile-search"></a></li>
			<li><a id="mobile-menu"></a></li>
		</ul>
					<nav class="main-nav"><ul id="menu-main-menu" class="menu">
<li id="menu-item-37126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/marketing-automation">
		Marketing Automation
	</a>

<ul class="sub-menu">

	<li id="menu-item-62342" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/11/ebook-have-your-lunch-and-have-time-to-eat-it-4-reasons-why-you-should-consider-marketing-automation.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000046748036_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000046748036_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000046748036_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/11/ebook-have-your-lunch-and-have-time-to-eat-it-4-reasons-why-you-should-consider-marketing-automation.html">
					[Ebook] Have Your Lunch–And Have Time To Eat It—4 Reasons Why You...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62343" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/11/cheat-sheet-how-a-good-enough-marketing-automation-solution-can-hurt-you.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/11/MKTG-11188_iStock_000066351473-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/11/MKTG-11188_iStock_000066351473-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/11/MKTG-11188_iStock_000066351473-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/11/cheat-sheet-how-a-good-enough-marketing-automation-solution-can-hurt-you.html">
					[Cheat Sheet] How a “Good Enough” Marketing Automation Solution Can...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62344" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/06/cmo-spotlight-3-trends-that-will-drive-digital-transformation.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/06/CMO-Spotlight-3-Trends-That-Will-Drive-Digital-Transformation-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/06/CMO-Spotlight-3-Trends-That-Will-Drive-Digital-Transformation-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/06/CMO-Spotlight-3-Trends-That-Will-Drive-Digital-Transformation-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/06/cmo-spotlight-3-trends-that-will-drive-digital-transformation.html">
					CMO Spotlight: 3 Trends That Will Drive Digital Transformation
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62345" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/3-steps-to-bridge-the-gap-between-online-and-offline-channels.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/3-Steps-to-Bridge-the-Gap-Between-Online-and-Offline-Channels-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/3-Steps-to-Bridge-the-Gap-Between-Online-and-Offline-Channels-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/3-Steps-to-Bridge-the-Gap-Between-Online-and-Offline-Channels-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/3-steps-to-bridge-the-gap-between-online-and-offline-channels.html">
					3 Steps to Bridge the Gap Between Online and Offline Channels
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62346" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/11/self-reliance-is-the-name-of-the-game-how-marketing-automation-empowers-marketers.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000063241799_Medium-optimized-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000063241799_Medium-optimized-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000063241799_Medium-optimized-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/11/self-reliance-is-the-name-of-the-game-how-marketing-automation-empowers-marketers.html">
					Self-Reliance Is the Name of the Game: How Marketing Automation Empowers...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62347" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/02/take-to-the-open-road-reduce-rework-and-automate-the-buyer-journey-without-flowcharts.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000078449553_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000078449553_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000078449553_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/02/take-to-the-open-road-reduce-rework-and-automate-the-buyer-journey-without-flowcharts.html">
					Take to the Open Road: Reduce Rework and Automate the Buyer Journey Without...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62348" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/4-reasons-why-marketing-automation-fails.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/4-Reasons-Why-Marketing-Automation-Fails-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/4-Reasons-Why-Marketing-Automation-Fails-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/4-Reasons-Why-Marketing-Automation-Fails-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/4-reasons-why-marketing-automation-fails.html">
					4 Reasons Why Marketing Automation Fails
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62349" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/why-marketing-automation-key-sharing-strategic-insights-sales.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/Why-Marketing-Automation-is-the-Key-to-Sharing-Strategic-Insights-with-Sales-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/Why-Marketing-Automation-is-the-Key-to-Sharing-Strategic-Insights-with-Sales-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/Why-Marketing-Automation-is-the-Key-to-Sharing-Strategic-Insights-with-Sales-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/why-marketing-automation-key-sharing-strategic-insights-sales.html">
					Why Marketing Automation is the Key to Sharing Strategic Insights with...
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/social-media-marketing">
		Social Media Marketing
	</a>

<ul class="sub-menu">

	<li id="menu-item-62350" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/02/infographic-is-cute-marketing-effective-marketing-brand-lessons-from-pet-celebrities.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-10-at-1.45.07-PM-150x150.png" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-10-at-1.45.07-PM-150x150.png 150w, http://blog.marketo.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-10-at-1.45.07-PM-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/02/infographic-is-cute-marketing-effective-marketing-brand-lessons-from-pet-celebrities.html">
					[Infographic] Is Cute Marketing Effective Marketing? Brand Lessons from...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62351" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/06/ebook-introducing-our-big-social-media-brand-profile-lookbook-springsummer.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail-300x300.jpg 300w, http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/06/ebook-introducing-our-big-social-media-brand-profile-lookbook-springsummer.html">
					[Ebook] Introducing Our Big Social Media Brand Profile Lookbook
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62352" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/3-key-takeaways-from-social-media-marketing-world.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/3-Key-Takeaways-from-Social-Media-Marketing-World-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/3-Key-Takeaways-from-Social-Media-Marketing-World-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/3-Key-Takeaways-from-Social-Media-Marketing-World-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/3-key-takeaways-from-social-media-marketing-world.html">
					3 Key Takeaways from Social Media Marketing World
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62353" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/how-brands-can-create-lasting-relationships-on-social-media.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/How-Brands-Can-Create-Lasting-Relationships-on-Social-Media-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/How-Brands-Can-Create-Lasting-Relationships-on-Social-Media-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/How-Brands-Can-Create-Lasting-Relationships-on-Social-Media-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/how-brands-can-create-lasting-relationships-on-social-media.html">
					How Brands Can Create Lasting Relationships on Social Media
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62354" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/02/how-to-increase-web-traffic-from-social-media.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000054474084_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000054474084_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000054474084_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/02/how-to-increase-web-traffic-from-social-media.html">
					The Fundamentals of Increasing Web Traffic from Social Media
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62355" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/4-simple-metrics-to-prove-the-value-of-your-social-media-marketing-strategy.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/Social-Media-Tips-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/Social-Media-Tips-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/Social-Media-Tips-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/4-simple-metrics-to-prove-the-value-of-your-social-media-marketing-strategy.html">
					4 Simple Metrics to Prove the Value of Your Social Media Marketing Strategy...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62356" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/5-steps-to-amplify-your-paid-social-campaigns.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/5-Steps-to-Amplify-Your-Paid-Social-Campaigns-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/5-Steps-to-Amplify-Your-Paid-Social-Campaigns-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/5-Steps-to-Amplify-Your-Paid-Social-Campaigns-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/5-steps-to-amplify-your-paid-social-campaigns.html">
					5 Steps to Amplify Your Paid Social Campaigns
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62357" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/how-to-leverage-psychology-for-influencer-marketing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/How-to-Leverage-Psychology-for-Influencer-Marketing-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/How-to-Leverage-Psychology-for-Influencer-Marketing-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/How-to-Leverage-Psychology-for-Influencer-Marketing-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/how-to-leverage-psychology-for-influencer-marketing.html">
					How to Leverage Psychology for Influencer Marketing
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/content-marketing">
		Content Marketing
	</a>

<ul class="sub-menu">

	<li id="menu-item-62358" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2014/11/the-definitive-guide-to-engaging-content-marketing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2014/11/dg2ecm-blog-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2014/11/dg2ecm-blog-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2014/11/dg2ecm-blog-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2014/11/the-definitive-guide-to-engaging-content-marketing.html">
					The Definitive Guide To Engaging Content Marketing
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62359" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/09/infographic-snackable-satisfaction-how-to-create-bite-sized-content.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/09/iStock_000018050872_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/09/iStock_000018050872_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/09/iStock_000018050872_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/09/infographic-snackable-satisfaction-how-to-create-bite-sized-content.html">
					[Infographic] Snackable Satisfaction: How to Create Bite-Sized Content
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62360" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/03/how-facebook-instant-articles-could-change-the-game-for-content-marketing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000072519143_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000072519143_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000072519143_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/03/how-facebook-instant-articles-could-change-the-game-for-content-marketing.html">
					How Facebook Instant Articles Could Change the Game for Content Marketing...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62361" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/06/how-to-create-a-lean-mean-content-machine.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/06/How-to-Create-a-Lean-Mean-Content-Creation-Machine-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/06/How-to-Create-a-Lean-Mean-Content-Creation-Machine-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/06/How-to-Create-a-Lean-Mean-Content-Creation-Machine-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/06/how-to-create-a-lean-mean-content-machine.html">
					How to Create a Lean, Mean Content Creation Machine
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62362" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/06/get-your-blog-on-4-steps-to-blogging-success.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/06/Get-Your-Blog-On-4-Steps-to-Blogging-Success-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/06/Get-Your-Blog-On-4-Steps-to-Blogging-Success-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/06/Get-Your-Blog-On-4-Steps-to-Blogging-Success-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/06/get-your-blog-on-4-steps-to-blogging-success.html">
					Get Your Blog On: 4 Steps to Blogging Success
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62363" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/10-ways-to-engage-your-audience-with-interactive-content.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/10-Ways-to-Engage-Your-Audience-with-Interactive-Content-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/10-Ways-to-Engage-Your-Audience-with-Interactive-Content-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/10-Ways-to-Engage-Your-Audience-with-Interactive-Content-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/10-ways-to-engage-your-audience-with-interactive-content.html">
					10 Ways to Engage Your Audience with Interactive Content
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62364" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/02/beyond-views-and-downloads-how-to-use-more-advanced-content-analytics.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/01/content-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/01/content-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/01/content-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/02/beyond-views-and-downloads-how-to-use-more-advanced-content-analytics.html">
					Beyond Views and Downloads: Use More Advanced Content Analytics
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62365" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/06/3-ways-to-grow-your-business-with-user-generated-content.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/06/3-Ways-to-Grow-Your-Business-With-User-Generated-Content-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/06/3-Ways-to-Grow-Your-Business-With-User-Generated-Content-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/06/3-Ways-to-Grow-Your-Business-With-User-Generated-Content-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/06/3-ways-to-grow-your-business-with-user-generated-content.html">
					3 Ways to Grow Your Business With User-Generated Content
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/email-marketing">
		Email Marketing
	</a>

<ul class="sub-menu">

	<li id="menu-item-62366" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/ebook-why-you-cant-live-without-ab-testing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000058944778_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000058944778_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000058944778_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/ebook-why-you-cant-live-without-ab-testing.html">
					[Ebook] Why You Can&#8217;t Live Without A/B Testing
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62367" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/ebook-wake-up-your-sleepy-subscribers-with-reactivation-campaigns.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/Wake-Up-Your-Sleepy-Subscribers-with-Reactivation-Campaigns-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/Wake-Up-Your-Sleepy-Subscribers-with-Reactivation-Campaigns-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/Wake-Up-Your-Sleepy-Subscribers-with-Reactivation-Campaigns-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/ebook-wake-up-your-sleepy-subscribers-with-reactivation-campaigns.html">
					[Ebook] Wake Up Your Sleepy Subscribers with Reactivation Campaigns
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62368" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/01/what-is-the-right-vehicle-to-drive-your-email-marketing-success.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/01/iStock_000038432900_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/01/iStock_000038432900_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/01/iStock_000038432900_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/01/what-is-the-right-vehicle-to-drive-your-email-marketing-success.html">
					What is The Right Vehicle to Drive Your Email Marketing Success?
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62369" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2014/10/the-real-cost-of-sending-bad-email.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2014/10/iStock_000017497201_Medium-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2014/10/iStock_000017497201_Medium-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2014/10/iStock_000017497201_Medium-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2014/10/the-real-cost-of-sending-bad-email.html">
					The Real Cost of Sending Bad Email
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/12/3-email-marketing-must-haves-to-conquer-the-inbox.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/12/iStock_000050677014_Full-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/12/iStock_000050677014_Full-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/12/iStock_000050677014_Full-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/12/3-email-marketing-must-haves-to-conquer-the-inbox.html">
					3 Email Marketing Must-Haves to Tackle the Evolving Inbox
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62371" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/12/marketo-data-tells-us-which-industry-has-the-best-email-performance.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/12/HiRes-1-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/12/HiRes-1-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/12/HiRes-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/12/marketo-data-tells-us-which-industry-has-the-best-email-performance.html">
					Marketo Data Tells Us: Which Industry Has the Best Email Performance?
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62372" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/01/3-strategies-for-maximizing-email-deliverability.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/01/mailman-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/01/mailman-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/01/mailman-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/01/3-strategies-for-maximizing-email-deliverability.html">
					3 Strategies for Maximizing Email Deliverability
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62373" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/07/marketo-data-tells-us-which-type-of-emails-have-the-highest-conversion-rates.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/07/iStock_000036416046_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/07/iStock_000036416046_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/07/iStock_000036416046_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/07/marketo-data-tells-us-which-type-of-emails-have-the-highest-conversion-rates.html">
					Marketo Data Tells Us: Which Type of Emails Have the Highest Performance...
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-45740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/modern-marketing">
		Modern Marketing
	</a>

<ul class="sub-menu">

	<li id="menu-item-62374" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/ebook-get-your-marketing-ready-for-the-summer.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/Ebook-Get-Your-Marketing-Ready-for-the-Summer-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/Ebook-Get-Your-Marketing-Ready-for-the-Summer-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/Ebook-Get-Your-Marketing-Ready-for-the-Summer-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/ebook-get-your-marketing-ready-for-the-summer.html">
					[Ebook] Get Your Marketing Ready for the Summer
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62375" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/03/true-life-im-addicted-to-amazon-a-customer-retention-story.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/03/True-Life-Im-Addicted-to-Amazon-A-Customer-Retention-Story-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/03/True-Life-Im-Addicted-to-Amazon-A-Customer-Retention-Story-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/03/True-Life-Im-Addicted-to-Amazon-A-Customer-Retention-Story-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/03/true-life-im-addicted-to-amazon-a-customer-retention-story.html">
					[Slide Deck] True Life: I’m Addicted to Amazon (A Customer Retention...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62376" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/live-from-marketing-nation-summit-digital-transformation-resilience-and-authenticity.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/Marketing-Nation-Summit-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/Marketing-Nation-Summit-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/Marketing-Nation-Summit-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/live-from-marketing-nation-summit-digital-transformation-resilience-and-authenticity.html">
					Live From Marketing Nation Summit: Digital Transformation, Resilience,...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62377" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/report-six-stats-that-show-that-marketing-is-on-the-verge-of-yet-another-major-shift.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/Six-Stats-That-Show-That-Marketing-Is-on-the-Verge-of-Yet-Another-Major-Shift-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/Six-Stats-That-Show-That-Marketing-Is-on-the-Verge-of-Yet-Another-Major-Shift-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/Six-Stats-That-Show-That-Marketing-Is-on-the-Verge-of-Yet-Another-Major-Shift-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/report-six-stats-that-show-that-marketing-is-on-the-verge-of-yet-another-major-shift.html">
					[Report] Six Stats That Show That Marketing Is on the Verge of Yet Another...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62378" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/03/6-key-steps-to-global-marketing-domination.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/03/HiRes-150x150.png" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/03/HiRes-150x150.png 150w, http://blog.marketo.com/wp-content/uploads/2015/03/HiRes-300x300.png 300w, http://blog.marketo.com/wp-content/uploads/2015/03/HiRes-70x70.png 70w, http://blog.marketo.com/wp-content/uploads/2015/03/HiRes.png 640w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/03/6-key-steps-to-global-marketing-domination.html">
					6 Key Steps to Global (Marketing) Domination
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62379" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/3-things-you-need-to-know-about-seo-this-year.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/3-Things-You-Need-to-Know-About-SEO-This-Year-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/3-Things-You-Need-to-Know-About-SEO-This-Year-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/3-Things-You-Need-to-Know-About-SEO-This-Year-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/3-things-you-need-to-know-about-seo-this-year.html">
					3 Things You Need to Know About SEO This Year
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62380" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/why-now-is-the-time-for-women-in-tech.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/Why-Now-Is-the-Time-for-Women-in-Tech-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/Why-Now-Is-the-Time-for-Women-in-Tech-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/Why-Now-Is-the-Time-for-Women-in-Tech-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/why-now-is-the-time-for-women-in-tech.html">
					Why Now Is the Time for Women in Tech
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62381" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/01/five-things-you-should-know-about-marketing-to-millennials.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/01/iStock_000062408098_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/01/iStock_000062408098_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/01/iStock_000062408098_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/01/five-things-you-should-know-about-marketing-to-millennials.html">
					Five Things You Should Know About Marketing to Millennials
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/lead-management">
		Lead Management
	</a>

<ul class="sub-menu">

	<li id="menu-item-62382" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/02/the-definitive-guide-to-lead-nurturing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/02/DG-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/02/DG-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/02/DG-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/02/the-definitive-guide-to-lead-nurturing.html">
					The Definitive Guide To Lead Nurturing
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62383" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/02/infographic-nurture-your-leads-with-narrative.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/02/nurture-your-leads-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/02/nurture-your-leads-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/02/nurture-your-leads-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/02/infographic-nurture-your-leads-with-narrative.html">
					[Infographic] Nurture Your Leads with Narrative 
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62389" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/07/more-is-not-always-more-be-wary-of-the-volume-game-in-demand-generation.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/07/More-is-Not-Always-More-Be-Wary-of-the-Volume-Game-in-Demand-Generation-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/07/More-is-Not-Always-More-Be-Wary-of-the-Volume-Game-in-Demand-Generation-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/07/More-is-Not-Always-More-Be-Wary-of-the-Volume-Game-in-Demand-Generation-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/07/more-is-not-always-more-be-wary-of-the-volume-game-in-demand-generation.html">
					More is Not Always More: Be Wary of the Volume Game in B2B Demand Generation...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62384" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/9-quick-tips-for-b2b-lead-generation-to-implement-today.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000008614689_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000008614689_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000008614689_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/9-quick-tips-for-b2b-lead-generation-to-implement-today.html">
					9 Quick Tips for B2B Lead Generation to Implement Today
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62385" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/6-quick-ways-to-improve-lead-database-quality.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000060025510_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000060025510_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000060025510_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/6-quick-ways-to-improve-lead-database-quality.html">
					6 Ways to Improve Lead Database Quality
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62386" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/03/4-account-based-marketing-lessons-from-the-field.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000071357761_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000071357761_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000071357761_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/03/4-account-based-marketing-lessons-from-the-field.html">
					4 Account-Based Marketing Lessons from the Field
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62387" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/3-creative-ways-to-boost-lead-generation-with-video.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/473115859_d1-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/473115859_d1-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/473115859_d1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/3-creative-ways-to-boost-lead-generation-with-video.html">
					3 Creative Ways to Boost Lead Generation with Video
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62388" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2014/01/are-your-leads-ready-to-buy-5-crucial-ways-to-score-your-leads.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2014/01/score-cards-judges-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2014/01/score-cards-judges-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2014/01/score-cards-judges-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2014/01/are-your-leads-ready-to-buy-5-crucial-ways-to-score-your-leads.html">
					Are Your Leads Ready to Buy? 5 Crucial Ways to Score Your Leads
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37138" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level-0">
	<a href="#">
		More
	</a>

<ul class="sub-menu">

	<li id="menu-item-37240" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2011/03/here-are-my-secret-methods-for-turning-marketing-leads-into-qualified-sales-leads.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2011/03/baton-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2011/03/baton-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2011/03/baton-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2011/03/here-are-my-secret-methods-for-turning-marketing-leads-into-qualified-sales-leads.html">
					My Secret Methods for Turning Marketing Leads into Qualified Sales Leads...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37242" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2006/12/7_lead_nurturin.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2010/10/nurture-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2010/10/nurture-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2010/10/nurture-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2006/12/7_lead_nurturin.html">
					7. Lead nurturing 101
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37244" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2012/05/revenue-performance-management-making-the-top-line-top-priority-infographic.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2012/05/Revenue-Performance-Management-Infographic-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2012/05/Revenue-Performance-Management-Infographic-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2012/05/Revenue-Performance-Management-Infographic-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2012/05/revenue-performance-management-making-the-top-line-top-priority-infographic.html">
					Revenue Performance Management: Making the Top Line Top Priority [Infographic...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37246" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2012/07/the-lead-to-revenue-performance-framework-explained-infographic.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2012/05/Lead-to-Revenue-Performance-Framework-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2012/05/Lead-to-Revenue-Performance-Framework-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2012/05/Lead-to-Revenue-Performance-Framework-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2012/07/the-lead-to-revenue-performance-framework-explained-infographic.html">
					The Lead-To-Revenue Performance Framework Explained [Infographic]
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37248" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2013/01/why-salespeople-dont-follow-up-on-good-leads.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2013/01/michael-boyette-150x150.png" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2013/01/michael-boyette-150x150.png 150w, http://blog.marketo.com/wp-content/uploads/2013/01/michael-boyette-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2013/01/why-salespeople-dont-follow-up-on-good-leads.html">
					Why Salespeople Don’t Follow Up on Good Leads
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37250" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2012/07/the-4-1-1-rule-for-lead-nurturing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2012/07/iStock_000009853458XSmall-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2012/07/iStock_000009853458XSmall-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2012/07/iStock_000009853458XSmall-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2012/07/the-4-1-1-rule-for-lead-nurturing.html">
					The 4-1-1 Rule for Lead Nurturing
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37252" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2011/09/b2b-cold-calling-best-practices.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2011/09/B2BMarketingColdCalling-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2011/09/B2BMarketingColdCalling-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2011/09/B2BMarketingColdCalling-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2011/09/b2b-cold-calling-best-practices.html">
					B2B Cold Calling Best Practices
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>
</ul></nav>			</div>

	<div class="email-signup-container">
            
<div id="emailSignup" class="email-signup full">
	<a id="close-email-modal" href="javaScript:void(0);">&times;</a>
	<div class="signup-info">
		<div class="signup-info-inner">
			<p><span style=font-size:38px;><strong><em>Welcome to the Marketo Blog!</em></strong></span><br><span style=font-size:24px;><br/>Be sure to sign up to receive updates on the latest trends, best practices, and strategies to turn your marketing into revenue. »</span></p>
		</div>
	</div>
	<div class="inner">
		<h4 id="SignupHeader">Sign up for Email Updates</h4>
					<form id="mktoForm_5691">
			</form>

				<p class="privacy"><a class="inline" href="#inline_privacy_content" target="_blank">View our privacy and consent notice..</a></p>
	</div>
</div>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script>MktoForms2.loadForm("//app-ab13.marketo.com", "561-HYG-937", 5691);</script>
<script>
	// OnSuccess give a thank you message
	MktoForms2.whenReady(function (form) {
		form.onSuccess(function(values, followUpUrl) {
            tagLinkEvent('Blog - Subscribe'); // GA tracking
			form.getFormElem().hide();
			document.getElementById("SignupHeader").innerHTML='Thank you for<br/><strong>Subscribing!</strong><span style="display:block;margin:.5em 0;font-size:20px;width:85%;letter-spacing: normal;">You will begin receiving emails as new content is posted.</span><span style="display: block;font-size: 16px;letter-spacing: normal;">You may unsubscribe any time by clicking the link in the email.</span>';
			return false;
		});
	});
</script>
<div class="dim"></div>
	<script type="text/javascript">
		var $document = window.$document || $(document),
			$body = window.$body || $('body'),
			$SubscribeEmail = $('#SubscribeEmail'),
			$SubscribeTo = $('[name^="subscribedto"]');

		$document.on('click', '#close-email-modal', function() {
			$body.removeClass('signup-modal-on');
			var expiry = new Date();
			expiry.setDate(expiry.getDate( ) + 182);
			document.cookie = 'ShowSubscribeLightbox=True; expires=' + expiry.toGMTString() + '; path=/; domain=.marketo.com;';
		});

		$document.on('click', '.btn-subscribe', function(e) {
			if (!$SubscribeEmail.val().match(/[^\@\.]\@[^\.\@]+\.[^\.]/)) {
				alert("Please enter a valid email.");
				$SubscribeEmail.focus();
				e.preventDefault();
				return false;
			}
						if (!$SubscribeTo.filter(':checked').length) {
				alert("Please select at least one list: \nB2B and/or Consumer.");
				$SubscribeTo.attr('checked','checked');
				e.preventDefault();
				return false;
			}
			
			$('#SignupHeader')
								.html('Thank you for<br/><strong>Subscribing!</strong><span style="display:block;margin:.5em 0;font-size:23px;width:85%;letter-spacing: normal;">You will begin receiving emails as new content is posted.</span><span style="display: block;font-size: 16px;letter-spacing: normal;">You may unsubscribe any time by clicking the link in the email.</span>')
								.siblings('form').hide()
				.siblings('.privacy').hide();
			var expiry = new Date();
			expiry.setDate(expiry.getDate( ) + 14);
			document.cookie = 'ShowSubscribeForm=True; expires=' + expiry.toGMTString() + '; path=/; domain=.marketo.com;';
			tagLinkEvent('Blog - Subscribe');
			$document.on('click', '#close-email-modal', function() {
				$body.removeClass('show-email-signup').addClass('hide-email-signup');
			});
		});

		window.EmailSignupReady = function() {
			$('[data-lead-value]').each(function(){
				var $this = $(this),
					Append = $this.data('leadValueAppend'),
					Prepend = $this.data('leadValuePrepend'),
					Value = Lead.data($this.data('leadValue')),
					FinalText = (Prepend || '') + (Value || '') + (Append || '');
				if (Value) {
					if ($this.is(':input')) {
						$this.val(FinalText);
					} else {
						$this.html(FinalText);
					}
				}
			});
		};
		if (window.Lead) window.EmailSignupReady();

		// Hide subscription form in DE. FR - turning on subscription form MKTG-9887
        $(function() {
            if ($('body').hasClass('de') || $('body').hasClass('ja')) {
                $('div.dim,#emailSignup').each(function () {
                    this.style.setProperty('display', 'none', 'important');
                });
                $('.lead-data-blog-not-subscribed .article-content .right.col, .lead-data-blog-not-subscribed .main-content .feat-right').each(function () {
                    this.style.setProperty('margin-top', 0, 'important');
                });
            }
        });


		
		$('#mobile-icons').on('click', '#mobile-email', function() {
			$('#mobile-menu, #mobile-search').removeClass('on');
			$('#search-wrap').removeClass('mobile');

			var self = $(this);
			var emailSignup = $('#emailSignup');
			var on = self.hasClass('on');
			emailSignup.css ('display','block');
			$('.privacy').hide();
			$('#cboxLoadedContent').css('background','#5a559f');
			self.colorbox({inline:true, width: 282, height: 284, top: "15%", onClosed: function(){ emailSignup.hide(); }});
		});

		
	</script>

	</div>

<!-- End Navigation -->
 
	<div class="row main-content article-content clearfix">
		<div class="left col eight columns">
							<article id="post-65805" class="post-65805 post type-post status-publish format-standard has-post-thumbnail hentry category-event-marketing tag-b2b">
					<header class="entry-header">
						<h1 class="title">Public Service Announcement: Field Events Aren’t Dead</h1>
						<div id="shareArticle" class="share-article-wrap">
														<span class="shares-count">21<span class="small-caps">SHARES</span></span>
														
							<div class="social_button_holder">
								<div class="facebook_container">
									<a class="social-button facebook" data-href="http://blog.marketo.com/2017/04/public-service-announcement-field-events-arent-dead.html" href="javascript:void(0);">Like</a>
									<div class="count">13</div>
								</div>
								<div class="facebook_loaded" style="visibility: hidden;">
									<div class="fb-placeholder" data-href="http://blog.marketo.com/2017/04/public-service-announcement-field-events-arent-dead.html" data-send="false" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
								</div>
							</div>
							
							<a class="social-button twitter" data-shares="0" data-href="https://twitter.com/home?status=Public+Service+Announcement%3A+Field+Events+Aren%E2%80%99t+Dead http%3A%2F%2Fblog.marketo.com%2F2017%2F04%2Fpublic-service-announcement-field-events-arent-dead.html" href="javascript:void(0);">Tweet</a>
							<a class="social-button linkedin" data-shares="4" data-href="http://www.linkedin.com/cws/share?url=http%3A%2F%2Fblog.marketo.com%2F2017%2F04%2Fpublic-service-announcement-field-events-arent-dead.html" href="javascript:void(0);">Share</a>
							<a href="#" class="social-button google" data-shares="4" onclick="popUp=window.open('https://plus.google.com/share?url=http%3A%2F%2Fblog.marketo.com%2F2017%2F04%2Fpublic-service-announcement-field-events-arent-dead.html', 'popupwindow', 'scrollbars=yes,width=575,height=400');popUp.focus();return false">Share</a>

															<div class="share-the-love"></div>
													</div>
																									<img width="1882" height="1229" src="http://blog.marketo.com/wp-content/uploads/2017/04/Public-Service-Announcement-Field-Events-Aren’t-Dead.jpg" class="attachment-full size-full wp-post-image" alt="why you should invest in field events" srcset="http://blog.marketo.com/wp-content/uploads/2017/04/Public-Service-Announcement-Field-Events-Aren’t-Dead.jpg 1882w, http://blog.marketo.com/wp-content/uploads/2017/04/Public-Service-Announcement-Field-Events-Aren’t-Dead-300x196.jpg 300w, http://blog.marketo.com/wp-content/uploads/2017/04/Public-Service-Announcement-Field-Events-Aren’t-Dead-768x502.jpg 768w, http://blog.marketo.com/wp-content/uploads/2017/04/Public-Service-Announcement-Field-Events-Aren’t-Dead-1024x669.jpg 1024w" sizes="(max-width: 1882px) 100vw, 1882px" />					
												<div class="meta-info">
							<p class="date-author">
								By: <a href="http://blog.marketo.com/author/stacey-thornberry" rel="author">
									Stacey Thornberry								</a>
							</p>						
							<p class="date-author">Posted: April 12, 2017 | <a href="http://blog.marketo.com/category/event-marketing" rel="category tag">Event Marketing</a></p>
						</div>
					</header><!-- .entry-header -->	
											
					<div class="entry-content">
						<p>So, this isn’t your typical feel-good public service announcement (PSA) about <a href="https://www.youtube.com/watch?v=L2vSYAPV9TQ" target="_blank">the importance of education</a> or <a href="https://www.youtube.com/watch?v=VBHcNa0WYno" target="_blank">not smoking</a>, but nonetheless, it is an important topic for marketers. <span style="text-decoration: underline;">Field events are <em>not</em> dead.</span></p>
<p>On a daily basis, we’re bombarded with messages from a multitude of online sources from pay-per-click ads on our Facebook feed to daily deal emails to geo-location coupons popping up in our mobile apps. With all of this digital connection, sometimes we can end up lacking <a href="http://blog.marketo.com/2017/01/welcome-to-marketing-in-the-engagement-economy.html" target="_blank">authentic, HUMAN connections</a>, which is why Arianna Huffington recommends <a href="http://www.prnewswire.com/news-releases/arianna-huffington-launches-thrive-global-to-end-the-escalating-stress-and-burnout-epidemic-with-sustainable-science-based-solutions-300370299.html" target="_blank">disconnecting from our digital selves</a> on a regular basis. And what is one great opportunity to do that? A field event!</p>
<p>Now more than ever, people crave an in-person connection, so take advantage of this desire and let your prospects and customers know you genuinely care about spending quality time with them! <span style="text-decoration: underline;"><strong>Here are four reasons why field events could be your new bread-and-butter:</strong></span></p>
<h3><strong>1. Enable Your Salespeople to Build Relationships</strong></h3>
<p>With a field event, you can help get your salespeople in front of their prospects and customers—perhaps even those they’ve had a hard time reaching. Also, field events provide them with an excuse to pick up the phone and engage them with a valuable offer:</p>
<p style="padding-left: 30px;"><em>Salesperson:</em> “Hey Susie! We’re hosting a luncheon in a couple weeks featuring three CMOs who will be telling stories of how they’ve transformed their marketing organization to increase ROI tenfold! Since you’re in a similar situation, I wanted to make sure you know about it and can come learn from these experts and ask your burning questions.”</p>
<p style="padding-left: 30px;"><em>Susie:</em> “Oh wow! Yes, I am struggling to figure out how we can best reorganize our team structure to be more efficient and successful. I’d love to come and meet these CMOs and hear their stories!”</p>
<p>BOOM! Registration collected, prospect engaged, and sales is well on their way to closing a deal!</p>
<h3><strong>2. Emphasize Your Company’s Status as a Thought Leader</strong></h3>
<p>People like to buy from brands they respect and trust. By bringing topics of strong interest to your audience, you establish credibility as an expert in your space. Of course, you want to present key topics that are also tied to your own brand story. For example, if you’re selling computers to IT leaders, you might want to explore how the newest technology can encourage adoption from their employees vs. trying to tell them about how home usage of computers is climbing.</p>
<p><strong>Tip:</strong> Come up with 3-5 topics that you think would be of interest to your customers and ASK them—<a href="https://www.surveygizmo.com/survey-blog/event-planning-survey-tips-that-lead-to-success/" target="_blank">send out a quick survey</a> like the one below to ensure you have the right pulse on their interests so your event(s) can be a hit! <img class="aligncenter wp-image-65806" src="http://blog.marketo.com/wp-content/uploads/2017/03/qualitative-event-survey.png" alt="conduct qualitative event surveys" width="524" height="210" srcset="http://blog.marketo.com/wp-content/uploads/2017/03/qualitative-event-survey.png 975w, http://blog.marketo.com/wp-content/uploads/2017/03/qualitative-event-survey-300x120.png 300w, http://blog.marketo.com/wp-content/uploads/2017/03/qualitative-event-survey-768x308.png 768w" sizes="(max-width: 524px) 100vw, 524px" /></p>
<h3><strong>3. Spark Interest in Your Offerings and Leave Them Wanting More</strong></h3>
<p>After you present your thought leadership content (another tip: consider using third-party presenters like industry analysts and customers) and give your attendees delectable food/drinks, you’ve <em>earned</em> the right to tell them more about what you do. Keep it short, though—just a little taste of how your company can help them achieve the results presented during your event. You don’t want to overwhelm them or give a demo. Instead, give them just enough to pique their interest and have your sales team follow up <em>immediately</em> to book a meeting to show them more.</p>
<h3><strong>4. Create Repeatable Success and Strong ROI</strong></h3>
<p>Gather and review feedback from your attendees to continually <a href="http://blog.marketo.com/2016/08/the-field-marketers-pocket-dictionary-7-terms-you-need-to-know.html" target="_blank">improve your content and event</a> structure. Analyze the data on attendance rates, sales-driven vs. marketing-driven registrations, pipeline/opportunity creation, and ultimately, influenced revenue.</p>
<p>Did you strike gold with your program? Consider taking it on tour! Repeatable successes will help you be more efficient with your field events and get the most bang for your buck for all the pains that come along with new content creation. Not to mention, you’ll have found a proven program to continue to build pipeline for your company!</p>
<p>All in all, a field event is the PERFECT opportunity to create pipeline and drive revenue. Why? Your salespeople can reach those they may not have otherwise, connect on-site to create true human-to-human connections, and follow up on their newfound interest to show them how your company can help them WIN. Not to mention, you also win by building your own relationship with your sales team by helping you all be successful as ONE TEAM.</p>
<p>So, don’t let field events seem like something of the past because now we can engage in <a href="http://blog.marketo.com/2017/02/virtual-reality-is-now-a-marketing-reality-gifographic.html" target="_blank">virtual reality</a> or holograms—sometimes the good ol’ in-person program is the way to go to truly connect with your audience. PSA: What was once old is now new again.</p>
<p><iframe class="aligncenter" src="//giphy.com/embed/83QtfwKWdmSEo" width="320" height="194" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>What other perks are there to field events? Or what other old-school marketing methods are making a comeback? Let me know below!</p>
<p><a href="http://events.marketo.com/summit/2017/?RefID=BLG" target="_blank"><img class="aligncenter size-full wp-image-65477" src="http://blog.marketo.com/wp-content/uploads/2017/03/Marketing-Nation-Summit-Banner.jpg" alt="Register for Marketing Nation Summit!" width="1280" height="300" srcset="http://blog.marketo.com/wp-content/uploads/2017/03/Marketing-Nation-Summit-Banner.jpg 1280w, http://blog.marketo.com/wp-content/uploads/2017/03/Marketing-Nation-Summit-Banner-300x70.jpg 300w, http://blog.marketo.com/wp-content/uploads/2017/03/Marketing-Nation-Summit-Banner-768x180.jpg 768w, http://blog.marketo.com/wp-content/uploads/2017/03/Marketing-Nation-Summit-Banner-1024x240.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
											</div><!-- .entry-content -->
			
				</article><!-- #post -->
            
			<section class="comments-wrap">
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://blog.marketo.com/2017/04/public-service-announcement-field-events-arent-dead.html';
var disqus_identifier = '65805 http://blog.marketo.com/?p=65805';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "Public Service Announcement: Field Events Aren’t Dead";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</section>

		</div>
				
		<div class="right col four columns">
				<div class="author-wrap">
		<div class="author-left left">
			<img src="http://blog.marketo.com/wp-content/uploads/userphoto/404.thumbnail.png" alt="Stacey Thornberry" width="100" height="100" class="photo" />			<ul class="author-social">
				<li><a class="rss" target="_blank" href="http://blog.marketo.com/author/stacey-thornberry/feed">RSS</a></li>
				<li><a class="twitter" target="_blank" href="//twitter.com/Stacey_T">Twitter</a></li>				<li><a class="linkedin" target="_blank" href="http://www.linkedin.com/in/staceythornberry">LinkedIn</a></li>							</ul>
		</div>
		<p class="author-bio">
			Stacey Thornberry is Sr. Manager, Field Marketing at Marketo. In her role, she partners with the enterprise sales team to create effective marketing programs to reach prospects and accelerate deals. A UC Santa Barbara graduate, Stacey previously worked at Actuate, Smart Meetings Magazine and the International Association of Business Communicators (IABC).		</p>
		<a class="btn-gray" href="http://blog.marketo.com/author/stacey-thornberry" rel="me">
			Read Stacey's Blogs
		</a>
	</div>
	<div class="clear"></div>
			<img class="tweet-this" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/layout/tweetthis.png" />
			<div class="author-tweet-wrap">
				<div class="author-tweet">
																<p>PSA: Field events are NOT dead. 4 ways to make them your new bread-and-butter</p>
						<span class="tweet"><a href="https://twitter.com/share" class="twitter-share-button" data-related="Marketo" data-text="PSA: Field events are NOT dead. 4 ways to make them your new bread-and-butter" data-count="none">Tweet</a></span>
									</div>
			</div>
				<h3 class="cat-label">Follow Us</h3>
					<div id="follow-box">
					<div class="fb-likebox">
						<div class="icon-placement"></div>
						<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FMarketo&amp;send=false&amp;layout=standard&amp;width=230&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=67&amp;appId=131869900213915" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:210px; height:65px;" allowTransparency="true"></iframe>
					</div>
				
					<!-- Place this tag where you want the badge to render. -->
					<div class="googleplus-container">
						<div class="mask"></div>
						<div class="icon-placement"></div>
                        <div class="g-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/104107596768724514776" data-rel="publisher"></div></div>
					</div>
					<!-- Place this tag after the last badge tag. -->
					<script type="text/javascript">
						(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							po.src = 'https://apis.google.com/js/plusone.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						})();
					</script>
					<!--	data-size="large"-->
					<div class="twitter-container">
						<div class="icon-placement"></div>
						<a href="https://twitter.com/marketo" class="twitter-follow-button" data-show-count="true">Follow @marketo</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</div>
				
					<div class="googleplusone-container">
						<div class="icon-placement"></div>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-annotation="inline" data-width="200" data-href="https://plus.google.com/+marketo"></div>
				
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
							(function() {
								var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							})();
						</script>
					</div>
					<div class="linkedin-container">
						<div class="icon-placement"></div>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				        <script type="IN/FollowCompany" data-id="236175" data-counter="right"></script>
					</div>
					<div class="rss-container">
					    <div class="icon-placement"></div>
						<a href="http://blog.marketo.com/feed">Subscribe to Feeds</a>
					</div>
                </div><section class="rc-articles">
	<h3 class="cat-label">Most Shared</h3>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2012/06/true-colors-what-your-brand-colors-say-about-your-business.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2012/06/true-colors-feat-70x70.jpg" class="photo wp-post-image" alt="true colors feat" srcset="http://blog.marketo.com/wp-content/uploads/2012/06/true-colors-feat-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2012/06/true-colors-feat-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2012/06/true-colors-what-your-brand-colors-say-about-your-business.html">What Brand Colors Say About Your Business &#8211; Marketo</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2012/06/true-colors-what-your-brand-colors-say-about-your-business.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		5k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2014/07/the-4-things-digital-marketers-are-missing.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2014/06/purple-4-hands-70x70.jpg" class="photo wp-post-image" alt="purple 4 hands" srcset="http://blog.marketo.com/wp-content/uploads/2014/06/purple-4-hands-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2014/06/purple-4-hands-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2014/07/the-4-things-digital-marketers-are-missing.html">The 4 Things Digital Marketers are Missing</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2014/07/the-4-things-digital-marketers-are-missing.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		3.6k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2014/07/making-social-measurable.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2014/07/measuring-social-70x70.jpg" class="photo wp-post-image" alt="measuring social" srcset="http://blog.marketo.com/wp-content/uploads/2014/07/measuring-social-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2014/07/measuring-social-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2014/07/making-social-measurable.html">6 Ways to Make Social Measurable</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2014/07/making-social-measurable.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		3.6k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2017/01/31-influencers-to-follow-in-2017.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-05-at-2.10.15-PM-70x70.png" class="photo wp-post-image" alt="Influencers to follow 2017" srcset="http://blog.marketo.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-05-at-2.10.15-PM-70x70.png 70w, http://blog.marketo.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-05-at-2.10.15-PM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2017/01/31-influencers-to-follow-in-2017.html">31 Influencers to Follow in 2017</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2017/01/31-influencers-to-follow-in-2017.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		3.4k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2010/02/you-dont-know-jack-about-online-marketing-more-than-just-the-coolest-marketing-game-ever.html"></a>
		<h3 class="title"><a href="http://blog.marketo.com/2010/02/you-dont-know-jack-about-online-marketing-more-than-just-the-coolest-marketing-game-ever.html">You Don’t Know Jack About Online Marketing – More than Just the Coolest Marketing Game Ever</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2010/02/you-dont-know-jack-about-online-marketing-more-than-just-the-coolest-marketing-game-ever.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		2.8k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
	</section>		</div>
	</div>


<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init({appId: '378262062197954',
             status: true,
             cookie: true,
 	         xfbml: true});

  };
 </script> 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=378262062197954";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

/* Function for handling PP lightbox */
    $(function(){
        $(".inline").colorbox({inline:true, width:"50%", opacity:"0.8",fixed:"true"});
    });
</script>
<div style="display:none">
    <div id="inline_privacy_content" style="padding:20px; background:#fff;">
        <h3>We respect your privacy.</h3>
        <p>
			Your information is protected according to our <a href="http://www.marketo.com/trust/legal/privacy/" target="_blank">Privacy Policy </a> and <a href="http://www.marketo.com/trust/legal/cookies/" target="_blank"> Cookies Policy</a>. When you subscribe to our email updates, you understand and agree that Marketo will send you email invites and updates, ranging from events, webinars, new content, and more, based on your settings. You may unsubscribe at any time.
        </p>
    </div>
</div>
	<div id="footer">
		<div class="row">
			<div class="eight columns">
				<ul class="inline-list left">
					<li><a target="_blank" href="https://login.marketo.com/">LOGIN</a></li>
										<li><a href="/awards">BLOG AWARDS</a></li>
															<li><a target="_blank" href="//marketo.jobs">CAREERS</a></li>
										<li><a target="_blank" href="//www.marketo.com/trust/legal">LEGAL</a></li>
					<li><a target="_blank" href="//www.marketo.com/trust/legal/privacy">PRIVACY</a></li>
										<li><a target="_blank" href="http://www.marketo.com/trust">TRUST.MARKETO.COM</a>
				</ul>
			</div>

			<div class="four columns">
				<p>&copy; Copyright 2017. <a href="//www.marketo.com">Marketo, Inc.</a> All rights reserved.</p>
			</div>
		</div>
	</div>
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://blog.marketo.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
	<div class="visuallyhidden"></div>
	<link rel="stylesheet" href="http://blog.marketo.com/wp-content/themes/marketo-responsive/css/colorbox.css?2013-05-13" />
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.colorbox-min.js?2013-05-13"></script>
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.hoverIntent.js?2013-05-13"></script>
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.event.move.js?2013-05-13"></script>
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.event.swipe.js?2013-05-13"></script>
    <script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/script.js?2013-08-23"></script>
    <script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.cookie.js?2015-02-27"></script>
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/ie.js?2013-05-13"></script>
	<![endif]-->
	<script type="text/javascript">
		$(document).ready(function() {
			// COOKIES
			var visited = $.cookie('visited'); // visited = 0
			if (visited == '' || typeof visited == 'undefined') {
				visited=0;
			}
			visited++; // increase counter of visits
			// set new cookie value to match visits
			$.cookie('visited',  visited, {
				expires: 100, // expires after 100 day
				path: '/' //main path
			});
			return false;
		}); // ready
	</script>
	<script type="text/javascript">
		tagLinkEvent('callAutoTracker');
		tagLinkEvent('site:blog');
	</script>
</body>
</html>
<!--
pod: sjwww-web1.marketo.org
-->