<!DOCTYPE html>
<!--[if IE]><![endif]-->
<!--[if lt IE 7]> <html class="old_ie ie6" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="old_ie ie7" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="ie9" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="utf-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0 maximum-scale=1, user-scalable=no" />
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/modernizr.foundation.js"></script>
    <script src="https://cdn.optimizely.com/js/102908249.js"></script>

	<meta property="og:title" content="How to Drive Considered Purchases in Consumer Marketing" /><meta property="og:url" content="http://blog.marketo.com/2017/02/how-to-drive-considered-purchases-in-consumer-marketing.html" /><meta property="og:image" content="http://blog.marketo.com/wp-content/uploads/2017/01/Impacting-Considered-Purchases-in-Consumer-Marketing.jpg" /><meta property="og:description" content="Today, marketing revolves heavily around influencing the consideration stage. However, your ability to be top-of-mind all throughout the buyer's journey can be the difference between making or losing a sale. In this blog, I'll cover five features of a sophisticated engagement platform that allow you to differentiate your brand and keep it top-of-mind, while properly supporting the downstream conversion of purchases." />	<meta property="og:type" content="article" />
	<meta property="fb:app_id" content="378262062197954" />

	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.js?2014-02-28"></script>
	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How an Engagement Platform Should Support Conversions - Marketo</title>
<meta name="description" content="These 5 features of a sophisticated engagement marketing platform help differentiate your brand, keep you top-of-mind, and support sales."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://blog.marketo.com/2017/02/how-to-drive-considered-purchases-in-consumer-marketing.html" />
<link rel="publisher" href="https://plus.google.com/+marketo"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How an Engagement Platform Should Support Conversions - Marketo" />
<meta property="og:description" content="These 5 features of a sophisticated engagement marketing platform help differentiate your brand, keep you top-of-mind, and support sales." />
<meta property="og:url" content="http://blog.marketo.com/2017/02/how-to-drive-considered-purchases-in-consumer-marketing.html" />
<meta property="og:site_name" content="Marketo Marketing Blog - Best Practices and Thought Leadership" />
<meta property="article:publisher" content="https://www.facebook.com/Marketo" />
<meta property="article:tag" content="Consumer" />
<meta property="article:section" content="Engagement Marketing" />
<meta property="article:published_time" content="2017-02-03T05:30:38-08:00" />
<meta property="article:modified_time" content="2017-02-02T13:43:48-08:00" />
<meta property="og:updated_time" content="2017-02-02T13:43:48-08:00" />
<meta property="og:image" content="http://blog.marketo.com/wp-content/uploads/2017/01/Impacting-Considered-Purchases-in-Consumer-Marketing.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="These 5 features of a sophisticated engagement marketing platform help differentiate your brand, keep you top-of-mind, and support sales." />
<meta name="twitter:title" content="How an Engagement Platform Should Support Conversions - Marketo" />
<meta name="twitter:site" content="@marketo" />
<meta name="twitter:image" content="http://blog.marketo.com/wp-content/uploads/2017/01/Impacting-Considered-Purchases-in-Consumer-Marketing.jpg" />
<meta name="twitter:creator" content="@marketo" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Feed" href="http://blog.marketo.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; Comments Feed" href="http://blog.marketo.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Marketo Marketing Blog - Best Practices and Thought Leadership &raquo; How to Drive Considered Purchases in Consumer Marketing Comments Feed" href="http://blog.marketo.com/2017/02/how-to-drive-considered-purchases-in-consumer-marketing.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.marketo.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiftype-css'  href='http://blog.marketo.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='marketo-style-css'  href='http://blog.marketo.com/wp-content/themes/marketo-responsive/style.css?ver=20141030' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='marketo-ie-css'  href='http://blog.marketo.com/wp-content/themes/marketo-responsive/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"cQGhe2xja7Zb4dufFRug"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.marketo.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://blog.marketo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.marketo.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.marketo.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://blog.marketo.com/?p=64348' />
<link rel="alternate" type="application/json+oembed" href="http://blog.marketo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.marketo.com%2F2017%2F02%2Fhow-to-drive-considered-purchases-in-consumer-marketing.html" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.marketo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.marketo.com%2F2017%2F02%2Fhow-to-drive-considered-purchases-in-consumer-marketing.html&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/blog.marketo.com\/2017\/02\/how-to-drive-considered-purchases-in-consumer-marketing.html"},"headline":"How to Drive Considered Purchases in Consumer Marketing","description":"Today, marketing revolves heavily around influencing the consideration stage. In this information age where self-education and research define most of the criteria used to make a final purchase, ensuring that your brand\u2019s differentiated value reaches your audience at the optimal time is critical. Your ability to be top-of-mind throughout the buyer&#8217;s journey can be the [&hellip;]","datePublished":"2017-02-03","dateModified":"2017-02-02","author":{"@type":"Person","name":"Patrick Groover","url":"http:\/\/blog.marketo.com\/author\/patrick-groover","description":"Patrick Groover is a Solutions Consultant at Marketo, with experience designing, developing, and implementing strategic marketing initiatives that leverage technology. His industry experience includes big data, manufacturing, start-ups, and technology companies. He's passionate about the application of marketing automation to business objectives and his interests include whitewater kayaking, hiking, and camping.","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/fc175243a9e50b201fddd5664b696fc0?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Marketo","logo":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2016\/12\/Marketo-Logo-Large.jpg","width":466,"height":287}},"image":{"@type":"ImageObject","url":"http:\/\/blog.marketo.com\/wp-content\/uploads\/2017\/01\/Impacting-Considered-Purchases-in-Consumer-Marketing.jpg","height":533,"width":800},"about":["Engagement Marketing"],"keywords":"Consumer","commentCount":"0"}</script></head>
<body class="lead-data-email-invalid lead-data-unknown lead-data-blog-not-subscribed hide-email-signup en">
<!-- Google Tag Manager -->
<script type="text/javascript">var _gaq = _gaq || [], dataLayer = dataLayer || [];function tagLinkEvent(name){dataLayer.push({event:name});}</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-Z8LR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-Z8LR');</script>
<!-- End Google Tag Manager -->
	<script type="text/javascript">
		var $document = window.$document || $(document),
			$body = window.$body || $('body');

		// Load Lead Data API
		var _mkl = _mkl || [];
		_mkl.push(['_setBridgepointURL', '//pages2.marketo.com/api.html']);
		_mkl.push(['_setEndpointURL', '//'+document.location.host+'/common/lead-api/endpoint.html']);
		(function() {
			var ml = document.createElement('script'); ml.type = 'text/javascript'; ml.async = true;
			ml.src = '/common/lead-api/load.min.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ml, s);
		})();
		_mkl.push(['_onRegisterFields', function(Lead){
			window.Lead = Lead;
			var EmailValid = (String(Lead.data('Email')).search (/^\s*[\w\-\+_]+(\.[\w\-\+_]+)*\@[\w\-\+_]+\.[\w\-\+_]+(\.[\w\-\+_]+)*\s*$/) != -1),
				KnownLead = (Lead.data('FirstName') && Lead.data('LastName') && EmailValid && Lead.data('Title') && Lead.data('Company')),
				BlogSubscriber = (Lead.data('blog_subscriber') && Lead.data('blog_subscriber') !== 'false');

			if (!BlogSubscriber) {
				BlogSubscriber = Lead.data('subscribedtoB2B') && Lead.data('subscribedtoB2C') && (Lead.data('subscribedtoB2B') !== 'false' || Lead.data('subscribedtoB2C') !== 'false');
			}

			function getCookieValue(key){
				currentcookie = document.cookie;
				if (currentcookie.length > 0)
				{
					firstidx = currentcookie.indexOf(key + "=");
					if (firstidx != -1)
					{
						firstidx = firstidx + key.length + 1;
						lastidx = currentcookie.indexOf(";",firstidx);
						if (lastidx == -1)
						{
							lastidx = currentcookie.length;
						}
						return unescape(currentcookie.substring(firstidx, lastidx));
					}
				}
				return "";
			}

			$body
				.removeClass(
					'lead-data-email-invalid lead-data-email-valid ' +
					'lead-data-known lead-data-unknown ' +
					'lead-data-blog-not-subscribed lead-data-blog-subscribed'
				) //reset it... we'll add the correct ones next
				.addClass(
					'lead-data-loaded' +
					' lead-data-loaded-from-'+Lead.LoadedFrom() +
					(EmailValid ? ' lead-data-email-valid' : ' lead-data-email-invalid') +
					(KnownLead ? ' lead-data-known' : ' lead-data-unknown') +
					(BlogSubscriber ? ' lead-data-blog-subscribed' : ' lead-data-blog-not-subscribed')
				);

			// Show and Hide Email Signup Modal According to Cookie
			var showSubscribeLightbox =	getCookieValue("ShowSubscribeLightbox"),
				showSubscribeForm =		getCookieValue("ShowSubscribeForm"),
                count = getCookieValue("visited");

			if (showSubscribeForm != "True") {
				if (!$body.hasClass('category-page')) {
					$body.removeClass('hide-email-signup').addClass('show-email-signup');
				}
			}

            if (showSubscribeForm != "True" && count > 1 && showSubscribeLightbox != "True") {
                if (!$body.hasClass('category-page')) {
                    $body.addClass('signup-modal-on');
                }
            }

			if (window.EmailSignupReady) window.EmailSignupReady();

		}]);
	</script>

<!-- Navigation -->
	<nav id="mobile-nav" class="hide-from-large">
		<img class="logo" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/layout/logo@2.png" width="62" />
		<ul>
				<li class="cat-item cat-item-1286"><a href="http://blog.marketo.com/category/account-based-marketing" title="Account-based marketing (ABM) is a strategy that focuses marketing and sales efforts on a specific set of &quot;high-value&quot; customers. Use these resources to learn how to build a well-targeted ABM strategy.">Account-Based Marketing</a> (18)
</li>
	<li class="cat-item cat-item-525"><a href="http://blog.marketo.com/category/b2b-marketing" title="The world of B2B marketing moves incredibly fast. Stay up-to-date on trends, techniques, strategies, and best practices with our B2B marketing blog posts.">B2B Marketing</a> (369)
</li>
	<li class="cat-item cat-item-532"><a href="http://blog.marketo.com/category/content-marketing-b2b-marketing" title="Content marketing isn&#039;t a new strategy anymore. Our content marketing blog posts and resources can help you create and maintain a competitive and scalable strategy.">Content Marketing</a> (149)
</li>
	<li class="cat-item cat-item-1271"><a href="http://blog.marketo.com/category/demand-generation" title="Stay up-to-date on best-practices and leading strategies for demand generation. Our resources will help you develop, measure, and refine your campaigns.">Demand Generation</a> (70)
</li>
	<li class="cat-item cat-item-1256"><a href="http://blog.marketo.com/category/digital-marketing-2" title="Don&#039;t miss the Digital Marketing Success Center for detailed guides and a deep dive into best practices.">Digital Marketing</a> (54)
</li>
	<li class="cat-item cat-item-1272"><a href="http://blog.marketo.com/category/email-marketing" title="Every company needs the ability to send emails to communicate with their customers. Read our latest blog posts about email marketing and learn how to use email solutions to do more through coordinating with other tools, building relationships, and engaging both customers and buyers.">Email Marketing</a> (101)
</li>
	<li class="cat-item cat-item-1263"><a href="http://blog.marketo.com/category/engagement-marketing" title="Engagement marketing helps make your marketing more effective and connects with buyers personally—across channels and at scale. Let these blogs and resources guide you to a more personable and engaging form of marketing.">Engagement Marketing</a> (59)
</li>
	<li class="cat-item cat-item-992"><a href="http://blog.marketo.com/category/event-marketing-b2b-marketing" title="Events give businesses an opportunity to build a tangible representation of your company and brand. These event marketing resources will help you develop interactive and engaging events.">Event Marketing</a> (60)
</li>
	<li class="cat-item cat-item-1273"><a href="http://blog.marketo.com/category/inbound-marketing" title="Inbound marketing generates new leads and customers through valuable content. Learn how to use blogs, ebooks, emails, whitepapers, and more to attract new buyers. Build it and they will come! ">Inbound Marketing</a> (17)
</li>
	<li class="cat-item cat-item-916"><a href="http://blog.marketo.com/category/infographic" title="Why stare blankly at a spreadsheet when you could wrap data in artistic designs? These infographics will help you visualize and retain marketing concepts and information with ease. ">Infographic</a> (88)
</li>
	<li class="cat-item cat-item-1274"><a href="http://blog.marketo.com/category/landing-page" title="A well-built landing page both increases conversion rates and improves search rankings. Whether your landing page is built for click-throughs or lead generation, these resources will give you the landing page insight to capture and retain a visitor’s attention. ">Landing Page</a> (27)
</li>
	<li class="cat-item cat-item-1275"><a href="http://blog.marketo.com/category/lead-management" title="A strong lead management process ensures that no lead gets left behind and you are optimizing your process over time. Take a look at our latest blog posts about lead management and learn best practices and key tips that cover the entire process of modern sales lead generation.">Lead Management</a> (70)
</li>
	<li class="cat-item cat-item-1276"><a href="http://blog.marketo.com/category/lead-nurturing" title="An effective lead nurturing strategy guides customers through every step of the buying journey, guiding and supporting the process. These lead nurturing resources will help you strategize, implement, and optimize your lead nurturing across all of your channels.">Lead Nurturing</a> (81)
</li>
	<li class="cat-item cat-item-1277"><a href="http://blog.marketo.com/category/lead-scoring" title="You worked hard to build a list of leads, and now lead scoring will help you work smart—narrowing the sales funnel by identifying high-value leads. Gather lead scoring tips and methodologies from our collection of resources.">Lead Scoring</a> (39)
</li>
	<li class="cat-item cat-item-1247"><a href="http://blog.marketo.com/category/lifecycle-marketing" title="Lifecycle marketing occurs across the entire customer journey - from awareness to advocacy. It is a marketing philosophy and strategy that guides marketers to drive revenue from both prospects and an existing customer base. These lifecycle marketing resources will help you reach the customers you already have, and meet their needs with repeatable processes.">Lifecycle Marketing</a> (23)
</li>
	<li class="cat-item cat-item-20"><a href="http://blog.marketo.com/category/marketing-automation" title="Marketing automation enables companies to streamline, automate, and measure marketing tasks in order to increase revenue and organizational growth. Check out our latest blog posts about marketing automation and learn best practices, tips, and discover the hottest trends.">Marketing Automation</a> (170)
</li>
	<li class="cat-item cat-item-1270"><a href="http://blog.marketo.com/category/budgets" title="Get help developing, maintaining, proving, and reporting on your marketing budget with our ebooks, infographics, blog posts, videos, and more.">Marketing Budget</a> (19)
</li>
	<li class="cat-item cat-item-1278"><a href="http://blog.marketo.com/category/marketing-metrics" title="The right marketing metrics help you set strong goals and evaluate your execution—but what are the right marketing metrics? Learn which metrics will help you gauge the success of your marketing efforts with the following ebooks, articles, and more.">Marketing Metrics</a> (76)
</li>
	<li class="cat-item cat-item-1250"><a href="http://blog.marketo.com/category/mobile-marketing-b2b-marketing" title="With a majority of internet searches coming from mobile devices, creating a captivating mobile experience is more important than ever—whether that’s on your website or in your mobile app. Take a look at our newest blogs, ebooks, and more, on creating a mobile marketing strategy that adapts and responds to a variety of devices.">Mobile Marketing</a> (34)
</li>
	<li class="cat-item cat-item-1279"><a href="http://blog.marketo.com/category/modern-b2b-marketing" >Modern B2B Marketing</a> (201)
</li>
	<li class="cat-item cat-item-1248"><a href="http://blog.marketo.com/category/modern-marketing" title="Marketing changes as rapidly as the people it is trying to reach. Don’t worry, we’ll keep you up to speed with articles about the newest and most effective modern marketing trends and technologies.">Modern Marketing</a> (226)
</li>
	<li class="cat-item cat-item-1280"><a href="http://blog.marketo.com/category/privacy-and-deliverability" title="Protecting and respecting the privacy of your customers bolsters your reputation and improves their online experiences. Check out our resources and learn how to create privacy and deliverability practices that work for you and your audience.">Privacy and Deliverability</a> (11)
</li>
	<li class="cat-item cat-item-526"><a href="http://blog.marketo.com/category/product-and-industry" title="Want to know what’s happening here at Marketo? See what we think about the latest news in the marketing automation and revenue performance management industry? With this blog, we look forward to sharing all this and getting to know our industry friends even better.">Product and Industry</a> (53)
</li>
	<li class="cat-item cat-item-527"><a href="http://blog.marketo.com/category/revenue-performance" title="Revenue generation is the most expensive function at most companies, and arguably the most inefficient. With blog posts, videos, and executive interviews, Marketo CEO Phil Fernandez shows how companies can transform the way marketing and sales work – and work together – to improve revenue performance.">Revenue Performance</a> (63)
</li>
	<li class="cat-item cat-item-1281"><a href="http://blog.marketo.com/category/sales" title="Buying behavior has changed forever. Customers are educating themselves via the Internet and social media – and your sales process needs to change as well. Learn how to adapt and thrive in a Sales 2.0 world, with best practices for sales lead generation and tips to improve sales effectiveness.">Sales</a> (84)
</li>
	<li class="cat-item cat-item-1282"><a href="http://blog.marketo.com/category/sales-marketing-alignment" title="Alignment between Sales and Marketing is critical for success and improving business performance. Read our newest blog posts about Sales and Marketing alignment and learn how you can align your team around a single revenue goal, get dramatic results, and enable top-line growth.">Sales Marketing Alignment</a> (72)
</li>
	<li class="cat-item cat-item-534"><a href="http://blog.marketo.com/category/salesforce-b2b-marketing" title="Salesforce.com is a widely used customer relationship management (CRM) tool with a number of dynamic marketing and sales functions. Fully leverage your Salesforce resources with our most recent tips and best practices.">Salesforce.com</a> (26)
</li>
	<li class="cat-item cat-item-1283"><a href="http://blog.marketo.com/category/search-engine-marketing" title="Search Engine Marketing (SEM) is a combination of organic and paid search efforts. Whether you’re investing in SEO or PPC, gain industry leading insights from our SEM resources.">Search Engine Marketing</a> (36)
</li>
	<li class="cat-item cat-item-1284"><a href="http://blog.marketo.com/category/social-media-marketing" title="Social media marketing is a hot topic and is one of the biggest forces in driving organizational change. Read our latest blog posts about social media marketing and learn best practices on how to boost your marketing results and make every campaign social.">Social Media Marketing</a> (226)
</li>
	<li class="cat-item cat-item-1254"><a href="http://blog.marketo.com/category/targeting-and-personalization" title="Behind every bounce, click, and conversion is a real person with specific needs. Speak to and reach precise audiences by following the tips and tricks found in these blogs on targeting and personalization.">Targeting and Personalization</a> (24)
</li>
	<li class="cat-item cat-item-1285"><a href="http://blog.marketo.com/category/testing" title="Whether it’s web pages or broader marketing strategies, testing and experimentation is what will take your marketing from surviving to thriving. Review our resources and discover new ways to refine your marketing through A/B testing.">Testing</a> (18)
</li>
	<li class="cat-item cat-item-29"><a href="http://blog.marketo.com/category/thought-leader-interviews" title="The pioneers, innovators, and thought leaders of the marketing industry have shared their insights and wisdom with us. Check out our latest blogs and interviews, and learn from the best in the field. ">Thought Leader Interviews</a> (60)
</li>
	<li class="cat-item cat-item-1261"><a href="http://blog.marketo.com/category/video" title="Incorporating video into your marketing efforts does more than entertain customers—it builds trust, educates, and engages on a more personal level. Take a look at our most recent video marketing resources.">Video</a> (1)
</li>
		</ul>
	</nav>
	<div id="header">
		<div class="header-top">
			<div class="header-top-inner"><a class="link" href="//www.marketo.com">marketo.com</a></div>
		</div>
		<div class="header-inner">
			<a class="logo-wrap" href="/">Marketo Blog</a>
			<div id="search-wrap">
				<div class="categories-wrap">
						<a href='?BizType=default' rel='tag' title='Switch to All' class="active">All</a><a href='?BizType=b2b' rel='tag' title='Switch to B2B'>B2B</a><a href='?BizType=b2c' rel='tag' title='Switch to Consumer'>Consumer</a>				</div>

				                <div class="categories-dropdown">
                    <div class="act">
                        Categories <span>&nbsp;</span>
                    </div>
                    <ul class="search-categories">
                        	<li class="cat-item cat-item-1286"><a href="http://blog.marketo.com/category/account-based-marketing" title="Account-based marketing (ABM) is a strategy that focuses marketing and sales efforts on a specific set of &quot;high-value&quot; customers. Use these resources to learn how to build a well-targeted ABM strategy.">Account-Based Marketing</a>
</li>
	<li class="cat-item cat-item-525"><a href="http://blog.marketo.com/category/b2b-marketing" title="The world of B2B marketing moves incredibly fast. Stay up-to-date on trends, techniques, strategies, and best practices with our B2B marketing blog posts.">B2B Marketing</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://blog.marketo.com/category/content-marketing-b2b-marketing" title="Content marketing isn&#039;t a new strategy anymore. Our content marketing blog posts and resources can help you create and maintain a competitive and scalable strategy.">Content Marketing</a>
</li>
	<li class="cat-item cat-item-1271"><a href="http://blog.marketo.com/category/demand-generation" title="Stay up-to-date on best-practices and leading strategies for demand generation. Our resources will help you develop, measure, and refine your campaigns.">Demand Generation</a>
</li>
	<li class="cat-item cat-item-1256"><a href="http://blog.marketo.com/category/digital-marketing-2" title="Don&#039;t miss the Digital Marketing Success Center for detailed guides and a deep dive into best practices.">Digital Marketing</a>
</li>
	<li class="cat-item cat-item-1272"><a href="http://blog.marketo.com/category/email-marketing" title="Every company needs the ability to send emails to communicate with their customers. Read our latest blog posts about email marketing and learn how to use email solutions to do more through coordinating with other tools, building relationships, and engaging both customers and buyers.">Email Marketing</a>
</li>
	<li class="cat-item cat-item-1263"><a href="http://blog.marketo.com/category/engagement-marketing" title="Engagement marketing helps make your marketing more effective and connects with buyers personally—across channels and at scale. Let these blogs and resources guide you to a more personable and engaging form of marketing.">Engagement Marketing</a>
</li>
	<li class="cat-item cat-item-992"><a href="http://blog.marketo.com/category/event-marketing-b2b-marketing" title="Events give businesses an opportunity to build a tangible representation of your company and brand. These event marketing resources will help you develop interactive and engaging events.">Event Marketing</a>
</li>
	<li class="cat-item cat-item-1273"><a href="http://blog.marketo.com/category/inbound-marketing" title="Inbound marketing generates new leads and customers through valuable content. Learn how to use blogs, ebooks, emails, whitepapers, and more to attract new buyers. Build it and they will come! ">Inbound Marketing</a>
</li>
	<li class="cat-item cat-item-916"><a href="http://blog.marketo.com/category/infographic" title="Why stare blankly at a spreadsheet when you could wrap data in artistic designs? These infographics will help you visualize and retain marketing concepts and information with ease. ">Infographic</a>
</li>
	<li class="cat-item cat-item-1274"><a href="http://blog.marketo.com/category/landing-page" title="A well-built landing page both increases conversion rates and improves search rankings. Whether your landing page is built for click-throughs or lead generation, these resources will give you the landing page insight to capture and retain a visitor’s attention. ">Landing Page</a>
</li>
	<li class="cat-item cat-item-1275"><a href="http://blog.marketo.com/category/lead-management" title="A strong lead management process ensures that no lead gets left behind and you are optimizing your process over time. Take a look at our latest blog posts about lead management and learn best practices and key tips that cover the entire process of modern sales lead generation.">Lead Management</a>
</li>
	<li class="cat-item cat-item-1276"><a href="http://blog.marketo.com/category/lead-nurturing" title="An effective lead nurturing strategy guides customers through every step of the buying journey, guiding and supporting the process. These lead nurturing resources will help you strategize, implement, and optimize your lead nurturing across all of your channels.">Lead Nurturing</a>
</li>
	<li class="cat-item cat-item-1277"><a href="http://blog.marketo.com/category/lead-scoring" title="You worked hard to build a list of leads, and now lead scoring will help you work smart—narrowing the sales funnel by identifying high-value leads. Gather lead scoring tips and methodologies from our collection of resources.">Lead Scoring</a>
</li>
	<li class="cat-item cat-item-1247"><a href="http://blog.marketo.com/category/lifecycle-marketing" title="Lifecycle marketing occurs across the entire customer journey - from awareness to advocacy. It is a marketing philosophy and strategy that guides marketers to drive revenue from both prospects and an existing customer base. These lifecycle marketing resources will help you reach the customers you already have, and meet their needs with repeatable processes.">Lifecycle Marketing</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://blog.marketo.com/category/marketing-automation" title="Marketing automation enables companies to streamline, automate, and measure marketing tasks in order to increase revenue and organizational growth. Check out our latest blog posts about marketing automation and learn best practices, tips, and discover the hottest trends.">Marketing Automation</a>
</li>
	<li class="cat-item cat-item-1270"><a href="http://blog.marketo.com/category/budgets" title="Get help developing, maintaining, proving, and reporting on your marketing budget with our ebooks, infographics, blog posts, videos, and more.">Marketing Budget</a>
</li>
	<li class="cat-item cat-item-1278"><a href="http://blog.marketo.com/category/marketing-metrics" title="The right marketing metrics help you set strong goals and evaluate your execution—but what are the right marketing metrics? Learn which metrics will help you gauge the success of your marketing efforts with the following ebooks, articles, and more.">Marketing Metrics</a>
</li>
	<li class="cat-item cat-item-1250"><a href="http://blog.marketo.com/category/mobile-marketing-b2b-marketing" title="With a majority of internet searches coming from mobile devices, creating a captivating mobile experience is more important than ever—whether that’s on your website or in your mobile app. Take a look at our newest blogs, ebooks, and more, on creating a mobile marketing strategy that adapts and responds to a variety of devices.">Mobile Marketing</a>
</li>
	<li class="cat-item cat-item-1279"><a href="http://blog.marketo.com/category/modern-b2b-marketing" >Modern B2B Marketing</a>
</li>
	<li class="cat-item cat-item-1248"><a href="http://blog.marketo.com/category/modern-marketing" title="Marketing changes as rapidly as the people it is trying to reach. Don’t worry, we’ll keep you up to speed with articles about the newest and most effective modern marketing trends and technologies.">Modern Marketing</a>
</li>
	<li class="cat-item cat-item-1280"><a href="http://blog.marketo.com/category/privacy-and-deliverability" title="Protecting and respecting the privacy of your customers bolsters your reputation and improves their online experiences. Check out our resources and learn how to create privacy and deliverability practices that work for you and your audience.">Privacy and Deliverability</a>
</li>
	<li class="cat-item cat-item-526"><a href="http://blog.marketo.com/category/product-and-industry" title="Want to know what’s happening here at Marketo? See what we think about the latest news in the marketing automation and revenue performance management industry? With this blog, we look forward to sharing all this and getting to know our industry friends even better.">Product and Industry</a>
</li>
	<li class="cat-item cat-item-527"><a href="http://blog.marketo.com/category/revenue-performance" title="Revenue generation is the most expensive function at most companies, and arguably the most inefficient. With blog posts, videos, and executive interviews, Marketo CEO Phil Fernandez shows how companies can transform the way marketing and sales work – and work together – to improve revenue performance.">Revenue Performance</a>
</li>
	<li class="cat-item cat-item-1281"><a href="http://blog.marketo.com/category/sales" title="Buying behavior has changed forever. Customers are educating themselves via the Internet and social media – and your sales process needs to change as well. Learn how to adapt and thrive in a Sales 2.0 world, with best practices for sales lead generation and tips to improve sales effectiveness.">Sales</a>
</li>
	<li class="cat-item cat-item-1282"><a href="http://blog.marketo.com/category/sales-marketing-alignment" title="Alignment between Sales and Marketing is critical for success and improving business performance. Read our newest blog posts about Sales and Marketing alignment and learn how you can align your team around a single revenue goal, get dramatic results, and enable top-line growth.">Sales Marketing Alignment</a>
</li>
	<li class="cat-item cat-item-534"><a href="http://blog.marketo.com/category/salesforce-b2b-marketing" title="Salesforce.com is a widely used customer relationship management (CRM) tool with a number of dynamic marketing and sales functions. Fully leverage your Salesforce resources with our most recent tips and best practices.">Salesforce.com</a>
</li>
	<li class="cat-item cat-item-1283"><a href="http://blog.marketo.com/category/search-engine-marketing" title="Search Engine Marketing (SEM) is a combination of organic and paid search efforts. Whether you’re investing in SEO or PPC, gain industry leading insights from our SEM resources.">Search Engine Marketing</a>
</li>
	<li class="cat-item cat-item-1284"><a href="http://blog.marketo.com/category/social-media-marketing" title="Social media marketing is a hot topic and is one of the biggest forces in driving organizational change. Read our latest blog posts about social media marketing and learn best practices on how to boost your marketing results and make every campaign social.">Social Media Marketing</a>
</li>
	<li class="cat-item cat-item-1254"><a href="http://blog.marketo.com/category/targeting-and-personalization" title="Behind every bounce, click, and conversion is a real person with specific needs. Speak to and reach precise audiences by following the tips and tricks found in these blogs on targeting and personalization.">Targeting and Personalization</a>
</li>
	<li class="cat-item cat-item-1285"><a href="http://blog.marketo.com/category/testing" title="Whether it’s web pages or broader marketing strategies, testing and experimentation is what will take your marketing from surviving to thriving. Review our resources and discover new ways to refine your marketing through A/B testing.">Testing</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://blog.marketo.com/category/thought-leader-interviews" title="The pioneers, innovators, and thought leaders of the marketing industry have shared their insights and wisdom with us. Check out our latest blogs and interviews, and learn from the best in the field. ">Thought Leader Interviews</a>
</li>
	<li class="cat-item cat-item-1261"><a href="http://blog.marketo.com/category/video" title="Incorporating video into your marketing efforts does more than entertain customers—it builds trust, educates, and engages on a more personal level. Take a look at our most recent video marketing resources.">Video</a>
</li>
                    </ul>
                </div>
                
								<form method="get" action="/" id="google_search_form" class="search-form">
						<input id="search" name="s" size="25" class="search-input" type="text" class="defaultText defaultTextActive" title="" placeholder="Search..." />
						<input class="search-submit" type="submit" id="search-icon" value="Search" />
						<input class="search-submit btn-purple" id="btn-search" type="submit" value="Search" />
					</form>
			</div>
		</div>
		<ul id="mobile-icons" class="clearfix">
						<li><a id="mobile-email" href="#emailSignup" target="_blank"></a></li>
						<li><a id="mobile-search"></a></li>
			<li><a id="mobile-menu"></a></li>
		</ul>
					<nav class="main-nav"><ul id="menu-main-menu" class="menu">
<li id="menu-item-37126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/marketing-automation">
		Marketing Automation
	</a>

<ul class="sub-menu">

	<li id="menu-item-62342" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/11/ebook-have-your-lunch-and-have-time-to-eat-it-4-reasons-why-you-should-consider-marketing-automation.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000046748036_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000046748036_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000046748036_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/11/ebook-have-your-lunch-and-have-time-to-eat-it-4-reasons-why-you-should-consider-marketing-automation.html">
					[Ebook] Have Your Lunch–And Have Time To Eat It—4 Reasons Why You...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62343" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/11/cheat-sheet-how-a-good-enough-marketing-automation-solution-can-hurt-you.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/11/MKTG-11188_iStock_000066351473-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/11/MKTG-11188_iStock_000066351473-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/11/MKTG-11188_iStock_000066351473-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/11/cheat-sheet-how-a-good-enough-marketing-automation-solution-can-hurt-you.html">
					[Cheat Sheet] How a “Good Enough” Marketing Automation Solution Can...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62344" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/06/cmo-spotlight-3-trends-that-will-drive-digital-transformation.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/06/CMO-Spotlight-3-Trends-That-Will-Drive-Digital-Transformation-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/06/CMO-Spotlight-3-Trends-That-Will-Drive-Digital-Transformation-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/06/CMO-Spotlight-3-Trends-That-Will-Drive-Digital-Transformation-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/06/cmo-spotlight-3-trends-that-will-drive-digital-transformation.html">
					CMO Spotlight: 3 Trends That Will Drive Digital Transformation
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62345" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/3-steps-to-bridge-the-gap-between-online-and-offline-channels.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/3-Steps-to-Bridge-the-Gap-Between-Online-and-Offline-Channels-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/3-Steps-to-Bridge-the-Gap-Between-Online-and-Offline-Channels-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/3-Steps-to-Bridge-the-Gap-Between-Online-and-Offline-Channels-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/3-steps-to-bridge-the-gap-between-online-and-offline-channels.html">
					3 Steps to Bridge the Gap Between Online and Offline Channels
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62346" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/11/self-reliance-is-the-name-of-the-game-how-marketing-automation-empowers-marketers.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000063241799_Medium-optimized-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000063241799_Medium-optimized-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/11/iStock_000063241799_Medium-optimized-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/11/self-reliance-is-the-name-of-the-game-how-marketing-automation-empowers-marketers.html">
					Self-Reliance Is the Name of the Game: How Marketing Automation Empowers...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62347" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/02/take-to-the-open-road-reduce-rework-and-automate-the-buyer-journey-without-flowcharts.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000078449553_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000078449553_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000078449553_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/02/take-to-the-open-road-reduce-rework-and-automate-the-buyer-journey-without-flowcharts.html">
					Take to the Open Road: Reduce Rework and Automate the Buyer Journey Without...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62348" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/4-reasons-why-marketing-automation-fails.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/4-Reasons-Why-Marketing-Automation-Fails-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/4-Reasons-Why-Marketing-Automation-Fails-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/4-Reasons-Why-Marketing-Automation-Fails-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/4-reasons-why-marketing-automation-fails.html">
					4 Reasons Why Marketing Automation Fails
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62349" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/why-marketing-automation-key-sharing-strategic-insights-sales.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/Why-Marketing-Automation-is-the-Key-to-Sharing-Strategic-Insights-with-Sales-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/Why-Marketing-Automation-is-the-Key-to-Sharing-Strategic-Insights-with-Sales-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/Why-Marketing-Automation-is-the-Key-to-Sharing-Strategic-Insights-with-Sales-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/why-marketing-automation-key-sharing-strategic-insights-sales.html">
					Why Marketing Automation is the Key to Sharing Strategic Insights with...
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/social-media-marketing">
		Social Media Marketing
	</a>

<ul class="sub-menu">

	<li id="menu-item-62350" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/02/infographic-is-cute-marketing-effective-marketing-brand-lessons-from-pet-celebrities.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-10-at-1.45.07-PM-150x150.png" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-10-at-1.45.07-PM-150x150.png 150w, http://blog.marketo.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-10-at-1.45.07-PM-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/02/infographic-is-cute-marketing-effective-marketing-brand-lessons-from-pet-celebrities.html">
					[Infographic] Is Cute Marketing Effective Marketing? Brand Lessons from...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62351" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/06/ebook-introducing-our-big-social-media-brand-profile-lookbook-springsummer.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail-300x300.jpg 300w, http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2015/06/46864610_thumbnail.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/06/ebook-introducing-our-big-social-media-brand-profile-lookbook-springsummer.html">
					[Ebook] Introducing Our Big Social Media Brand Profile Lookbook
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62352" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/3-key-takeaways-from-social-media-marketing-world.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/3-Key-Takeaways-from-Social-Media-Marketing-World-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/3-Key-Takeaways-from-Social-Media-Marketing-World-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/3-Key-Takeaways-from-Social-Media-Marketing-World-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/3-key-takeaways-from-social-media-marketing-world.html">
					3 Key Takeaways from Social Media Marketing World
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62353" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/how-brands-can-create-lasting-relationships-on-social-media.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/How-Brands-Can-Create-Lasting-Relationships-on-Social-Media-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/How-Brands-Can-Create-Lasting-Relationships-on-Social-Media-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/How-Brands-Can-Create-Lasting-Relationships-on-Social-Media-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/how-brands-can-create-lasting-relationships-on-social-media.html">
					How Brands Can Create Lasting Relationships on Social Media
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62354" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/02/how-to-increase-web-traffic-from-social-media.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000054474084_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000054474084_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/02/iStock_000054474084_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/02/how-to-increase-web-traffic-from-social-media.html">
					The Fundamentals of Increasing Web Traffic from Social Media
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62355" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/4-simple-metrics-to-prove-the-value-of-your-social-media-marketing-strategy.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/Social-Media-Tips-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/Social-Media-Tips-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/Social-Media-Tips-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/4-simple-metrics-to-prove-the-value-of-your-social-media-marketing-strategy.html">
					4 Simple Metrics to Prove the Value of Your Social Media Marketing Strategy...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62356" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/5-steps-to-amplify-your-paid-social-campaigns.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/5-Steps-to-Amplify-Your-Paid-Social-Campaigns-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/5-Steps-to-Amplify-Your-Paid-Social-Campaigns-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/5-Steps-to-Amplify-Your-Paid-Social-Campaigns-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/5-steps-to-amplify-your-paid-social-campaigns.html">
					5 Steps to Amplify Your Paid Social Campaigns
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62357" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/how-to-leverage-psychology-for-influencer-marketing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/How-to-Leverage-Psychology-for-Influencer-Marketing-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/How-to-Leverage-Psychology-for-Influencer-Marketing-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/How-to-Leverage-Psychology-for-Influencer-Marketing-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/how-to-leverage-psychology-for-influencer-marketing.html">
					How to Leverage Psychology for Influencer Marketing
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/content-marketing-b2b-marketing">
		Content Marketing
	</a>

<ul class="sub-menu">

	<li id="menu-item-62358" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2014/11/the-definitive-guide-to-engaging-content-marketing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2014/11/dg2ecm-blog-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2014/11/dg2ecm-blog-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2014/11/dg2ecm-blog-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2014/11/the-definitive-guide-to-engaging-content-marketing.html">
					The Definitive Guide To Engaging Content Marketing
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62359" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/09/infographic-snackable-satisfaction-how-to-create-bite-sized-content.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/09/iStock_000018050872_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/09/iStock_000018050872_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/09/iStock_000018050872_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/09/infographic-snackable-satisfaction-how-to-create-bite-sized-content.html">
					[Infographic] Snackable Satisfaction: How to Create Bite-Sized Content
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62360" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/03/how-facebook-instant-articles-could-change-the-game-for-content-marketing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000072519143_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000072519143_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000072519143_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/03/how-facebook-instant-articles-could-change-the-game-for-content-marketing.html">
					How Facebook Instant Articles Could Change the Game for Content Marketing...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62361" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/06/how-to-create-a-lean-mean-content-machine.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/06/How-to-Create-a-Lean-Mean-Content-Creation-Machine-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/06/How-to-Create-a-Lean-Mean-Content-Creation-Machine-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/06/How-to-Create-a-Lean-Mean-Content-Creation-Machine-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/06/how-to-create-a-lean-mean-content-machine.html">
					How to Create a Lean, Mean Content Creation Machine
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62362" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/06/get-your-blog-on-4-steps-to-blogging-success.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/06/Get-Your-Blog-On-4-Steps-to-Blogging-Success-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/06/Get-Your-Blog-On-4-Steps-to-Blogging-Success-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/06/Get-Your-Blog-On-4-Steps-to-Blogging-Success-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/06/get-your-blog-on-4-steps-to-blogging-success.html">
					Get Your Blog On: 4 Steps to Blogging Success
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62363" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/10-ways-to-engage-your-audience-with-interactive-content.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/10-Ways-to-Engage-Your-Audience-with-Interactive-Content-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/10-Ways-to-Engage-Your-Audience-with-Interactive-Content-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/10-Ways-to-Engage-Your-Audience-with-Interactive-Content-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/10-ways-to-engage-your-audience-with-interactive-content.html">
					10 Ways to Engage Your Audience with Interactive Content
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62364" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/02/beyond-views-and-downloads-how-to-use-more-advanced-content-analytics.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/01/content-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/01/content-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/01/content-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/02/beyond-views-and-downloads-how-to-use-more-advanced-content-analytics.html">
					Beyond Views and Downloads: Use More Advanced Content Analytics
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62365" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/06/3-ways-to-grow-your-business-with-user-generated-content.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/06/3-Ways-to-Grow-Your-Business-With-User-Generated-Content-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/06/3-Ways-to-Grow-Your-Business-With-User-Generated-Content-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/06/3-Ways-to-Grow-Your-Business-With-User-Generated-Content-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/06/3-ways-to-grow-your-business-with-user-generated-content.html">
					3 Ways to Grow Your Business With User-Generated Content
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/email-marketing">
		Email Marketing
	</a>

<ul class="sub-menu">

	<li id="menu-item-62366" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/ebook-why-you-cant-live-without-ab-testing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000058944778_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000058944778_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000058944778_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/ebook-why-you-cant-live-without-ab-testing.html">
					[Ebook] Why You Can&#8217;t Live Without A/B Testing
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62367" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/ebook-wake-up-your-sleepy-subscribers-with-reactivation-campaigns.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/Wake-Up-Your-Sleepy-Subscribers-with-Reactivation-Campaigns-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/Wake-Up-Your-Sleepy-Subscribers-with-Reactivation-Campaigns-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/Wake-Up-Your-Sleepy-Subscribers-with-Reactivation-Campaigns-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/ebook-wake-up-your-sleepy-subscribers-with-reactivation-campaigns.html">
					[Ebook] Wake Up Your Sleepy Subscribers with Reactivation Campaigns
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62368" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/01/what-is-the-right-vehicle-to-drive-your-email-marketing-success.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/01/iStock_000038432900_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/01/iStock_000038432900_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/01/iStock_000038432900_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/01/what-is-the-right-vehicle-to-drive-your-email-marketing-success.html">
					What is The Right Vehicle to Drive Your Email Marketing Success?
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62369" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2014/10/the-real-cost-of-sending-bad-email.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2014/10/iStock_000017497201_Medium-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2014/10/iStock_000017497201_Medium-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2014/10/iStock_000017497201_Medium-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2014/10/the-real-cost-of-sending-bad-email.html">
					The Real Cost of Sending Bad Email
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/12/3-email-marketing-must-haves-to-conquer-the-inbox.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/12/iStock_000050677014_Full-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/12/iStock_000050677014_Full-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/12/iStock_000050677014_Full-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/12/3-email-marketing-must-haves-to-conquer-the-inbox.html">
					3 Email Marketing Must-Haves to Tackle the Evolving Inbox
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62371" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/12/marketo-data-tells-us-which-industry-has-the-best-email-performance.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/12/HiRes-1-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/12/HiRes-1-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/12/HiRes-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/12/marketo-data-tells-us-which-industry-has-the-best-email-performance.html">
					Marketo Data Tells Us: Which Industry Has the Best Email Performance?
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62372" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/01/3-strategies-for-maximizing-email-deliverability.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/01/mailman-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/01/mailman-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/01/mailman-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/01/3-strategies-for-maximizing-email-deliverability.html">
					3 Strategies for Maximizing Email Deliverability
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62373" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/07/marketo-data-tells-us-which-type-of-emails-have-the-highest-conversion-rates.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/07/iStock_000036416046_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/07/iStock_000036416046_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/07/iStock_000036416046_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/07/marketo-data-tells-us-which-type-of-emails-have-the-highest-conversion-rates.html">
					Marketo Data Tells Us: Which Type of Emails Have the Highest Performance...
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-45740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/modern-marketing">
		Modern Marketing
	</a>

<ul class="sub-menu">

	<li id="menu-item-62374" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/ebook-get-your-marketing-ready-for-the-summer.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/Ebook-Get-Your-Marketing-Ready-for-the-Summer-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/Ebook-Get-Your-Marketing-Ready-for-the-Summer-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/Ebook-Get-Your-Marketing-Ready-for-the-Summer-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/ebook-get-your-marketing-ready-for-the-summer.html">
					[Ebook] Get Your Marketing Ready for the Summer
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62375" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/03/true-life-im-addicted-to-amazon-a-customer-retention-story.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/03/True-Life-Im-Addicted-to-Amazon-A-Customer-Retention-Story-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/03/True-Life-Im-Addicted-to-Amazon-A-Customer-Retention-Story-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/03/True-Life-Im-Addicted-to-Amazon-A-Customer-Retention-Story-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/03/true-life-im-addicted-to-amazon-a-customer-retention-story.html">
					[Slide Deck] True Life: I’m Addicted to Amazon (A Customer Retention...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62376" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/live-from-marketing-nation-summit-digital-transformation-resilience-and-authenticity.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/Marketing-Nation-Summit-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/Marketing-Nation-Summit-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/Marketing-Nation-Summit-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/live-from-marketing-nation-summit-digital-transformation-resilience-and-authenticity.html">
					Live From Marketing Nation Summit: Digital Transformation, Resilience,...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62377" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/04/report-six-stats-that-show-that-marketing-is-on-the-verge-of-yet-another-major-shift.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/04/Six-Stats-That-Show-That-Marketing-Is-on-the-Verge-of-Yet-Another-Major-Shift-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/04/Six-Stats-That-Show-That-Marketing-Is-on-the-Verge-of-Yet-Another-Major-Shift-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/04/Six-Stats-That-Show-That-Marketing-Is-on-the-Verge-of-Yet-Another-Major-Shift-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/04/report-six-stats-that-show-that-marketing-is-on-the-verge-of-yet-another-major-shift.html">
					[Report] Six Stats That Show That Marketing Is on the Verge of Yet Another...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62378" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/03/6-key-steps-to-global-marketing-domination.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/03/HiRes-150x150.png" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/03/HiRes-150x150.png 150w, http://blog.marketo.com/wp-content/uploads/2015/03/HiRes-300x300.png 300w, http://blog.marketo.com/wp-content/uploads/2015/03/HiRes-70x70.png 70w, http://blog.marketo.com/wp-content/uploads/2015/03/HiRes.png 640w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/03/6-key-steps-to-global-marketing-domination.html">
					6 Key Steps to Global (Marketing) Domination
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62379" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/3-things-you-need-to-know-about-seo-this-year.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/3-Things-You-Need-to-Know-About-SEO-This-Year-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/3-Things-You-Need-to-Know-About-SEO-This-Year-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/3-Things-You-Need-to-Know-About-SEO-This-Year-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/3-things-you-need-to-know-about-seo-this-year.html">
					3 Things You Need to Know About SEO This Year
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62380" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/05/why-now-is-the-time-for-women-in-tech.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/05/Why-Now-Is-the-Time-for-Women-in-Tech-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/05/Why-Now-Is-the-Time-for-Women-in-Tech-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/05/Why-Now-Is-the-Time-for-Women-in-Tech-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/05/why-now-is-the-time-for-women-in-tech.html">
					Why Now Is the Time for Women in Tech
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62381" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/01/five-things-you-should-know-about-marketing-to-millennials.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/01/iStock_000062408098_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/01/iStock_000062408098_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/01/iStock_000062408098_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/01/five-things-you-should-know-about-marketing-to-millennials.html">
					Five Things You Should Know About Marketing to Millennials
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0">
	<a href="http://blog.marketo.com/category/lead-management">
		Lead Management
	</a>

<ul class="sub-menu">

	<li id="menu-item-62382" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/02/the-definitive-guide-to-lead-nurturing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/02/DG-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/02/DG-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/02/DG-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/02/the-definitive-guide-to-lead-nurturing.html">
					The Definitive Guide To Lead Nurturing
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62383" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/02/infographic-nurture-your-leads-with-narrative.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/02/nurture-your-leads-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/02/nurture-your-leads-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/02/nurture-your-leads-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/02/infographic-nurture-your-leads-with-narrative.html">
					[Infographic] Nurture Your Leads with Narrative 
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62389" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/07/more-is-not-always-more-be-wary-of-the-volume-game-in-demand-generation.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/07/More-is-Not-Always-More-Be-Wary-of-the-Volume-Game-in-Demand-Generation-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/07/More-is-Not-Always-More-Be-Wary-of-the-Volume-Game-in-Demand-Generation-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/07/More-is-Not-Always-More-Be-Wary-of-the-Volume-Game-in-Demand-Generation-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/07/more-is-not-always-more-be-wary-of-the-volume-game-in-demand-generation.html">
					More is Not Always More: Be Wary of the Volume Game in B2B Demand Generation...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62384" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/9-quick-tips-for-b2b-lead-generation-to-implement-today.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000008614689_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000008614689_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000008614689_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/9-quick-tips-for-b2b-lead-generation-to-implement-today.html">
					9 Quick Tips for B2B Lead Generation to Implement Today
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62385" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/6-quick-ways-to-improve-lead-database-quality.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000060025510_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000060025510_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/iStock_000060025510_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/6-quick-ways-to-improve-lead-database-quality.html">
					6 Ways to Improve Lead Database Quality
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62386" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2016/03/4-account-based-marketing-lessons-from-the-field.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000071357761_Small-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000071357761_Small-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2016/03/iStock_000071357761_Small-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2016/03/4-account-based-marketing-lessons-from-the-field.html">
					4 Account-Based Marketing Lessons from the Field
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62387" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2015/10/3-creative-ways-to-boost-lead-generation-with-video.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2015/10/473115859_d1-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2015/10/473115859_d1-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2015/10/473115859_d1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2015/10/3-creative-ways-to-boost-lead-generation-with-video.html">
					3 Creative Ways to Boost Lead Generation with Video
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-62388" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2014/01/are-your-leads-ready-to-buy-5-crucial-ways-to-score-your-leads.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2014/01/score-cards-judges-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2014/01/score-cards-judges-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2014/01/score-cards-judges-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2014/01/are-your-leads-ready-to-buy-5-crucial-ways-to-score-your-leads.html">
					Are Your Leads Ready to Buy? 5 Crucial Ways to Score Your Leads
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>

<li id="menu-item-37138" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level-0">
	<a href="#">
		More
	</a>

<ul class="sub-menu">

	<li id="menu-item-37240" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2011/03/here-are-my-secret-methods-for-turning-marketing-leads-into-qualified-sales-leads.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2011/03/baton-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2011/03/baton-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2011/03/baton-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2011/03/here-are-my-secret-methods-for-turning-marketing-leads-into-qualified-sales-leads.html">
					My Secret Methods for Turning Marketing Leads into Qualified Sales Leads...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37242" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2006/12/7_lead_nurturin.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2010/10/nurture-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2010/10/nurture-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2010/10/nurture-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2006/12/7_lead_nurturin.html">
					7. Lead nurturing 101
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37244" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2012/05/revenue-performance-management-making-the-top-line-top-priority-infographic.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2012/05/Revenue-Performance-Management-Infographic-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2012/05/Revenue-Performance-Management-Infographic-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2012/05/Revenue-Performance-Management-Infographic-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2012/05/revenue-performance-management-making-the-top-line-top-priority-infographic.html">
					Revenue Performance Management: Making the Top Line Top Priority [Infographic...
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37246" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2012/07/the-lead-to-revenue-performance-framework-explained-infographic.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2012/05/Lead-to-Revenue-Performance-Framework-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2012/05/Lead-to-Revenue-Performance-Framework-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2012/05/Lead-to-Revenue-Performance-Framework-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2012/07/the-lead-to-revenue-performance-framework-explained-infographic.html">
					The Lead-To-Revenue Performance Framework Explained [Infographic]
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37248" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2013/01/why-salespeople-dont-follow-up-on-good-leads.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2013/01/michael-boyette-150x150.png" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2013/01/michael-boyette-150x150.png 150w, http://blog.marketo.com/wp-content/uploads/2013/01/michael-boyette-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2013/01/why-salespeople-dont-follow-up-on-good-leads.html">
					Why Salespeople Don’t Follow Up on Good Leads
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37250" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2012/07/the-4-1-1-rule-for-lead-nurturing.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2012/07/iStock_000009853458XSmall-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2012/07/iStock_000009853458XSmall-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2012/07/iStock_000009853458XSmall-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2012/07/the-4-1-1-rule-for-lead-nurturing.html">
					The 4-1-1 Rule for Lead Nurturing
				</a>
			</h3>
		</a>
	</li>

	<li id="menu-item-37252" class="menu-item menu-item-type-post_type menu-item-object-post level-1">
		<a href="http://blog.marketo.com/2011/09/b2b-cold-calling-best-practices.html">
			<img width="150" height="150" src="http://blog.marketo.com/wp-content/uploads/2011/09/B2BMarketingColdCalling-150x150.jpg" class="photo wp-post-image" alt="" title="" srcset="http://blog.marketo.com/wp-content/uploads/2011/09/B2BMarketingColdCalling-150x150.jpg 150w, http://blog.marketo.com/wp-content/uploads/2011/09/B2BMarketingColdCalling-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />
			<h3 class="title">
				<a href="http://blog.marketo.com/2011/09/b2b-cold-calling-best-practices.html">
					B2B Cold Calling Best Practices
				</a>
			</h3>
		</a>
	</li>
</ul>
</li>
</ul></nav>			</div>

	<div class="email-signup-container">
            
<div id="emailSignup" class="email-signup full">
	<a id="close-email-modal" href="javaScript:void(0);">&times;</a>
	<div class="signup-info">
		<div class="signup-info-inner">
			<p><span style=font-size:38px;><strong><em>Welcome to the Marketo Blog!</em></strong></span><br><span style=font-size:24px;><br/>Be sure to sign up to receive updates on the latest trends, best practices, and strategies to turn your marketing into revenue. »</span></p>
		</div>
	</div>
	<div class="inner">
		<h4 id="SignupHeader">Sign up for Email Updates</h4>
					<form id="mktoForm_5691">
			</form>

				<p class="privacy"><a class="inline" href="#inline_privacy_content" target="_blank">View our privacy and consent notice..</a></p>
	</div>
</div>
<script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js"></script>
<script>MktoForms2.loadForm("//app-ab13.marketo.com", "561-HYG-937", 5691);</script>
<script>
	// OnSuccess give a thank you message
	MktoForms2.whenReady(function (form) {
		form.onSuccess(function(values, followUpUrl) {
            tagLinkEvent('Blog - Subscribe'); // GA tracking
			form.getFormElem().hide();
			document.getElementById("SignupHeader").innerHTML='Thank you for<br/><strong>Subscribing!</strong><span style="display:block;margin:.5em 0;font-size:20px;width:85%;letter-spacing: normal;">You will begin receiving emails as new content is posted.</span><span style="display: block;font-size: 16px;letter-spacing: normal;">You may unsubscribe any time by clicking the link in the email.</span>';
			return false;
		});
	});
</script>
<div class="dim"></div>
	<script type="text/javascript">
		var $document = window.$document || $(document),
			$body = window.$body || $('body'),
			$SubscribeEmail = $('#SubscribeEmail'),
			$SubscribeTo = $('[name^="subscribedto"]');

		$document.on('click', '#close-email-modal', function() {
			$body.removeClass('signup-modal-on');
			var expiry = new Date();
			expiry.setDate(expiry.getDate( ) + 182);
			document.cookie = 'ShowSubscribeLightbox=True; expires=' + expiry.toGMTString() + '; path=/; domain=.marketo.com;';
		});

		$document.on('click', '.btn-subscribe', function(e) {
			if (!$SubscribeEmail.val().match(/[^\@\.]\@[^\.\@]+\.[^\.]/)) {
				alert("Please enter a valid email.");
				$SubscribeEmail.focus();
				e.preventDefault();
				return false;
			}
						if (!$SubscribeTo.filter(':checked').length) {
				alert("Please select at least one list: \nB2B and/or Consumer.");
				$SubscribeTo.attr('checked','checked');
				e.preventDefault();
				return false;
			}
			
			$('#SignupHeader')
								.html('Thank you for<br/><strong>Subscribing!</strong><span style="display:block;margin:.5em 0;font-size:23px;width:85%;letter-spacing: normal;">You will begin receiving emails as new content is posted.</span><span style="display: block;font-size: 16px;letter-spacing: normal;">You may unsubscribe any time by clicking the link in the email.</span>')
								.siblings('form').hide()
				.siblings('.privacy').hide();
			var expiry = new Date();
			expiry.setDate(expiry.getDate( ) + 14);
			document.cookie = 'ShowSubscribeForm=True; expires=' + expiry.toGMTString() + '; path=/; domain=.marketo.com;';
			tagLinkEvent('Blog - Subscribe');
			$document.on('click', '#close-email-modal', function() {
				$body.removeClass('show-email-signup').addClass('hide-email-signup');
			});
		});

		window.EmailSignupReady = function() {
			$('[data-lead-value]').each(function(){
				var $this = $(this),
					Append = $this.data('leadValueAppend'),
					Prepend = $this.data('leadValuePrepend'),
					Value = Lead.data($this.data('leadValue')),
					FinalText = (Prepend || '') + (Value || '') + (Append || '');
				if (Value) {
					if ($this.is(':input')) {
						$this.val(FinalText);
					} else {
						$this.html(FinalText);
					}
				}
			});
		};
		if (window.Lead) window.EmailSignupReady();

		// Hide subscription form in DE. FR - turning on subscription form MKTG-9887
        $(function() {
            if ($('body').hasClass('de') || $('body').hasClass('ja')) {
                $('div.dim,#emailSignup').each(function () {
                    this.style.setProperty('display', 'none', 'important');
                });
                $('.lead-data-blog-not-subscribed .article-content .right.col, .lead-data-blog-not-subscribed .main-content .feat-right').each(function () {
                    this.style.setProperty('margin-top', 0, 'important');
                });
            }
        });


		
		$('#mobile-icons').on('click', '#mobile-email', function() {
			$('#mobile-menu, #mobile-search').removeClass('on');
			$('#search-wrap').removeClass('mobile');

			var self = $(this);
			var emailSignup = $('#emailSignup');
			var on = self.hasClass('on');
			emailSignup.css ('display','block');
			$('.privacy').hide();
			$('#cboxLoadedContent').css('background','#5a559f');
			self.colorbox({inline:true, width: 282, height: 284, top: "15%", onClosed: function(){ emailSignup.hide(); }});
		});

		
	</script>

	</div>

<!-- End Navigation -->
 
	<div class="row main-content article-content clearfix">
		<div class="left col eight columns">
							<article id="post-64348" class="post-64348 post type-post status-publish format-standard has-post-thumbnail hentry category-engagement-marketing tag-consumer">
					<header class="entry-header">
						<h1 class="title">How to Drive Considered Purchases in Consumer Marketing</h1>
						<div id="shareArticle" class="share-article-wrap">
														<span class="shares-count">22<span class="small-caps">SHARES</span></span>
														
							<div class="social_button_holder">
								<div class="facebook_container">
									<a class="social-button facebook" data-href="http://blog.marketo.com/2017/02/how-to-drive-considered-purchases-in-consumer-marketing.html" href="javascript:void(0);">Like</a>
									<div class="count">14</div>
								</div>
								<div class="facebook_loaded" style="visibility: hidden;">
									<div class="fb-placeholder" data-href="http://blog.marketo.com/2017/02/how-to-drive-considered-purchases-in-consumer-marketing.html" data-send="false" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
								</div>
							</div>
							
							<a class="social-button twitter" data-shares="0" data-href="https://twitter.com/home?status=How+to+Drive+Considered+Purchases+in+Consumer+Marketing http%3A%2F%2Fblog.marketo.com%2F2017%2F02%2Fhow-to-drive-considered-purchases-in-consumer-marketing.html" href="javascript:void(0);">Tweet</a>
							<a class="social-button linkedin" data-shares="5" data-href="http://www.linkedin.com/cws/share?url=http%3A%2F%2Fblog.marketo.com%2F2017%2F02%2Fhow-to-drive-considered-purchases-in-consumer-marketing.html" href="javascript:void(0);">Share</a>
							<a href="#" class="social-button google" data-shares="3" onclick="popUp=window.open('https://plus.google.com/share?url=http%3A%2F%2Fblog.marketo.com%2F2017%2F02%2Fhow-to-drive-considered-purchases-in-consumer-marketing.html', 'popupwindow', 'scrollbars=yes,width=575,height=400');popUp.focus();return false">Share</a>

															<div class="share-the-love"></div>
													</div>
																									<img width="800" height="533" src="http://blog.marketo.com/wp-content/uploads/2017/01/Impacting-Considered-Purchases-in-Consumer-Marketing.jpg" class="attachment-full size-full wp-post-image" alt="b2c considered purchases" srcset="http://blog.marketo.com/wp-content/uploads/2017/01/Impacting-Considered-Purchases-in-Consumer-Marketing.jpg 800w, http://blog.marketo.com/wp-content/uploads/2017/01/Impacting-Considered-Purchases-in-Consumer-Marketing-300x200.jpg 300w, http://blog.marketo.com/wp-content/uploads/2017/01/Impacting-Considered-Purchases-in-Consumer-Marketing-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />					
												<div class="meta-info">
							<p class="date-author">
								By: <a href="http://blog.marketo.com/author/patrick-groover" rel="author">
									Patrick Groover								</a>
							</p>						
							<p class="date-author">Posted: February 3, 2017 | <a href="http://blog.marketo.com/category/engagement-marketing" rel="category tag">Engagement Marketing</a></p>
						</div>
					</header><!-- .entry-header -->	
											
					<div class="entry-content">
						<p>Today, marketing revolves heavily around influencing the consideration stage. In this information age where self-education and research define most of the criteria used to make a final purchase, ensuring that your brand’s differentiated value reaches your audience at the optimal time is critical. Your ability to be top-of-mind throughout the buyer&#8217;s journey can be the difference between making or losing a sale.</p>
<p>Brand awareness is the first step in being included in the consideration phase–the start of the buyer&#8217;s journey. While it&#8217;s certainly vital for your brand to be found, are you able to consistently build enough brand equity to deliver through to the <a href="https://www.marketo.com/slides-and-templates/customers-are-your-prospects-too-unlock-the-secrets-to-keeping-customers-happy-and-coming-back-for-more/">final purchase and beyond</a>?</p>
<h3><strong>The Caveats of an E-Commerce Platform</strong></h3>
<p>Many consumer marketers have rightly sought out e-commerce platforms to drive revenue, without recognizing that their brand must first establish enough consideration collateral to support a purchase decision. An e-commerce platform enables brands to focus on product management, product placement, in-purchase experience, and cross-sell/upsell. But for those features to be relevant, your brand must deliver personalized, consistent experiences that match your consumers&#8217; expectations and needs.</p>
<p>To ensure that this connection exists, brands must build intellectual and emotional collateral with their target audiences all throughout <a href="http://blog.marketo.com/2016/11/the-evolution-of-the-customer-lifecycle.htmlhttp://blog.marketo.com/2016/11/the-evolution-of-the-customer-lifecycle.html">the customer lifecycle</a>. For consumers who are in the market for a considered purchase, this relationship is especially important since they&#8217;re often purchasing products with high risk and reward. To consistently deliver authentic and personalized experiences that guide the buyer journey, marketers need to leverage an <a href="http://blog.marketo.com/2017/01/welcome-to-marketing-in-the-engagement-economy.html">engagement platform</a> to listen to, learn from, and engage with their prospects and customers at scale.</p>
<p><span style="text-decoration: underline;"><strong>In this blog, I&#8217;ll cover five features of an engagement platform that allow you to differentiate your brand and keep it top-of-mind, while properly supporting the downstream conversion of purchases:</strong></span></p>
<h3>1. Centrally-Captured Interactions</h3>
<p>Interactions with your buyers happen across multiple channels at multiple times. While e-commerce platforms focus largely on product placement, many lack the ability to look more holistically at the entire journey. In the sea of touchpoints, it can be very difficult to know what and when to communicate, or even which marketing channels to use for specific audiences.</p>
<p>Access to a system that will listen to all of the points of interest can greatly improve program impact and optimize marketing spend. An engagement platform will allow you to integrate data from each of the <a href="https://www.marketo.com/ebooks/give-your-consumers-the-omni-channel-experience/">important consumer touchpoints</a>, such web page visits, PPC ad interaction, retargeting click-throughs, shopping cart abandonment, purchase history, and more, to listen and respond across all of your marketing channels.</p>
<h3>2. Tightly Defined Audiences</h3>
<p>Once all your touchpoints are centrally connected, an engagement platform will allow you to easily query customer history. Sophisticated systems allow marketers to draw upon interactions and provide deep-and-wide access to behavior-based classification. Rather than simply looking for a specific event, you can set criteria-based thresholds that listen for the quantity and frequency of those interactions. For example, someone who visits your pricing page or information page three or more times is much more likely to be interested in your product than a one-time visitor.</p>
<h3>3. Proper Audience-Communication Alignment</h3>
<p>The ability to quickly access information, listen for changes in behavior, and respond in real-time through any number of marketing channels is what makes all of the difference between good marketing and great marketing. A true engagement platform allows marketing to deliver these experiences at scale through automation.</p>
<p>Many systems claim to deliver connected, multi-channel marketing; however, they are actually disconnected clouds of solutions that are hard to connect. In contrast, an engagement platform leverages a central and connected methodology for communicating to target audiences through the increasingly complex ecosystem of touchpoints.</p>
<p>After capturing interactions at the front end of the buyer&#8217;s journey, an engagement platform allows you to engage your audience with the right messaging through the channels where they are most likely to be influenced. Beyond having access to the right information, you should be able to pass audience membership to the right points of communication at the right time and execute a number of multi-channel marketing natively, such as email, text messages, in-app advertisements, direct mail, or more.</p>
<h3>4. Connected Experiences</h3>
<p>One of the best ways to ensure that your brand is top-of-mind throughout the buyer&#8217;s journey is to coordinate timely, <a href="https://www.marketo.com/definitive-guides/customer-nurturing/">multi-channel nurturing</a>. With the ability to tightly define your audience and capture interactions from relevant touchpoints, an engagement platform can set conditions that automatically adjust the types and timing of content so that it reaches targets with the greatest amount of engagement and personalization.</p>
<p>Marketers today are not only responsible for listening to interactions across multiple channels, but they are equally responsible for reaching audiences through each of those channels as well.  Whether it is social media, SMS/MMS, mobile app, website, etc. a true engagement platform makes it easy to define when and where a specific line of communication will reach your target audience based on the latest behaviors.</p>
<h3>5. ROI Measurement Across Channels and Programs</h3>
<p>Delivering the optimal customer experience starts and ends with data. Many consumer marketers look to impressions as a key measure of campaign success, but they still struggle to understand the total impact of their programs. The reality is that consumers are building a perspective of your brand, with or without your assistance, and a single impression is rarely what leads to selection. Take for example the investment that goes into pay-per-click (PPC) ads and retargeting. These programs require multiple impressions to deliver value, and they must be coupled with tangible, real experiences that anchor brand value in the mind of their target audiences.</p>
<p>To properly identify, personalize, and respond to interactions, you need to be able to measure your impact across channels and programs. The right solution will allow you to categorize engagement, identify impact, and adjust programs as new insights come to the surface. Consumer marketers tend to leverage three key solutions to understand ongoing marketing impact: Google Analytics, a marketing platform, and an e-commerce platform. Respectively, these solutions represent the initial capture, ongoing engagement, and final conversion. At the core of the customer experience, an engagement platform will connect marketing programs, channels, and results to show where conversions are taking place, providing a full view of the activities that are doing the most to help you build consideration equity.</p>
<p>It’s time to look more holistically at what&#8217;s driving total revenue across the buyer&#8217;s journey. Pulling together all of the touchpoints and coordinating cross-channel communication is possible with the right solution that connects top-of-funnel marketing, nurturing, audience management, and customer experience.</p>
<p><a href="http://events.marketo.com/summit/2017/?RefID=BLG"><img class="aligncenter size-full wp-image-63862" src="http://blog.marketo.com/wp-content/uploads/2016/12/Marketo-Summit-December-Promotion.jpeg" alt="marketo-summit-december-promotion" width="800" height="154" srcset="http://blog.marketo.com/wp-content/uploads/2016/12/Marketo-Summit-December-Promotion.jpeg 800w, http://blog.marketo.com/wp-content/uploads/2016/12/Marketo-Summit-December-Promotion-300x58.jpeg 300w, http://blog.marketo.com/wp-content/uploads/2016/12/Marketo-Summit-December-Promotion-768x148.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<h3></h3>
											</div><!-- .entry-content -->
			
				</article><!-- #post -->
            
			<section class="comments-wrap">
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://blog.marketo.com/2017/02/how-to-drive-considered-purchases-in-consumer-marketing.html';
var disqus_identifier = '64348 http://blog.marketo.com/?p=64348';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'marketo-blogs';
var disqus_title = "How to Drive Considered Purchases in Consumer Marketing";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</section>

		</div>
				
		<div class="right col four columns">
				<div class="author-wrap">
		<div class="author-left left">
			<img src="http://blog.marketo.com/wp-content/uploads/userphoto/532.thumbnail.jpeg" alt="Patrick Groover" width="100" height="100" class="photo" />			<ul class="author-social">
				<li><a class="rss" target="_blank" href="http://blog.marketo.com/author/patrick-groover/feed">RSS</a></li>
								<li><a class="linkedin" target="_blank" href="https://www.linkedin.com/in/patrick-groover-8703072">LinkedIn</a></li>							</ul>
		</div>
		<p class="author-bio">
			Patrick Groover is a Solutions Consultant at Marketo, with experience designing, developing, and implementing strategic marketing initiatives that leverage technology. His industry experience includes big data, manufacturing, start-ups, and technology companies. He's passionate about the application of marketing automation to business objectives and his interests include whitewater kayaking, hiking, and camping.		</p>
		<a class="btn-gray" href="http://blog.marketo.com/author/patrick-groover" rel="me">
			Read Patrick's Blogs
		</a>
	</div>
	<div class="clear"></div>
			<img class="tweet-this" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/layout/tweetthis.png" />
			<div class="author-tweet-wrap">
				<div class="author-tweet">
																<p>5 key features to drive considered purchases in #B2C marketing:</p>
						<span class="tweet"><a href="https://twitter.com/share" class="twitter-share-button" data-related="Marketo" data-text="5 key features to drive considered purchases in #B2C marketing:" data-count="none">Tweet</a></span>
									</div>
			</div>
				<h3 class="cat-label">Follow Us</h3>
					<div id="follow-box">
					<div class="fb-likebox">
						<div class="icon-placement"></div>
						<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FMarketo&amp;send=false&amp;layout=standard&amp;width=230&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=67&amp;appId=131869900213915" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:210px; height:65px;" allowTransparency="true"></iframe>
					</div>
				
					<!-- Place this tag where you want the badge to render. -->
					<div class="googleplus-container">
						<div class="mask"></div>
						<div class="icon-placement"></div>
                        <div class="g-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/104107596768724514776" data-rel="publisher"></div></div>
					</div>
					<!-- Place this tag after the last badge tag. -->
					<script type="text/javascript">
						(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							po.src = 'https://apis.google.com/js/plusone.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						})();
					</script>
					<!--	data-size="large"-->
					<div class="twitter-container">
						<div class="icon-placement"></div>
						<a href="https://twitter.com/marketo" class="twitter-follow-button" data-show-count="true">Follow @marketo</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</div>
				
					<div class="googleplusone-container">
						<div class="icon-placement"></div>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-annotation="inline" data-width="200" data-href="https://plus.google.com/+marketo"></div>
				
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
							(function() {
								var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							})();
						</script>
					</div>
					<div class="linkedin-container">
						<div class="icon-placement"></div>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				        <script type="IN/FollowCompany" data-id="236175" data-counter="right"></script>
					</div>
					<div class="rss-container">
					    <div class="icon-placement"></div>
						<a href="http://blog.marketo.com/feed">Subscribe to Feeds</a>
					</div>
                </div><section class="rc-articles">
	<h3 class="cat-label">Most Shared</h3>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2012/06/true-colors-what-your-brand-colors-say-about-your-business.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2012/06/true-colors-feat-70x70.jpg" class="photo wp-post-image" alt="true colors feat" srcset="http://blog.marketo.com/wp-content/uploads/2012/06/true-colors-feat-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2012/06/true-colors-feat-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2012/06/true-colors-what-your-brand-colors-say-about-your-business.html">What Brand Colors Say About Your Business &#8211; Marketo</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2012/06/true-colors-what-your-brand-colors-say-about-your-business.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		4.9k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2014/07/the-4-things-digital-marketers-are-missing.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2014/06/purple-4-hands-70x70.jpg" class="photo wp-post-image" alt="purple 4 hands" srcset="http://blog.marketo.com/wp-content/uploads/2014/06/purple-4-hands-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2014/06/purple-4-hands-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2014/07/the-4-things-digital-marketers-are-missing.html">The 4 Things Digital Marketers are Missing</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2014/07/the-4-things-digital-marketers-are-missing.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		3.5k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2014/07/making-social-measurable.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2014/07/measuring-social-70x70.jpg" class="photo wp-post-image" alt="measuring social" srcset="http://blog.marketo.com/wp-content/uploads/2014/07/measuring-social-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2014/07/measuring-social-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2014/07/making-social-measurable.html">6 Ways to Make Social Measurable</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2014/07/making-social-measurable.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		2.1k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2017/01/31-influencers-to-follow-in-2017.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-05-at-2.10.15-PM-70x70.png" class="photo wp-post-image" alt="Influencers to follow 2017" srcset="http://blog.marketo.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-05-at-2.10.15-PM-70x70.png 70w, http://blog.marketo.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-05-at-2.10.15-PM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2017/01/31-influencers-to-follow-in-2017.html">31 Influencers to Follow in 2017</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2017/01/31-influencers-to-follow-in-2017.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		3.3k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
		<div class="article">
		<a class="photo-wrap" href="http://blog.marketo.com/2013/08/an-ode-to-marketing-automation.html"><img width="70" height="70" src="http://blog.marketo.com/wp-content/uploads/2013/08/poetry-70x70.jpg" class="photo wp-post-image" alt="poetry" srcset="http://blog.marketo.com/wp-content/uploads/2013/08/poetry-70x70.jpg 70w, http://blog.marketo.com/wp-content/uploads/2013/08/poetry-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		<h3 class="title"><a href="http://blog.marketo.com/2013/08/an-ode-to-marketing-automation.html">An Ode to Marketing Automation</a></h3>
		<div class="shares-count-small">
	<a href="http://blog.marketo.com/2013/08/an-ode-to-marketing-automation.html" class="total-count">
		<img class="heart-icon" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/images/icons/share.png" />
		2.7k		<span class="small-caps">SHARES</span>
	</a>
</div>
	</div>
	</section>		</div>
	</div>


<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init({appId: '378262062197954',
             status: true,
             cookie: true,
 	         xfbml: true});

  };
 </script> 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=378262062197954";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

/* Function for handling PP lightbox */
    $(function(){
        $(".inline").colorbox({inline:true, width:"50%", opacity:"0.8",fixed:"true"});
    });
</script>
<div style="display:none">
    <div id="inline_privacy_content" style="padding:20px; background:#fff;">
        <h3>We respect your privacy.</h3>
        <p>
			Your information is protected according to our <a href="http://www.marketo.com/trust/legal/privacy/" target="_blank">Privacy Policy </a> and <a href="http://www.marketo.com/trust/legal/cookies/" target="_blank"> Cookies Policy</a>. When you subscribe to our email updates, you understand and agree that Marketo will send you email invites and updates, ranging from events, webinars, new content, and more, based on your settings. You may unsubscribe at any time.
        </p>
    </div>
</div>
	<div id="footer">
		<div class="row">
			<div class="eight columns">
				<ul class="inline-list left">
					<li><a target="_blank" href="https://login.marketo.com/">LOGIN</a></li>
										<li><a href="/awards">BLOG AWARDS</a></li>
															<li><a target="_blank" href="//marketo.jobs">CAREERS</a></li>
										<li><a target="_blank" href="//www.marketo.com/trust/legal">LEGAL</a></li>
					<li><a target="_blank" href="//www.marketo.com/trust/legal/privacy">PRIVACY</a></li>
										<li><a target="_blank" href="http://www.marketo.com/trust">TRUST.MARKETO.COM</a>
				</ul>
			</div>

			<div class="four columns">
				<p>&copy; Copyright 2017. <a href="//www.marketo.com">Marketo, Inc.</a> All rights reserved.</p>
			</div>
		</div>
	</div>
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'marketo-blogs';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://blog.marketo.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
	<div class="visuallyhidden"></div>
	<link rel="stylesheet" href="http://blog.marketo.com/wp-content/themes/marketo-responsive/css/colorbox.css?2013-05-13" />
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.colorbox-min.js?2013-05-13"></script>
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.hoverIntent.js?2013-05-13"></script>
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.event.move.js?2013-05-13"></script>
	<script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.event.swipe.js?2013-05-13"></script>
    <script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/script.js?2013-08-23"></script>
    <script src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/jquery.cookie.js?2015-02-27"></script>
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://blog.marketo.com/wp-content/themes/marketo-responsive/js/ie.js?2013-05-13"></script>
	<![endif]-->
	<script type="text/javascript">
		$(document).ready(function() {
			// COOKIES
			var visited = $.cookie('visited'); // visited = 0
			if (visited == '' || typeof visited == 'undefined') {
				visited=0;
			}
			visited++; // increase counter of visits
			// set new cookie value to match visits
			$.cookie('visited',  visited, {
				expires: 100, // expires after 100 day
				path: '/' //main path
			});
			return false;
		}); // ready
	</script>
	<script type="text/javascript">
		tagLinkEvent('callAutoTracker');
		tagLinkEvent('site:blog');
	</script>
</body>
</html>
<!--
pod: sjwww-web2.marketo.org
-->